PROBLEMA Radeon rx6750 xt schermo nero e crash

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
Salve ragazzi, ho acquistato un asus rog rx 6750 xt più o meno 3 settimane fa, e praticamente 2 settimane fa mi ha fatto un black screen dove dopo circa 5 secondi si è bloccato tutto il pc dovendolo per forza riavviare, poi mi è successo di nuovo negli ultimi 5 giorni per 3 volte, compreso 5 minuti fa, sempre allo stesso modo, una volta riavviato il pannello amd mi dice che il driver è crashato e reimpsota le impostazioni predefinite, il fatto è che me lo fa con google aperto, o comunque non giocando, tranne prima che aprivo un gioco.
Attualmente sto usando un adattatore dvi/dvi-d perchè il mio monitor ha solo quell'uscita per il 144hz, ma non penso che c'entri qualcosa.
Ora questo problema l'ho avuto pure tempo fa con una r9 290, faceva la stessa cosa identica a questa, ma più spesso, e soprattutto non giocando, poi risolsi acquistando la rx 480 che avevo prima di questa, alcuni mi dicevano che poteva essere l'alimentatore da 550W che non c'è la faceva con la 290 , anche se mi sembra strano.
Ora io ho un alimentatore da 850W, seasonic GX focus modulare, (i COMPONENTI li trovare in firma), e comunque sto problema lo fa la maggior parte delle volte a riposo.
Siccome sono uscito pazzo per 2 mesi ai tempi con la 290, c'è una certa possibilità che la scheda video sia difettosa? In gioco non supera i 63 gradi, e nella temperatura di giunzione non supera i 77 con le ventole a velocità bassa.
😟
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,496
9,277
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Prova a reinstallare i driver della GPU in modo pulito con DDU..
Di recente un amico stava uscendo pazzo alla fine ha risolto reinstallando i benedetti driver AMD con DDU.
P.S
Non installare le versioni beta dei driver mi raccomando.
 
  • Mi piace
Reazioni: MrPotrenko

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
Prova a reinstallare i driver della GPU in modo pulito con DDU..
Di recente un amico stava uscendo pazzo alla fine ha risolto reinstallando i benedetti driver AMD con DDU.
P.S
Non installare le versioni beta dei driver mi raccomando.
Nono ma infatti ho quelli consigliati, quando ho cambiato gpu, su ddu ho selezionato disintalla e spegni, c'era scritto per installare una nuova gpu, comunque provo e poi vi aggiorno, però lo fa a volte quindi può essere che vi aggiorno anche tra 1 settimana, speriamo non succeda 🤞
 
  • Mi piace
Reazioni: DareDevil_

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
Prova a reinstallare i driver della GPU in modo pulito con DDU..
Di recente un amico stava uscendo pazzo alla fine ha risolto reinstallando i benedetti driver AMD con DDU.
P.S
Non installare le versioni beta dei driver mi raccomando.
Niente, mentre uscivo da un gioco schermo nero, ho dovuto riavviare e i driver dell'amd sono spariti, non mi spunta nemmeno il logo del software dei driver, mi sa che li devo reinstallare.
A questo punto cosa potrebbe essere? Cioè si sono disinstallati i driver da soli, il monitor mi è tornato a 60hz, mai vista una cosa cosi.
Premetto che ho formattato windows 11 dalla scorsa settimana e fatta una installazione pulita dei driver.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
18,343
8,624
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Ho litigato con problemi simili con la 5700XT un paio d i anni fa per mesi… poi i problemi sono diminuiti ed ora quasi del tutto assenti. Benvenuto nel magico mondo dei drivers AMD…

Scherzi a parte, francamente mi stupisce leggerlo oggi, visto che i problemi sembravano quasi spariti. Prova una reinstallazione pulita dei drivers.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,274
21,254
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Niente, mentre uscivo da un gioco schermo nero, ho dovuto riavviare e i driver dell'amd sono spariti, non mi spunta nemmeno il logo del software dei driver, mi sa che li devo reinstallare.
A questo punto cosa potrebbe essere? Cioè si sono disinstallati i driver da soli, il monitor mi è tornato a 60hz, mai vista una cosa cosi.
Premetto che ho formattato windows 11 dalla scorsa settimana e fatta una installazione pulita dei driver.
E' stranamente un comportamento tipico delle schede AMD per problemi driver, stupisce anche a me vederlo oggi, in ogni modo segui esattamente questi 7 passi per DDU

1) Scarica e salva in una cartella di comodo il driver dal sito ufficiale
2) Scarica DDU e scompattatelo in un altra cartella
3) Riavvia in modalità provvisoria
4) usa DDU con l'opzione "pulisci e riavvia"
5) A riavvio NON CONNETTERE AD INTERNET (molto importante)
6) Installa i driver precedentemente scaricati
7) Riavvia normalmente
 
  • Mi piace
Reazioni: MrPotrenko

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
E' stranamente un comportamento tipico delle schede AMD per problemi driver, stupisce anche a me vederlo oggi, in ogni modo segui esattamente questi 7 passi per DDU

1) Scarica e salva in una cartella di comodo il driver dal sito ufficiale
2) Scarica DDU e scompattatelo in un altra cartella
3) Riavvia in modalità provvisoria
4) usa DDU con l'opzione "pulisci e riavvia"
5) A riavvio NON CONNETTERE AD INTERNET (molto importante)
6) Installa i driver precedentemente scaricati
7) Riavvia normalmente
  1. start DisplayDriverUninstaller (DDU) as administrator
    - it is important to actually start it with administrator rights!
  2. change the "launch option" from "normal" to "Safe Mode (recommended)"
    - and then click on the "restart in Safe Mode"-button (on the bottom-left of DDU)
    - your system should now restart and bring up DDU on its own
  3. back in DDU click on "options" (top left)
    - tick (enable) the checkbox "Prevent downloads of drivers from Windows Update"
    - it is very important to actually block Windows Updates while doing a driver install!
    - Windows Update is known to interfere with AMD driver installers
  4. close the options menu and click on "---Select device type---"
    - switch it to GPU
    - the field below should then show "AMD"
  5. then use the "Clean and restart (recommended action)"-button (on the top of DDU).
    - this will start the cleaning of old driver files and will then restart your system
  6. use CCleaner or WiseRegistryCleaner to clean leftover registry entries
    - this actually helps to get rid of older/leftover registry entries that can mess up your driver
    - restart your system when you are done
  7. run the Windows Command Prompt (CMD) as Admin
    - enter: sfc /scannow
    - press [enter] and let it finish (can take a minute or 2)
    - restart your system
  8. now install the latest AMD graphics driver
    - if you are going to use Radeon Software, then make sure to leave it on "Standard"-profile
    - the "gaming"/"e-sports" profiles can cause issues for some users / GPUs
  9. Now you need to reactivate your Windows Updates via DDU
    - start DisplayDriverUninstaller (DDU) as administrator
    - this time use launch option: "normal" (no restart required)
  10. on the right side, click the button "Set Windows Automatic Driver installation to default"
    - this will revert the changes made to prevent Windows Update from installing updates
  11. restart your PC again and you should be done with the fresh/clean install
Questo è quello che ho fatto leggendo su internet, in più all'avvio come mi hai consigliato ho staccato il cavo di rete, per non connettermi a internet. In più ho disattivato su windows update solamente l'aggiornamento dei driver.
Speriamo che tutto fila liscio, nel caso vi aggiorno grazie!
Post unito automaticamente:

Ho litigato con problemi simili con la 5700XT un paio d i anni fa per mesi… poi i problemi sono diminuiti ed ora quasi del tutto assenti. Benvenuto nel magico mondo dei drivers AMD…

Scherzi a parte, francamente mi stupisce leggerlo oggi, visto che i problemi sembravano quasi spariti. Prova una reinstallazione pulita dei drivers.
Beh, con gli stessi driver e la scheda video precedente non mi dava sti problemi, saranno queste nuove schede un po più esigenti XD
 

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
@crimescene @Max(IT) E' successo di nuovo mentre giocavo a league of legends, schermo nero, l'audio che continua a funzionare, il secondo schermo si vede ma la lancetta è bloccata.
Non so più che fare onestamente
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,112
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
Rendila! Hai un scheda video difettosa!
Dannazione, ma com'è che una scheda video va perfetta e poi a carichi bassi, (su lol manco girano le ventole), la temperatura di giunzione non supera mai i 76 gradi con questo caldo, possibile che sia veramente difettosa?
L'unica cosa che ancora non ho provato è provare un'altra versione dei driver oppure cambiare lo il piccolo switch che c'è nella scheda video, credo sia il secondo bios.
Non c'è un dump che identifica il driver/processo che fa crashare il sistema?
Poi dovrei affidarmi all'assistenza di asus, chissà quanto tempo passa... 😟
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,112
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Dannazione, ma com'è che una scheda video va perfetta e poi a carichi bassi, (su lol manco girano le ventole), la temperatura di giunzione non supera mai i 76 gradi con questo caldo, possibile che sia veramente difettosa?
L'unica cosa che ancora non ho provato è provare un'altra versione dei driver oppure cambiare lo il piccolo switch che c'è nella scheda video, credo sia il secondo bios.
Non c'è un dump che identifica il driver/processo che fa crashare il sistema?
Poi dovrei affidarmi all'assistenza di asus, chissà quanto tempo passa... 😟
Guarda, una scheda video sana, la monti, installi i driver e DEVE funzionare. Fine. Non è il tuo caso. Io personalmente avrei già avviato la procedura di reso. Perchè devi contattare asus scusa?? L'hai presa da amazon?

No non c'è un file che ti fa capire cosa manda in tilt la scheda
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,274
21,254
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Dannazione, ma com'è che una scheda video va perfetta e poi a carichi bassi, (su lol manco girano le ventole), la temperatura di giunzione non supera mai i 76 gradi con questo caldo, possibile che sia veramente difettosa?
L'unica cosa che ancora non ho provato è provare un'altra versione dei driver oppure cambiare lo il piccolo switch che c'è nella scheda video, credo sia il secondo bios.
Non c'è un dump che identifica il driver/processo che fa crashare il sistema?
Poi dovrei affidarmi all'assistenza di asus, chissà quanto tempo passa... 😟

Io penso che anche se nonsia difettosa è possibile un problema del driver video nel gicoo che utilizzi

Comunque anche io la renderei tanto adesso le schede si trovano
 
  • Mi piace
Reazioni: MrPotrenko

MrPotrenko

Utente Attivo
329
30
CPU
AMD Ryzen 5 5600X
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Crucial Ballistix 16GB 3600mhz
GPU
ASUS ROG Strix Radeon RX 6750 XT OC
Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz / LG 60hz
PSU
Seagate Focus GX 850W
Case
Be quiet pure base 500DX
Periferiche
Logitech GPro X Superlight / Skypad Glass 3.0 XL / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Net
Fibra Lezza
OS
Windows 11 Pro
Guarda, una scheda video sana, la monti, installi i driver e DEVE funzionare. Fine. Non è il tuo caso. Io personalmente avrei già avviato la procedura di reso. Perchè devi contattare asus scusa?? L'hai presa da amazon?

No non c'è un file che ti fa capire cosa manda in tilt la scheda
No la scheda l'ho presa da un rivenditore a milano, non penso posso citare il negozio, comunque come ultima spiaggia provo a switchare il bios della scheda e ad installare un nuovo driver...
Come ultima spiaggia la mando in rma, però la balls girano, dopo 700 euro di scheda video, ho letto su google che è pieno di gente che ha questo problema, c'è chi ha risolto modificando il wattaggio minimo in idle e cosi via... Vediamo cosa riesco a fare, poi ho paura che mi mandano indietro la stessa scheda o un'altra con lo stesso difetto visto che non è molto rara come cosa.
Mi duole dirlo, ma dopo tutto questo tempo che ho lodato sempre amd, più che altro per il rapporto qualità prezzo e mi sono trovato sempre bene a parte la r9 290 che dava lo stesso identico problema, forse è il momento di passare a nvidia 😐
Post unito automaticamente:

Io penso che anche se nonsia difettosa è possibile un problema del driver video nel gicoo che utilizzi

Comunque anche io la renderei tanto adesso le schede si trovano
Il fatto che a volte l'ha fatto solo con google e youtube aperti

edit:
Che poi ora che ci penso ho letto la discussione di un tizio, che ha detto che il problema gli e lo dava solo se attacca il pc al suo impianto vecchio di 30 anni senza messa a terra, poi ha risolto collegando il pc ad un impianto più nuovo, questo con una 6800 xt.
Ora che ci penso io sono nella stessa situazione, se non sbaglio ho solo due fili senza la messa a terra, e l'impianto ha 20/30 anni, e la r9 290 era comunque una scheda che consumava assai, stessa cosa questa a differenza della 480 che consumava molto meno rispetto a queste due.
Ora non so se è una cavolata, ma può essere che l'impianto essendo vecchio e senza messa a terra dia problemi di questo genere?
Ovviamente non esigo una risposta perchè capisco che il problema potrebbe essere molto complesso.
 
Ultima modifica:
  • Mi piace
Reazioni: BWD87

Max(IT)

Moderatore
Staff Forum
Utente Èlite
18,343
8,624
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Oddio tutto può essere ma la PSU dovrebbe farsi carico dei problemi ed eventualmente spegnersi lei, non crashare la scheda video.
Problemi di black screen le AMD li hanno da anni, ma non è semplice individuare la causa. Nel mio caso (5700xt) risolsi con undervolt e drivers diversi ed ora non capita più.
 
  • Mi piace
Reazioni: MrPotrenko

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,274
21,254
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
No la scheda l'ho presa da un rivenditore a milano, non penso posso citare il negozio, comunque come ultima spiaggia provo a switchare il bios della scheda e ad installare un nuovo driver...
Come ultima spiaggia la mando in rma, però la balls girano, dopo 700 euro di scheda video, ho letto su google che è pieno di gente che ha questo problema, c'è chi ha risolto modificando il wattaggio minimo in idle e cosi via... Vediamo cosa riesco a fare, poi ho paura che mi mandano indietro la stessa scheda o un'altra con lo stesso difetto visto che non è molto rara come cosa.
Mi duole dirlo, ma dopo tutto questo tempo che ho lodato sempre amd, più che altro per il rapporto qualità prezzo e mi sono trovato sempre bene a parte la r9 290 che dava lo stesso identico problema, forse è il momento di passare a nvidia 😐
Post unito automaticamente:


Il fatto che a volte l'ha fatto solo con google e youtube aperti

edit:
Che poi ora che ci penso ho letto la discussione di un tizio, che ha detto che il problema gli e lo dava solo se attacca il pc al suo impianto vecchio di 30 anni senza messa a terra, poi ha risolto collegando il pc ad un impianto più nuovo, questo con una 6800 xt.
Ora che ci penso io sono nella stessa situazione, se non sbagli ho solo due fili senza la messa a terra, e l'impianto a 20/30 anni, e la r9 290 era comunque una scheda che consumava assai, stessa cosa questa a differenza della 480 che consumava molto meno rispetto a queste due.
Ora non so se è una cavolata, ma può essere che l'impianto essendo vecchio e senza messa a terra dia problemi di questo genere?
Ovviamente non esigo una risposta perchè capisco che il problema potrebbe essere molto complesso.

Io lo trovo improbabile
 
  • Mi piace
Reazioni: MrPotrenko

Entra

oppure Accedi utilizzando

Discussioni Simili