Problemi tecnici con l adsl ? ecco come fare !!

Fall3n

Nuovo Utente
31
1
Considerando il fatto che il numero di cellulare del tecnico non ce l hai ( se non te l ha dato ) devi comunque passare dal 187 che ti apre lui la pratica di cambio porta
ho chiamato poco fa infostrada ancora perchè da alcuni test fatti 2-3 giorni fa mi dicevano che avevo certi parametri mentre io sul mio router ne vedevo altri
(per esempio mi dicevano che l'attenuazione loro vedevano 12db mentre io a casa mia sulla pagina del router vedevo 6.0 ...)
e dunque ho chiesto una cosa prima, se potevo cambiare il cavo che va dalla presa adsl di casa mia alla scatola dei cavi sulla casa del vicino (i miei cavi vanno da lui appunto) e mi ha detto che è possibile cambiare questo cavo.. Unico problema è che abito al terzo piano e mi è impossibile per ora, devo aspettare 1-2 mesi che arrivino a fare dei lavori a casa e chiederò se possono aiutarmi a cambiare questo cavo (ovviamente per questione di altezza)
Speriamo sia colpa di questo cavo......

- - - Updated - - -

Considerando il fatto che il numero di cellulare del tecnico non ce l hai ( se non te l ha dato ) devi comunque passare dal 187 che ti apre lui la pratica di cambio porta
ho chiamato poco fa infostrada ancora perchè da alcuni test fatti 2-3 giorni fa mi dicevano che avevo certi parametri mentre io sul mio router ne vedevo altri
(per esempio mi dicevano che l'attenuazione loro vedevano 12db mentre io a casa mia sulla pagina del router vedevo 6.0 ...)
e dunque ho chiesto una cosa prima, se potevo cambiare il cavo che va dalla presa adsl di casa mia alla scatola dei cavi sulla casa del vicino (i miei cavi vanno da lui appunto) e mi ha detto che è possibile cambiare questo cavo.. Unico problema è che abito al terzo piano e mi è impossibile per ora, devo aspettare 1-2 mesi che arrivino a fare dei lavori a casa e chiederò se possono aiutarmi a cambiare questo cavo (ovviamente per questione di altezza)
Speriamo sia colpa di questo cavo......
 

End222

Utente Èlite
3,551
390
ho un alice casa, che va sempre ad intermittenza con continui cali fino a vere e proprie disconnessioni, al 187 dicono che va tutto bene, ma a me non va bene.
Il modem è quello originale marcato alice, a cui ho anche attaccato un ripetitore di segnale per il wifi. Ma la situazione non cambia.

Secondo voi se come dice Telecom è tutto apposto il problema potrebbe essere dovuto al vecchio modem o al fatto che alice casa è un po' particolare?
 

Ant45

Nuovo Utente
76
7
Fall3n, stavo guardando le immagini di routerstats che hai inserito. Contrariamente a quanto succedeva a me, le mie cadute di SNR erano riportate sul grafico di colore rosso, le tue cadute di SNR sono di colore verde e blu,Cercherò di indagare sui colori di RouterStats , tu nel frattempo verifica se le tue cadute sono sempre verdi e blu

- - - Updated - - -

Fall3n,ho trovato quanto segue.
If the router doesn't respond for any reason (you have set the wrong URL or the router is re-booting, for example), the plot colour will turn red and a yellow warning triangle will appear. This allows you to differentiate between an error condition and the router returning a genuine zero (0) value.
1.jpg

Hai anche scritto:
Ho il cavo che arriva da fuori casa (dalla scatola del mio vicino) che arriva nella mia presa in casa, è l'unica presa che ho..
Puoi spiegare meglio cosa intendi? Il tuo filo telefonico perchè passa in una scatola del tuo vicino? E il tuo vicino ha o non ha problemi di ADSL?Spero non esista una diafonia con il tuo vicino.


- - - Updated - - -

End222, io ti riporto quanto ho fatto a casa mia. Avevo problemi di navigazione lenta e non si riusciva a capire il perchè . Ho tirato un filo da dove ho sistemato il router sino alla prima presa. Su questa ho messo uno splitter a cui ho collegato sulla parte ADSL il cavo tirato che va al router e sulla parte fonia dello splitter tutto quanto non è ADSL. In questo modo ho eliminato le problematiche dell'impianto interno. Poi ho installato RouterStats Lite 10.5. Se lo si lascia girare per tutte le 24 ore si ha la traccia giornaliera dell'andamento del SNR. In tal modo si può verificare se le cadute o la scarsa navigazione riportano a cause che si ripetono nei tempi o nei modi
Posta anche i tuoi valori di allineamento,attenuazione,SNR. Dicci anche quanto disti dalla centrale, non calcolandola partendo dai valori di attenuazione ma facendo la somma delle tratte centrale-armadio e armadio-casa tua. Se non riesci a recuperali quei dati chiedi al tuo ISP quale percorso fa il tuo doppino, poi calcoli il percorso a piedi e lo aumenti del 15%. Cerca di risalire alle sezioni dei cavi delle due tratte onde poter calcolare quale dovrebbe essere la tua corretta attenuazione . Per trovare le cause delle disconnessioni saltuarie bisogna agire su dati certi e fare calcoli alla mano. Solo i questo modo puoi valutare se l'attenuazione indicata dal tuo router è corretta o necessita di un intervento tecnico. Con tutto chiarito si possono fare richieste specifiche allo ISP
 
Ultima modifica:

ludagi

Nuovo Utente
15
2
router tp link td 9868 usando telnet non riesco (per fare una prova) a settare l'snr al di sotto di 61 (credo che sia 6,1) consigli ? grazie
 

Ant45

Nuovo Utente
76
7
ludagi, quando dai il comando telnet per impostare SNR non dai un comando per impostare un valore assoluto ma per impostare un valore riferito a quanto ha preimpostato il tuo router. Riportaci quanto è il valore SNR preimpostato (ossia quanto è SNR alla accensione del router) e poi indicaci il comando che dai con telnet. Ti faccio un esempio. Per variare SNR di 0 db devi dare: adsl configure --snr 100 Se vuoi aumentare di 3db devi immettere adsl configure --snr 150 Se vuoi diminuire di 3db devi immettere adsl configure --snr 50 Vedi la tabella allegata. Dici che non riesci a settare il valore 61. Ma da quanto parti? E' che messaggio ti da?
SNR.jpg
 

ludagi

Nuovo Utente
15
2
ludagi, quando dai il comando telnet per impostare SNR non dai un comando per impostare un valore assoluto ma per impostare un valore riferito a quanto ha preimpostato il tuo router. Riportaci quanto è il valore SNR preimpostato (ossia quanto è SNR alla accensione del router) e poi indicaci il comando che dai con telnet. Ti faccio un esempio. Per variare SNR di 0 db devi dare: adsl configure --snr 100 Se vuoi aumentare di 3db devi immettere adsl configure --snr 150 Se vuoi diminuire di 3db devi immettere adsl configure --snr 50 Vedi la tabella allegata. Dici che non riesci a settare il valore 61. Ma da quanto parti? E' che messaggio ti da?
Visualizza allegato 212389
grazie sono tutte cose che so'

il valore iniziale del router l'snr è 10 il problema che vorrei fare una prova a portare l'snr ad un valore minore di 6 ma per quanto provo e riprovo con i valori percentuali della tabella non riesco mai ad avere un valore minore di 6,2
 

Andrea786

Utente Èlite
9,104
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
Hard Disk
250GB
RAM
12GB
Scheda Video
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
Alimentatore
200W
Case
FUJITSU
Internet
FTTC Absolute Fibra 100
Sistema Operativo
WINDOWS 10 Professional
ho un alice casa, che va sempre ad intermittenza con continui cali fino a vere e proprie disconnessioni, al 187 dicono che va tutto bene, ma a me non va bene.
Il modem è quello originale marcato alice, a cui ho anche attaccato un ripetitore di segnale per il wifi. Ma la situazione non cambia.

Secondo voi se come dice Telecom è tutto apposto il problema potrebbe essere dovuto al vecchio modem o al fatto che alice casa è un po' particolare?
Devi postare i valori della linea intesi come snr e attenuazione e data rate altrimenti non ti possiamo aiutare , questi valori li trovi all interno del webmenu del modem
 

Andrea786

Utente Èlite
9,104
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
Hard Disk
250GB
RAM
12GB
Scheda Video
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
Alimentatore
200W
Case
FUJITSU
Internet
FTTC Absolute Fibra 100
Sistema Operativo
WINDOWS 10 Professional

ludagi

Nuovo Utente
15
2
Non sono completi li devi mettere tutti sia in up che in down
valori iniziali

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 10 16
Attenuation (0.1 dB): 30 17
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20696 1217
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 14230 997 0 0





comunque forse non è chiara la mia richiesta e cioè:

come mai con telnet non riesco ad avere valori di snr inferiore a 6

con telnet riesco ad abbare snr sino a 6,2 non di meno qualsiasi sia la % di variazione che impongo

valori attuali
Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 6,2 16
Attenuation (0.1 dB): 30 17
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20696 1213
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 15,999 997 0 0
 

Andrea786

Utente Èlite
9,104
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
Hard Disk
250GB
RAM
12GB
Scheda Video
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
Alimentatore
200W
Case
FUJITSU
Internet
FTTC Absolute Fibra 100
Sistema Operativo
WINDOWS 10 Professional
valori iniziali

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 10 16
Attenuation (0.1 dB): 30 17
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20696 1217
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 14230 997 0 0





comunque forse non è chiara la mia richiesta e cioè:

come mai con telnet non riesco ad avere valori di snr inferiore a 6

con telnet riesco ad abbare snr sino a 6,2 non di meno qualsiasi sia la % di variazione che impongo

valori attuali
Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 6,2 16
Attenuation (0.1 dB): 30 17
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20696 1213
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 15,999 997 0 0
Molto strani questi valori perché considera che i valori che leggi sono da moltiplicare per 0,1db percui te senza mettere mano al telnet avresti 1db di snr , sicuramente è un errore del firmware del modem prova a vedere se ce qualche aggiornamento , comunque ti hanno impostato il profilo a 16mega e sopra quello non ci vai
 

ludagi

Nuovo Utente
15
2
Molto strani questi valori perché considera che i valori che leggi sono da moltiplicare per 0,1db percui te senza mettere mano al telnet avresti 1db di snr , sicuramente è un errore del firmware del modem prova a vedere se ce qualche aggiornamento , comunque ti hanno impostato il profilo a 16mega e sopra quello non ci vai
i valori li ho coretti io x 0,1

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 64 164
Attenuation (0.1 dB): 305 178
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20,688 1,213
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 15,999 997 0 0

certo che è difficile saper chiedere .................


perche con telnet non riesco ad andare con un snr inferiore a 6 ????????????????????


anche se poi la connessione sicuramente diventa molto instabile
 

Andrea786

Utente Èlite
9,104
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
Hard Disk
250GB
RAM
12GB
Scheda Video
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
Alimentatore
200W
Case
FUJITSU
Internet
FTTC Absolute Fibra 100
Sistema Operativo
WINDOWS 10 Professional
i valori li ho coretti io x 0,1

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 64 164
Attenuation (0.1 dB): 305 178
Output Power (0.1 dBm): 192 121
Attainable Rate (Kbps): 20,688 1,213
Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 15,999 997 0 0

certo che è difficile saper chiedere .................


perche con telnet non riesco ad andare con un snr inferiore a 6 ????????????????????


anche se poi la connessione sicuramente diventa molto instabile
con quei valori e con quella portante sei gia al massimo del profilo che ti hanno impostato che è la 16mega anche se te tirassi il modem a -12db otterresti la stessa portante perché un profilo fixed rate .. considerando che hai 30db di attenuazione non è male come linea
 

ludagi

Nuovo Utente
15
2
non riesco proprio a spiegarmi

il mio scopo non è velocizzare la linea

ma

solo capire perchè non riesco ad impostare valori di SNR al di sotto di 6 db con telnet con qualsiasi valore della tabella :

No change/reset to default value 100
Lower by 1.5dB 75
Lower by 3.0dB 50
Lower by 4.5dB 25
Lower by 5.5dB 1
Lower by 6.0dB 65550
Lower by 7.5dB 65525
Lower by 9.0dB 65500
Lower by 10.5dB 65475
Lower by 12.0dB 65450
Lower by 13.5dB 65425
Lower by 15.0dB 65400

quindi non rispondete che sono gia' ottimale perchè lo scopo non è quello di migliorare la velocita' ma solo capire i comandi di attenuazione di Telnet che al di sotto di un certo valore non Vanno

naturalmente se qualcuni lo sà

grazie
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento