RISOLTO Problemi al pc dopo installazione win 10 su ssd m2

Stato
Discussione chiusa ad ulteriori risposte.

ginobello74

Nuovo Utente
Ciao ragazzi spero di postare il problema nella sezione giusta....cmq il problema e' questo, ho sostituito HDD 1TB con un SSD (WD BLUE 3D NAND SATA M.2 2280)ovviamente ho installato win 10in modo pulito seguendo una guida qui sul forum,tutto bene SSD veloce si accende in pochi secondi,ma all'avviamento riscontro piu problemi:

1)Non si connette piu a internet,intendo dire via cavo (wifi non ce l'ho)
2)Non mi vede piu' scheda video in gestione dispositivi

Ora se monto HDD vecchio e faccio partire WIN 10 gia esistente funziona tutto,non riesco a capire il problema magari potete darmi qualche spunto...grazie
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
La scheda di rete e una realteck,adesso sto provando a riaggiornare i drivers dal cd della scheda madre ,forse non e' andato a buon fine qualcosa ...
I Driver puoi anche cercarli dal sito ufficiale della tua MB. Comunque, tienici aggiornati
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Procedo ala chiusura del Topic
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando