problema!!

Stato
Discussione chiusa ad ulteriori risposte.

Frenk

Utente Attivo
51
0
salve a tutti
vorrei un consiglio su un problema che riguarda la connettività dei computer durante un gioco multiplayer.
il mio computer è collegato il lan con un altro computer che mi fornisce la connessone ad internet(quindi senza router). normalmente la connessione tra i due pc va bene, ma quando vogliamo giocare in multiplayercomincia a dare qualche problemino. infatti qoando io clicco su "multiplayer" e poi su "lan"(perchè ci sono anche altre opzione come x esempio "online") a me subito si connette e va avanti con le opzione, mentre il'altro computer si blocca appena preme il tasto "lan":e come se nn riuscisse a trovare il mio computer in rete.e strano xkè quando esco in windows la connessione tra i due computer funziona bene!!questo mi capita con molti giochi(quello preso in considerazione è age of empires 3)
mi spiegate xkè succede questo???
grazie x l'aiuto
ciao
 
T

Toby

Ospite
Regolamento del Forum

NON É CONSENTITO

- Inserire TITOLI GENERICI, ad esempio "aiuto", "urgente", etc. Non definiscono lo scopo del topic e non permettono all'utenza di capire quale sia lo scopo o la richiesta della discussione. I Moderatori chiuderanno tali discussioni. Tale decisione è stata presa in virtù della moltitudine di topic con titoli generici, dopo aver constatato l'impossibilità di modificarli tutti.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.7%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 64 71.9%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.6%
  • Nintendo

    Voti: 13 14.6%
  • Altro (Specificare)

    Voti: 7 7.9%

Discussioni Simili