PROBLEMA Problema Video PC

Peppe_98

Nuovo Utente
Ciao a tutti. Praticamente ieri mi è stata regalata una AMD XFX RX580 8GB, prima avevo una 750Ti. Ho tolto i Driver della 750Ti tramite DDU in modalità provvisoria e ho installato quelli di AMD. Quando avvio un gioco mi si presentano così i giochi e dal Monitor proviene un rumore gracchiante, come un vetro che si sta rompendo. Sapete dirmi dov'è il Problema? Sono i Driver? L'Hdmi? L'alimentatore? La scheda video stessa?

Ecco la mia configurazione:
Case: Aerocool Cylon
Processore: Intel Core i5 4460 3.2 Ghz
Scheda Madre: Asus Mod 1150 B85M-G
Ram: 16 GB Kingston DDR3
Hard Disk: 1 TB
Alimentatore: FSP Hexa+ 500
Scheda video: Rx 580 8Gb
 

Allegati

Skills07

Moderatore
Staff Forum
11,121
3,090
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
bel glitch grafico, secondo me è la xfx 580.
Hai provato a riusare DDU e vedere se lo rifà?
 

Skills07

Moderatore
Staff Forum
11,121
3,090
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
se rimetti la Ti hai lo stesso problema??
 

Skills07

Moderatore
Staff Forum
11,121
3,090
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
che alimentatore hai?
 

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Regalata nuova?
Hai collegato tutti i pin alla gpu? L'hai installata sul primo slot?
Cambia cavo per escludere intanto quello.

Se l'alimentatore è nuovo/recente non dovrebbero esserci grossi problemi dato che comunque è buono.
 

Peppe_98

Nuovo Utente
Regalata nuova?
Hai collegato tutti i pin alla gpu? L'hai installata sul primo slot?
Cambia cavo per escludere intanto quello.

Se l'alimentatore è nuovo/recente non dovrebbero esserci grossi problemi dato che comunque è buono.
Si nuova, i pin sono tutti collegati e la scheda madre ha solo uno slot. L'alimentatore l'ho comprato a inizio anno
 

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
A parte un po di bottleneck causa cpu (immagino tu stia giocando a 1080p) penso che il problema sia la gpu in sé.
Prodotto acquistato su Amazon, che tu sappia? Se con la 750Ti va... può essere che l'alimentatore non regge.
 

Peppe_98

Nuovo Utente
A parte un po di bottleneck causa cpu (immagino tu stia giocando a 1080p) penso che il problema sia la gpu in sé.
Prodotto acquistato su Amazon, che tu sappia? Se con la 750Ti va... può essere che l'alimentatore non regge.
Si gioco in 1080p. Comprata da Amazon confermo. Quindi il problema è l'alimentatore o la scheda stessa? Può essere il cavo HDMI?
 

Skills07

Moderatore
Staff Forum
11,121
3,090
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
secondo me è la scheda fallata
 

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
1 - Cambiare cavo per assicurarsi che non sia lui
2 - Siamo in un contesto "borderline" tra gpu e alimentatore: se la 750Ti viene retta bene e funziona, potrebbe essere sia la nuova gpu con qualche difetto sia l'alimentatore che non la regge.

L'unico modo per togliersi il dubbio al punto 2 è cambiare alimentatore (con uno più potente) oppure fare il reso della scheda.
Siccome è un buon alimentatore e i 500w dovrebbero ampiamente bastare considerata anche la cpu non esosa....... l'unica imputata rimane la scheda.

Considerando che è Amazon non aspetterei un giorno per fare il reso della scheda: aspettiamo però più pareri così evitiamo di fare passi falsi.
 
  • Mi piace
Reactions: TonyPg22 e Peppe_98

Entra

oppure Accedi utilizzando