Problema velocità di trasferimento Western Digital My Cloud Home

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Buongiorno a tutti,
premetto che sono ancora nuovo nel forum, quindi se posto nella sezione sbagliata ovviamente correggetemi!

Ho un problema, ho acquistato un Western Digital My Cloud Home da 8TB, da quello che so è un "simil-NAS" ma con molte funzioni in meno dei NAS.
Va connesso per forza con l'Ethernet al modem/router e poi da lì al pc o wireless o lan.

Praticamente, copiandoci i dati con un pc connesso wireless, la velocità di scrittura è bassissima (circa 3-4 Mb/s), allora ho provato con un altro pc connesso LAN al router e la velocità max è di 10 Mb/s, ancora un po' troppo bassa secondo il mio parere. Stesso problema sia in input che in output.

Chiedo a voi che siete più esperti, può essere che c'è qualche impostazione nel router che va modificata?
Preciso che, anche se va connesso al router, il trasferimento però avviene in locale, infatti è possible copiare i dati anche scollegando il cavo telefonico. Inoltre uso solo cavi Ethernet di Categoria 6, quindi "sovradimensionati".

Per farvi un quadro migliore vi scrivo anche il tipo di router ed i componenti del pc:
Router TP-Link VR300
CPU i7 4790 3.6 GHz
SSD 860 EVO 500GB + HD Segate 2TB
Ram Kingston HyperX 8GB DDR3 2400 mhz
non metto gli altri componenti perchè penso che solo questi già scritti possono incidere.

Grazie in anticipo per l'aiuto ;)
 

r3dl4nce

Utente Èlite
6,241
2,732
Ho un problema, ho acquistato un Western Digital My Cloud Home da 8TB,
Dallo indietro e prendi un Synology DS218j se non vuoi fare transcode, DS218 play se vuoi transcode anche 4K



Router TP-Link VR300
Anche questo lo cambierei il prima possibile se vuoi sfruttare al meglio la connessione



La scheda ethernet del PC va a Gigabit? Le prove wifi le hai fatte sulla banda 5Ghz con segnale pieno?
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Dallo indietro e prendi un Synology DS218j se non vuoi fare transcode, DS218 play se vuoi transcode anche 4K
Eh, diciamo che come prezzo vorrei stare sull'opzione che ho già scelto XD

Anche questo lo cambierei il prima possibile se vuoi sfruttare al meglio la connessione
Purtroppo la connessione internet qui dove sono io non è il massimo, e la FTTC arriverà a giugno dicono. Poi per un discorso di rete "locale" domestica penso che dovrebbe essere cmq in grado di garantire trasferimenti di dati sopra i 10 Mb/s...


La scheda ethernet del PC va a Gigabit? Le prove wifi le hai fatte sulla banda 5Ghz con segnale pieno?
Si, la scheda Ethernet del PC va a Gigabit, le prove wifi le ho fatte sulla 2,4 Ghz con segnale molto buono. Ma a prescindere dalla rete wireless, la velocità è molto bassa anche in LAN, quindi la mia ipotesi è che vada cambiata qualche impostazione sul router.
 

r3dl4nce

Utente Èlite
6,241
2,732
Se nas e PC hanno schede Gigabit e vanno a Gigabit, la bassa velocità è imputabile a nas schifezza, bassa velocità di scrittura su disco fisso e dischi fissi interni al nas di bassa qualità e basse prestazioni. Che dischi monta?
Il modem nella LAN non c'entra nulla si limita a fare da switch e pure quella schifezza di Tplink dovrebbe gestire il Gigabit in switching

Edit: ho guardato le specifiche del Tplink. È un cesso colossale. Non ha porte Gigabit, quindi non è vero che il PC ti va a Gigabit in LAN, non avevi controllato. Quel "robo" lo spacciano per modem FTTC senza porte Gigabit, assurdo.

Butta il modem o metti uno switch 5 porte Gigabit

E per il nas, capisco la differenza economica, ma non ti rendi conto di quanto perdi in qualità, prestazioni e affidabilità. Un mio cliente aveva due nas wd sentinel, problemi e rogne continue oltre a avere una qualità software sotto lo zerbino. Buttati entrambi, messo un ds418, è felicissimo.
 
Ultima modifica:

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Il NAS monta degli hard disk Western Digital Red, e sia PC che NAS hanno l'interfaccia Gigabit Ethernet.
Quindi c'è qualcosa che non va, l'hard disk di quel tipo dovrebbe avere una velocità di trasferimento attorno ai 140-150 Mb/s, Il Gigabit Ethernet può raggiungere il Gb/s (teorico), quindi non so proprio da cosa possa dipendere...
Qualche impostazione del pc che limiti, tipo firewall o simili? però per fare la prova ho disattivato tutto e la velocità sta sempre a circa 10 Mb/s, quindi lo escluderei...

Te dici che il router si limita a fare da switch e quindi tra le varie impostazioni LAN del router non ci sia niente che possa influire? Perchè ho visto altre persone che hanno fatto recensioni dello stesso NAS e la velocità di trasferimento è cmq sempre over 50-60 Mb/s, quindi ad esclusione rimane solo il router...
Ho controllato tutte le impostazioni del router, ma anche sulla pagina delle impostazioni LAN ma non ho trovato niente che possa influire su questo problema...
 

r3dl4nce

Utente Èlite
6,241
2,732
Il Tplink non ha porte Gigabit, quindi la tua rete LAN che suppongo sia connessa alle porte del Tplink è limitata a 100 Mbps, che torna con i valori che ottieni

Hai letto l'edit nel mio post precedente?
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Ho letto l'edit del tuo post solo adesso, e cmq vero, il router non ha la Gigabit e quindi fa da collo di bottiglia tra il pc ed il NAS.
Però cmq le non Gigabit dovrebbero essere fast ethernet che come dici anche tu sono da 100 Mb/s... poi ovvio che effettivi sono di meno, ma non può essere che sono solo 10 Mb/s...
 

r3dl4nce

Utente Èlite
6,241
2,732
Fai confusione tra le unità di misura. 10 Megabyte al secondo (indicato nella copia) sono 80 Megabit al secondo (velocità di rete) quindi sei quasi al limite della porte 100 Mbps, considerando l'overhead del protocollo netbios / smb
Il consiglio di cambiare router con uno decente rimane, così come quello sul NAS, avrai da pentirti di non avere un nas valido.
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Ah, c'hai ragione, io consideravo sempre la velocità in byte e non in bit, allora quindi molto probabilmente dipende dal router.
Quindi teoricamente prendendo un router con porte Gigabit potrei arrivare ad una velocità di trasferimento di 1000 Megabit/s che corrisponderebbero a 125 Megabyte/s? (ovviamente sempre come velocità teoriche, poi ovvio che effettive sarà un 20% in meno)

Cmq intanto ti ringrazio :thanks:, probabilmente era quello, e si spiega anche il perchè con il wireless 2.4Ghz viaggiava cmq a velocità bassa nonostante dovrebbe avere una banda di 300 Mbit/s che corrisponderebbero a circa 35 Mbyte/s, perchè tanto la porta che va tra il NAS ed il Router tiene solo 100Mbit/s e quindi anche se dal router in poi continui in wireless più veloce, la porta lì dietro gli fa da collo di bottiglia.
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Ho cambiato il modem/router con uno Gigabit, adesso la velocità di trasferimento è aumentata però è cmq bassa rispetto a quello che mi aspettavo, è arrivata a 18 MB/s, considerando che ora è tutto Gigabit ed i cavi sono pure cat.6 dovrebbe andare più veloce.

Il NAS dentro dovrebbe avere un WD Red che quindi supporta velocità di trasferimento ben maggiori. (so che come dicevi ci sono NAS più preformanti, però per fascia di prezzo vorrei stare su questo, che cmq dovrebbe garantire velocità maggiori dei 18MB/s)
Cosa potrebbe essere che rallenta o che cmq fa da collo di bottiglia?
 

r3dl4nce

Utente Èlite
6,241
2,732
Se è tutto Gigabit e il disco è un wd red più o meno ha avg throughput jn scrittura sequenziale sui 130 Mbps, quindi 18 MB/s sembra ok
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Scusa l'inesperienza, ma sul sito della WD i dischi Red dice che la versione 8TB ha velocità di trasferimento che arriva anche a 210 MB/s non Mbit/s
 

Kelion

Quid est veritas?
Utente Èlite
22,066
6,911
Ho l'impressione che quella serie di NAS sia un epic fail di WD. Sei già il secondo in due giorni che si lamenta del transfer rate via rete lan di quel NAS. Quanto l'hai pagato?
 

r3dl4nce

Utente Èlite
6,241
2,732
Scusa l'inesperienza, ma sul sito della WD i dischi Red dice che la versione 8TB ha velocità di trasferimento che arriva anche a 210 MB/s non Mbit/s
Probabile, guardavo siti con confronti di velocità tra hdd ma erano vecchi e quindi i dati non so quanto affidabili
Ho l'impressione che quella serie di NAS sia un epic fail di WD. Sei già il secondo in due giorni che si lamenta del transfer rate via rete lan di quel NAS. Quanto l'hai pagato?
Più che dire in tutti i modi di prendere un Synology...
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Più che dire in tutti i modi di prendere un Synology...
So anche io che il Synology è migliore, non solo per hardware ma soprattutto il lato software di gestione, però tra acquisto del NAS e HD 8TB spendevo un bel po' di più, ben lontano dai 229 euro (in offerta) che ho speso per l'attuale.
E cmq probabilmente il prossimo NAS che comprerò non sarà WD ma un qualcosa di più serio.


Ho l'impressione che quella serie di NAS sia un epic fail di WD. Sei già il secondo in due giorni che si lamenta del transfer rate via rete lan di quel NAS. Quanto l'hai pagato?
229 euro compreso Hard Disk da 8 TB, il prezzo è buono, ma a dirla tutta anche il trasferimento doveva essere altrettanto buono...
Ha un processore quad core interno, interfaccia gigabit, hard disk WD Red, il tutto permette velocità ben superiori ai 18MB/s (che corrispondono a circa 144 Mbit/s).
Quindi sto cercando di capire dove è l'inghippo e perchè trasferisce così lentamente...
Te visto che dici che hai letto di altri che si lamentano di questo, sai come hanno risolto? (ad esempio se era un fatto di impostazioni o altro di software)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento