Problema "strano"

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Che BIOS hai?
 

KingOfSkyrim

Nuovo Utente
35
5
CPU
Ryzen 5 5600x
Dissipatore
Deepcool Castle 360mm RGB
Scheda Madre
B450 Tomahawk Max
HDD
Sabrent Rocket m.2 1 TB
RAM
Hyperx Fury 2x8 GB 3200MHz CL16
GPU
Gigabyte RTX 3060 ti gaming oc
Monitor
HP x Omen 24.5" 1080p 144Hz / Asus 1080p 60Hz
PSU
Sharkoon Silentstorm CoolZero 850W 80+ Gold
Case
Antec DF700 Flux
Periferiche
Drevo Tyrfing V2 / Razer DeathAdder V2
Net
Fibra Tim
OS
Windows 10 Pro
Che BIOS hai?
La versione precisa è 7C02vA2, quella uscita ad inizio marzo 2021 per supportare i ryzen 5000.

La versione precisa è 7C02vA2, quella uscita ad inizio marzo 2021 per supportare i ryzen 5000.
Comunque posso confermare al 90% che il mio problema avviene solo quando apro programmi come Twitch, Netflix o Prime Video. Oggi, a computer appena acceso, apro Twitch per vedere qualche live e dopo neanche 5 minuti il problema si è ripresentato. Il bello è che se gioco e ho Twitch aperto sul secondo schermo non è mai successo ma succede solo quando ho Twitch aperto e basta 😅
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Comunque posso confermare al 90% che il mio problema avviene solo quando apro programmi come Twitch, Netflix o Prime Video. Oggi, a computer appena acceso, apro Twitch per vedere qualche live e dopo neanche 5 minuti il problema si è ripresentato. Il bello è che se gioco e ho Twitch aperto sul secondo schermo non è mai successo ma succede solo quando ho Twitch aperto e basta
Aggiorna ancora il BIOS all'ultima versione 7C02v3B perché i bug li risolvono strada facendo e aggiorna i combo driver AMD sempre dal sito msi della scheda madre


Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

KingOfSkyrim

Nuovo Utente
35
5
CPU
Ryzen 5 5600x
Dissipatore
Deepcool Castle 360mm RGB
Scheda Madre
B450 Tomahawk Max
HDD
Sabrent Rocket m.2 1 TB
RAM
Hyperx Fury 2x8 GB 3200MHz CL16
GPU
Gigabyte RTX 3060 ti gaming oc
Monitor
HP x Omen 24.5" 1080p 144Hz / Asus 1080p 60Hz
PSU
Sharkoon Silentstorm CoolZero 850W 80+ Gold
Case
Antec DF700 Flux
Periferiche
Drevo Tyrfing V2 / Razer DeathAdder V2
Net
Fibra Tim
OS
Windows 10 Pro
Aggiorna ancora il BIOS all'ultima versione 7C02v3B perché i bug li risolvono strada facendo e aggiorna i combo driver AMD sempre dal sito msi della scheda madre


Inviato dal mio Redmi Note 8T utilizzando Tapatalk
Sono passati un paio di giorni e il problema sembra essersi risolto almeno per quanto riguarda il tenere solo Twitch aperto. L'ho tenuto aperto tutto il pomeriggio per 2-3 giorni e non è successo. Il fatto strano è che io non ho fatto nulla di che, solo reinstallato l'app di Twitch😅
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili