problema: scheda video???

Zymeth

Utente Attivo
1,383
1
CPU
amd 4200x2 toledo @ 2,7ghz
Scheda Madre
asus a8n-e
Hard Disk
maxtor 250gb sata
RAM
2gb ddr400 twinmos
Scheda Video
sapphire hd3870
Scheda Audio
realtek integrato
Monitor
lg l1900j (in assistenza sigh :( )
Alimentatore
lc power 500W
Sistema Operativo
win XP professional
Buongiorno a tutti...vi spiego il problema:
ho formattato il vecchio pc di mio suocero per poi installarlo al figlio...tutto a posto il pc ha funzionato senza problemi per una settimana e da ieri ha cominciato a fare scherzi...in pratica è capitato che all'avvio facesse tranquillamente il boot però non c'era segnale video (regolarmente segnalato dal monitor tramite messaggio)...ho smontato la vga, pulito i contatti e rimontata...il segnale è tornato ma dopo una decina di minuti desktop bloccato per 20 secondi e poi perdita del segnale video...inoltre il pc sembra funzioni perfettamente in quanto l'audio lavora anche a schermo nero e film e canzoni continuano cmq ad essere riprodotti...a mio parere il problema è nella scheda video, secondo voi???
il pc è così configurato:

lc power 450W
asus a8v-e deluxe
amd 64 3200+ single core skt 754
2x512mb kingston 400mhz ddr
ati 9200 pro agp

se fosse la vga avrei pensato di fargli prendere una hd3650 agp 8x , può andare anche se cpu limited???
 

deadferro

Utente Attivo
226
2
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
..molto probabile..dovresti provare con un'altra vga!...cmq prova anche disinstallare e reinstallare driver video!
 

Jacopo93

Utente Attivo
966
28
CPU
Intel Core i7 2600K @4.5ghz 1.15v + Corsair H100
Scheda Madre
Asus Maximus IV Extreme-Z
Hard Disk
Western Digital Caviar Black 500gb Sata3
RAM
Corsair Dominator GT 4gb 2000mhz CL8
Scheda Video
Zotac GTX 570 AMP! Edition @800mhz
Scheda Audio
Creative X-Fi Titanium
Monitor
Acer X203H 20"
Alimentatore
Corsair AX750
Case
Cooler Master CM 690 II Advanced
Sistema Operativo
Windows 8.1 Pro x64
..molto probabile..dovresti provare con un'altra vga!...cmq prova anche disinstallare e reinstallare driver video!
Si e come fa a disinstallarli se non si vede niente?:cav:

Ascolta compra una nuova vga per quel pc..la 3650 va più che bene..perchè in questi casi è la scheda video..nulla di preoccupante..;)
 

gilll

Utente Attivo
679
4
CPU
intel core duo E8400 3.8ghz+asus artic square
Scheda Madre
asus P5Q PRO
Hard Disk
wester digital 500gb 7200rpm
RAM
OCZ gold 2gb 1066mhz
Scheda Video
XFX nvidia gtx275 xxx
Scheda Audio
realtek
Monitor
IIYAMA 22" full hd 2ms
Alimentatore
OCZ gamextreme 600w SLI-ready
Case
enermax bahia monster fun 25
Sistema Operativo
windows xp sp3
anche la mia 8800gt solo quando gioco perde il segnale video schermo nero....infatti mi so preso la gtx275....tranqu dev essere x forza la skeda video
 

Zymeth

Utente Attivo
1,383
1
CPU
amd 4200x2 toledo @ 2,7ghz
Scheda Madre
asus a8n-e
Hard Disk
maxtor 250gb sata
RAM
2gb ddr400 twinmos
Scheda Video
sapphire hd3870
Scheda Audio
realtek integrato
Monitor
lg l1900j (in assistenza sigh :( )
Alimentatore
lc power 500W
Sistema Operativo
win XP professional
se avessi una vecchia vga agp l'avrei sicuramente già testata però purtroppo a casa ho solo pci-ex...per la questione driver direi che trovo difficile che il problema sorga a distanza di una settimana/dieci giorni dall'installazione degli stessi e poi come già suggerito rischio di rimanere senza segnale video durante l'installazione...farò un tentativo di collegare il pc al televisore anzichè al monitor per fugare dubbi sull'origine del problema ed eventualmente consiglierò l'acquisto della hd3650...grazie ragazzi :ok::ok::ok:
 

deadferro

Utente Attivo
226
2
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
...puoi sempre provare in modalità provvisoria,buona fortuna!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento