Problema Rx580 special edition

Andreajk

Nuovo Utente
spec
x58a ud3r
i7 950
6gb

la seguente scheda video oltre che vari artefacci grafici prima dell avvio della schermata Bios, in display port a volte dopo il caricamento di windows mi da schermo nero ma non sempre solo a volte, non so veramente cosa fare proivato di tutto distinstallato e reinstallato driver.

monitor cfg40 samsung
 

Cibachrome

Utente Èlite
11,248
4,081
Hardware Utente
Hai usato DDU per rimuovere e fare una pulizia dei driver della scheda video? Se poi è meglio farlo con Windows in modalità provvisoria.

Marca e modello dell' alimentatore del pc?
 
  • Mi piace
Reactions: SiRiO

Robertob89

Moderatore
Staff Forum
4,249
2,331
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Scheda che ti darà comunque problemi su una configurazione così datata.
 

Andreajk

Nuovo Utente
Si rimosso con ddu, attualmente il problema é solo al momento del caricamente di windows alcune volte va via il segnale, e il monitor va in stand-by

Inviato dal mio POT-LX1T utilizzando Tapatalk
 

SiRiO

Moderatore
Staff Forum
8,026
4,351
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
che alimentatore hai? se è vecchio quanto quella buid probabilmente la nuova scheda video lo avrà messo in ginocchio e inizia ad accusare i primi segni di cedimento.
 
  • Mi piace
Reactions: demadavide

demadavide

Utente Èlite
4,022
1,473
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ma hai sempre avuto questi problemi con l'attuale configurazione o solo da poco da quando hai messo la 580?
 

Andreajk

Nuovo Utente
solo da quando ho messo la 580, incrocio le dita adesso è piu stabile e mi va meno in stand-by durante il caricamento di windows, ma mi da fastidio che alla classica schermata del motherhboard, mi crea artefatti grafici, puo essere perche è datata come scheda madre ?
 

demadavide

Utente Èlite
4,022
1,473
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
solo da quando ho messo la 580, incrocio le dita adesso è piu stabile e mi va meno in stand-by durante il caricamento di windows, ma mi da fastidio che alla classica schermata del motherhboard, mi crea artefatti grafici, puo essere perche è datata come scheda madre ?
Potrebbe essere, però dovresti fare dei test.
 

Robertob89

Moderatore
Staff Forum
4,249
2,331
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Possibile che sia troppo energivora per l'alimentatore (finché non sappiamo marca e modello precisi non ci si può esprimere) o banalmente che sia instabile per altri motivi... tra cui anche scheda fallata.
Considerando l'età del sistema penso più qualcosa legato a questo.

Servono dei test precisi (benchmark e stress test) per capire da cosa dipende ma se è già instabile all'avvio e ti crea artefatti....
 
Ultima modifica:
  • Mi piace
Reactions: demadavide

Andreajk

Nuovo Utente
Artefatti solo alla schermata della scheda madre iniziale, poi va liscia, al caricamento di windows ha un sussulto, nei giochi per adesso non mi ha dato problemi certo viene un po' strozzata dal resto.
Peró c'è da dire che ho usato risoluzioni molto basse e giochi leggeri.
Alì hx 750w acquistato nel 2012

Inviato dal mio POT-LX1T utilizzando Tapatalk
 
Ultima modifica:

Robertob89

Moderatore
Staff Forum
4,249
2,331
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Dovresti fare qualcosa del genere per testare la bontà della scheda e capire se c'è qualcosa che non torna nell'intero sistema.

- Portare a stock tutti i settaggi della scheda grafica
- Installare MSI Afterburner + HWinfo64 (aprirlo in modalità Sensor Only) e impostare l'osd per AB da quest'ultimo.
Tenere aperti entrambi i programmi durante i test successivi.
- Scaricare e lanciare Unigine Valley e/o Heaven, impostare i profili per bench a 1920x1080 tutto ad Ultra e fare uno screenshot dei valori di HWinfo64 a test conclusi.
- Controllare che durante i bench non ci siano glitch grafici, schermate nere, riavvi improvvisi.
 

Andreajk

Nuovo Utente
roberto ti ringrazio, per il tempo che mi dedichi,
per adesso ho disattivato XMP dal bios che impostava le RAM a 1600, adesso a 1066, in avvio non da piu problemi (EDIT: gia ricomparso).
Un altra domanda durante overwatch a settaggi minimi in 720, gli fps rimangono tra 90-120, ma controllando gli usi cpu (50%) RAM (4/6) gpu (30), non capisco perchè non stanno piu alti, inoltre alzando la risoluzione non variano piu di tanto, cosa puo essere?
 

demadavide

Utente Èlite
4,022
1,473
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
roberto ti ringrazio, per il tempo che mi dedichi,
per adesso ho disattivato XMP dal bios che impostava le RAM a 1600, adesso a 1066, in avvio non da piu problemi (EDIT: gia ricomparso).
Un altra domanda durante overwatch a settaggi minimi in 720, gli fps rimangono tra 90-120, ma controllando gli usi cpu (50%) RAM (4/6) gpu (30), non capisco perchè non stanno piu alti, inoltre alzando la risoluzione non variano piu di tanto, cosa puo essere?
Stanno bassi perchè a 720 p non devono "sforzarsi" più di tanto e gli fps vanno bene.
Fai i test detti da @Robertob89 sennò si parla sul nulla e rimetti xmp, non devono andare a 1066 le ram.
 

Entra

oppure Accedi utilizzando