Problema programma Qbittorrent

Rosssiiii

Utente Attivo
622
7
Hardware Utente
CPU
Ryzen 1400 3.2ghz stock
Dissipatore
stock ryzen 1400
Scheda Madre
msi b350m mortar
Hard Disk
SSD crucial mx300 + HDD 3.5' 2TB
RAM
1x8gb G.skill aegis 2800 mhz
Scheda Video
Gigabyte Rx 560 4GB OC
Alimentatore
PSU Be quiet System Power 8 - 500W 80 PLUS
Case
Aerocool QS-240 Micro-torre Nero vane portacompute
Sistema Operativo
Win10 x64
#1
Ciao :)
Non capisco come mai riscontro ogni tanto questo problema con il programma qbittorent:

Quando cerco un file da scaricare,qualche volta capita che quando faccio doppio click su di un risultato non esce la schermata che solitamente si vede la quale permette di aggiungere il file alla lista dei download ma diventa solamente di colore fucsia:

Questo a cosa è dovuto ?

Invece in altri casi esce subito la schermata in questione:

non capisco il motivo, questo accade anche quando ci sono molti seed disponibili.

EDIT: ho provato anche su debian e accade lo stesso.
 
Ultima modifica:

Rosssiiii

Utente Attivo
622
7
Hardware Utente
CPU
Ryzen 1400 3.2ghz stock
Dissipatore
stock ryzen 1400
Scheda Madre
msi b350m mortar
Hard Disk
SSD crucial mx300 + HDD 3.5' 2TB
RAM
1x8gb G.skill aegis 2800 mhz
Scheda Video
Gigabyte Rx 560 4GB OC
Alimentatore
PSU Be quiet System Power 8 - 500W 80 PLUS
Case
Aerocool QS-240 Micro-torre Nero vane portacompute
Sistema Operativo
Win10 x64
#2
ah ecco, il problema l'ho risolto andando su ricerca/plugin di ricerca/controlla gli aggiornamenti
 

Rosssiiii

Utente Attivo
622
7
Hardware Utente
CPU
Ryzen 1400 3.2ghz stock
Dissipatore
stock ryzen 1400
Scheda Madre
msi b350m mortar
Hard Disk
SSD crucial mx300 + HDD 3.5' 2TB
RAM
1x8gb G.skill aegis 2800 mhz
Scheda Video
Gigabyte Rx 560 4GB OC
Alimentatore
PSU Be quiet System Power 8 - 500W 80 PLUS
Case
Aerocool QS-240 Micro-torre Nero vane portacompute
Sistema Operativo
Win10 x64
#4
Ciao Rosssiii. Ho lo stesso problema. Non ho capito come hai fatto a risolverlo. Puoi darmi delle indicazioni su come fare per risolvere il problema ? Grazie
ciao :)

continuando ad usare il programma ho riscontrato che delle volte il problema si ripresenta, probabilmente è dovuto al fatto che in alcuni casi il programma non riesce ad ottenere il file dalla fonte per far partire il torrent...magari c'è qualche blocco.

però di volta in volta è utile andare in ricerca/plugin di ricerca e cliccare su "controlla aggiornamenti"
 
Mi Piace: Blume.

Blume.

Super Moderatore
Staff Forum
19,254
7,986
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
#5
ciao :)

continuando ad usare il programma ho riscontrato che delle volte il problema si ripresenta, probabilmente è dovuto al fatto che in alcuni casi il programma non riesce ad ottenere il file dalla fonte per far partire il torrent...magari c'è qualche blocco.

però di volta in volta è utile andare in ricerca/plugin di ricerca e cliccare su "controlla aggiornamenti"
Ottimo l'aver condiviso una possibile soluzione.