Problema porta usb

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
Ragazzi ho un problema con una porta usb, possiedo un pc portatile e di punto in bianco una porta usb ha smesso di funzionare.
Ho già provveduto ad effettuare tutti gli aggiornamenti di windows ed ho anche utilizzato driver booster per eventuali altri driver da installare.
In pratica quando inserisco per esempio la tastiera usb dentro la porta, i LED della tastiera si accendono per un secondo per poi spegnersi e di fatto la tastiera non funziona, ho provato anche con altri dispositivi ma niente.
Anche se vado nella gestione dispositivi la sezione porte usb non mi da alcun problema.
qualche consiglio? grazie mille a tutti.
allego le caratteristiche del pc.
pc.png
 

DareDevil_

Moderatore
Staff Forum
8,539
4,358
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ragazzi ho un problema con una porta usb, possiedo un pc portatile e di punto in bianco una porta usb ha smesso di funzionare.
Ho già provveduto ad effettuare tutti gli aggiornamenti di windows ed ho anche utilizzato driver booster per eventuali altri driver da installare.
In pratica quando inserisco per esempio la tastiera usb dentro la porta, i LED della tastiera si accendono per un secondo per poi spegnersi e di fatto la tastiera non funziona, ho provato anche con altri dispositivi ma niente.
Anche se vado nella gestione dispositivi la sezione porte usb non mi da alcun problema.
qualche consiglio? grazie mille a tutti.
allego le caratteristiche del pc.
Visualizza allegato 318859
Controlla che la porta usb non sia danneggiata fisicamente.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit

Allegati

DareDevil_

Moderatore
Staff Forum
8,539
4,358
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Non arriva abbastanza corrente alla porta...potrebbe anche essere un problema di scheda madre
Se provi ad attaccare il cellulare, lo carica?
Se si,lo rileva?

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
Se collego il cellulare non lo rileva e non lo carica.
Però se collego la base di raffreddamento funziona normalmente.
Il problema però me lo da solo a quellaporta usb.
Prima che smettesse di funzionato ho aggiornato win 10 può essere quello ??
 

DareDevil_

Moderatore
Staff Forum
8,539
4,358
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Se collego il cellulare non lo rileva e non lo carica.
Però se collego la base di raffreddamento funziona normalmente.
Il problema però me lo da solo a quellaporta usb.
Prima che smettesse di funzionato ho aggiornato win 10 può essere quello ??
Non penso che un update di Windows crei questo problema...prova a reimpostare una versione di Windows precedente

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
Ragazzi ho un problema con una porta usb, possiedo un pc portatile e di punto in bianco una porta usb ha smesso di funzionare.
Ho già provveduto ad effettuare tutti gli aggiornamenti di windows ed ho anche utilizzato driver booster per eventuali altri driver da installare.
In pratica quando inserisco per esempio la tastiera usb dentro la porta, i LED della tastiera si accendono per un secondo per poi spegnersi e di fatto la tastiera non funziona, ho provato anche con altri dispositivi ma niente.
Anche se vado nella gestione dispositivi la sezione porte usb non mi da alcun problema.
qualche consiglio? grazie mille a tutti.
allego le caratteristiche del pc.
Visualizza allegato 318859
Io proverei a disinstallare i driver dei rispettivi: controller host USB e USB Root Hub (Attento che facendo ciò disabiliterai le porte usb fino a quando non avrai reinstallato i driver).
Se il problema persiste prova a fare come consigliato da DareDevil02 e a eseguire un ripristino alla versione di windows precendete.
Come ultima cosa se non hai problemi a spendere una decina di euro prendi un usb tester per controllare l'alimentazione della porta per capire se viene alimentata correttamente.
 

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
Io proverei a disinstallare i driver dei rispettivi: controller host USB e USB Root Hub (Attento che facendo ciò disabiliterai le porte usb fino a quando non avrai reinstallato i driver).
Se il problema persiste prova a fare come consigliato da DareDevil02 e a eseguire un ripristino alla versione di windows precendete.
Come ultima cosa se non hai problemi a spendere una decina di euro prendi un usb tester per controllare l'alimentazione della porta per capire se viene alimentata correttamente.
Ieri avevo già provato a disinstallare i driver però non so se l’ho fatto correttamente.
Tramite gestione dispositivi ho disinstallato uno ad uno i driver ma automaticamente si riconfigurava da solo.
Proverò a prendere un USB tester allora, posso trovarlo solo su internet?
Ora non sto a casa appena torno proverò di nuovo tutte le soluzioni che mi avete consigliato e vi aggiorno.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ieri avevo già provato a disinstallare i driver però non so se l’ho fatto correttamente.
Tramite gestione dispositivi ho disinstallato uno ad uno i driver ma automaticamente si riconfigurava da solo.
Proverò a prendere un USB tester allora, posso trovarlo solo su internet?
Ora non sto a casa appena torno proverò di nuovo tutte le soluzioni che mi avete consigliato e vi aggiorno.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Se hai negozi di informatica vicino a casa tua prova a chiedere, dubito si trovino nei negozi tipo unieuro/mediaworld/trony ecc..
 
  • Mi piace
Reactions: DareDevil_

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
Allora, ho provato a disinstallare i vecchi aggiornamenti ma niente.
Inserendo un dispositivo in quella porta usb il pc emette il suono di USB in entrata poi quando tolgo il dispositivo mi da il suono in uscita.
Però non funziona tutte le volte.
Non ho a disposizione l’usb tester al momento, però in serata dovrei riuscire ad avere un rilevatore di tensione magari con quello riesco a vedere qualcosa.
Qualche programma per vedere le tensioni interne del pc non esiste ?? Magari potrei vedere qualcosa.

Aggiornamento 20:40
Non riesco a reperire nessun usb tester comunque penso quasi sicuramente che sia un problema di tensioni, anche perché ripeto la base di raffreddamento funziona perfettamente, evidentemente non richiede la stessa quantità di corrente degli altri dispositivi.
Comunque domani mattina lo porto in un centro hardware per pc vicino casa mia per cercare di risolvere.

Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,539
4,358
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Allora, ho provato a disinstallare i vecchi aggiornamenti ma niente.
Inserendo un dispositivo in quella porta usb il pc emette il suono di USB in entrata poi quando tolgo il dispositivo mi da il suono in uscita.
Però non funziona tutte le volte.
Non ho a disposizione l’usb tester al momento, però in serata dovrei riuscire ad avere un rilevatore di tensione magari con quello riesco a vedere qualcosa.
Qualche programma per vedere le tensioni interne del pc non esiste ?? Magari potrei vedere qualcosa.

Aggiornamento 20:40
Non riesco a reperire nessun usb tester comunque penso quasi sicuramente che sia un problema di tensioni, anche perché ripeto la base di raffreddamento funziona perfettamente, evidentemente non richiede la stessa quantità di corrente degli altri dispositivi.
Comunque domani mattina lo porto in un centro hardware per pc vicino casa mia per cercare di risolvere.

Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Portalo in assistenza,la porta USB non viene alimentata bene.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: anakid100

anakid100

Utente Attivo
337
14
Hardware Utente
CPU
Intel Pentium E5200 @ 2.50GHz OC 3.50GHz
Scheda Madre
ASUSTeK Computer INC. P5QL PRO (LGA775)
Hard Disk
466GB Western Digital WDC WD5001AALS-00L3B2 (SATA)+HARD DISK di 500 GB
RAM
4,00GB Canale Doppio DDR2 @ 433 MHz
Scheda Video
AMD RADEON R7 260X ASUS 2 GB
Scheda Audio
Realtek High Definition Audio
Monitor
LG FLATRON M2380D (1920x1080@60Hz)LED FULL HD
Alimentatore
power LC6550GP2 V2.2 500 W
Case
Cooler master
Sistema Operativo
WINDOWS 7 64 bit
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando