Problema Pc all'accensione il monitor da "nessun segnale"

Blasar

Utente Attivo
126
1
CPU
Intel i7 4820k
Scheda Madre
Asus P9X79 DELUXE
HDD
Corsair SSD force GT 120GB, HDD 2TB 7200rpm
RAM
G skill F3-2133C10Q-16GZM
GPU
Asus radeon r9-280x II TOP
Audio
Integrata P9X79 DELUXE
Monitor
Samsung s27c350
PSU
Corsair TX850M
Case
Cooler master chaser mk-I
OS
Windows 8.1 pro
Ciao a tutti. Ho un problema con il PC. Funzionava tutto perfettamente fino a quando è andata via la luce (causa neve). Adesso provando ad accendere di nuovo il pc il monitor mi da nessun segnale. E sono costretto a spegnerlo dal tasto posteriore dell'alimentatore. Ho pensato potesse essere un problema della scheda video quindi ho attaccato il cavo alla integrata della scheda madre ma da' lo stesso problema. Ho provato a fare il reset CMOS ma niente. Ho anche provato un altro cavo e altro monitor pensando potessero essere quelli i problemi ma niente. Avete qualche consiglio da darmi? Grazie mille.
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ciao a tutti. Ho un problema con il PC. Funzionava tutto perfettamente fino a quando è andata via la luce (causa neve). Adesso provando ad accendere di nuovo il pc il monitor mi da nessun segnale. E sono costretto a spegnerlo dal tasto posteriore dell'alimentatore. Ho pensato potesse essere un problema della scheda video quindi ho attaccato il cavo alla integrata della scheda madre ma da' lo stesso problema. Ho provato a fare il reset CMOS ma niente. Ho anche provato un altro cavo e altro monitor pensando potessero essere quelli i problemi ma niente. Avete qualche consiglio da darmi? Grazie mille.
Configurazione quella in firma?
Proverei con un altro alimentatore.
 

Blasar

Utente Attivo
126
1
CPU
Intel i7 4820k
Scheda Madre
Asus P9X79 DELUXE
HDD
Corsair SSD force GT 120GB, HDD 2TB 7200rpm
RAM
G skill F3-2133C10Q-16GZM
GPU
Asus radeon r9-280x II TOP
Audio
Integrata P9X79 DELUXE
Monitor
Samsung s27c350
PSU
Corsair TX850M
Case
Cooler master chaser mk-I
OS
Windows 8.1 pro
No. E' un altro pc (abbastanza vecchio). Dici che potrebbe essere l'alimentatore? Anche se all'accensione partono le ventole del dissipatore della cpu? Non vorrei che lo sbalzo di tensione abbia bruciato qualcosa.
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
No. E' un altro pc (abbastanza vecchio). Dici che potrebbe essere l'alimentatore? Anche se all'accensione partono le ventole del dissipatore della cpu? Non vorrei che lo sbalzo di tensione abbia bruciato qualcosa.
Se le ventole della CPU vanno potrebbe essersi fulminato qualcosa. Il cavo del monitor lo puoi collegare alla scheda madre solo dopo aver tolto la scheda video.
 

Blasar

Utente Attivo
126
1
CPU
Intel i7 4820k
Scheda Madre
Asus P9X79 DELUXE
HDD
Corsair SSD force GT 120GB, HDD 2TB 7200rpm
RAM
G skill F3-2133C10Q-16GZM
GPU
Asus radeon r9-280x II TOP
Audio
Integrata P9X79 DELUXE
Monitor
Samsung s27c350
PSU
Corsair TX850M
Case
Cooler master chaser mk-I
OS
Windows 8.1 pro
Ho provato anche quella. Ho tolto la scheda video e usato l'integrata della scheda madre ma niente. Ho anche provato a spostare la Ram in un altro slot. Non so più cosa provare
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ho provato anche quella. Ho tolto la scheda video e usato l'integrata della scheda madre ma niente. Ho anche provato a spostare la Ram in un altro slot. Non so più cosa provare
Senza RAM fa qualche beep?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili