Problema particolare. Aiuto

Panf

Utente Attivo
Salve a tutti. Il mio credo sia un caso particolare e chiedo a qualcuno più esperto un aiuto. allego schemino per semplificare.
Come da disegnino io ho il modem al quale arriva una FTTH (non ancora da 1gb, sta intorno ai 500 per test). Il mio PC principale (pc1) con lo speedtest prende intorno ai 130mb in download. Il PC2, giù in sala è collegato sempre via cavo al router, che è collegato via cavo al modem, e prende circa 450mb. Come è possibile questa cosa? Premessa; la settimana scorsa, quando ho ricevuto l'aumento di banda, anche con il pc1 facevo 450. Altra premessa: ho provato a fare i test staccando il cavo che va giù al router in sala e lasciando attaccato solo il PC1.
Grazie in anticipo
 

Allegati

quizface

Utente Èlite
8,182
2,370
Hardware Utente
Salve a tutti. Il mio credo sia un caso particolare e chiedo a qualcuno più esperto un aiuto. allego schemino per semplificare.
Come da disegnino io ho il modem al quale arriva una FTTH (non ancora da 1gb, sta intorno ai 500 per test). Il mio PC principale (pc1) con lo speedtest prende intorno ai 130mb in download. Il PC2, giù in sala è collegato sempre via cavo al router, che è collegato via cavo al modem, e prende circa 450mb. Come è possibile questa cosa? Premessa; la settimana scorsa, quando ho ricevuto l'aumento di banda, anche con il pc1 facevo 450. Altra premessa: ho provato a fare i test staccando il cavo che va giù al router in sala e lasciando attaccato solo il PC1.
Grazie in anticipo
Il disegno è sbagliato, o sono sbagliati i collegamenti. I computer devono essere collegati entrambi al router è il router attraverso il DHCP ad assegnare gli indirizzi
 

Panf

Utente Attivo
Si in effetti essendo poco tecnico non si capisce. Il mio modem/router principale è il fritzbox 7530 al quale ho collegato il pc1 e il secondo router a cascata giu in sala
 

Entra

oppure Accedi utilizzando