PROBLEMA Problema MSI R9 290 - Artefatti e schermo nero

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
Ciao a tutti!

Ieri stavo bellamente editando in photoshop quando all'improvviso ho avuto schermata nera. Ho riavviato il pc, si è visualizzata correttamente la schermata POST del bios, dopodichè si è visualizzato un piccolo riquadro con artefatti e da lì schermo nero. Ho provato a riavviare; riesco ad entrare nel bios e visualizzarlo correttamente, ma oltre il BIOS non riesco ad andare senza incappare in schermo nero.
Ho quindi provato con una live di Ubuntu da chiavetta: ok la schermata di selezione "Try ubuntu live from USB", dopodichè la schermata viola di caricamento con le palline, poi alcuni artefatti:
IMG_20190523_203151.jpg
seguiti da schermo nero e da questa schermata con errori che continua ad andare:
IMG_20190523_202913.jpg
al successivo tentativo di avvio di linux:
IMG_20190523_203305.jpg

Ho provato a cambiare cavo di alimentazione della gpu, presa di alimentazione sul psu, slot PCI-E, sono passato da presa HDMI a DVI, senza nessun risultato. Ho provato poi una vecchia Nvidia 710 che avevo e nessun problema, ne in Linux ne in windows.
Secondo voi la R9 è morta? Non mi spiego però perchè al bios ci arrivo e lo visualizzo mentre il resto no. Forse si sono danneggiate solo alcune funzionalità?
 

Denroth

Utente Èlite
1,644
361
Hardware Utente
hai provato a cancellare ogni traccia del driver con DDU e reinstallare l'ultima versione?
Se hai la possibilità, prova la scheda video su un altro pc.. questo tipo di errori sono un pò generici nel senso che può essere di tutto
devi andare a tentativi....
quando sei in idle te lo fa lo stesso all'improvviso? oppure solo quando metti sotto sforzo la gpu?
 
  • Mi piace
Reactions: HellFire90

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
hai provato a cancellare ogni traccia del driver con DDU e reinstallare l'ultima versione?
Se hai la possibilità, prova la scheda video su un altro pc.. questo tipo di errori sono un pò generici nel senso che può essere di tutto
devi andare a tentativi....
quando sei in idle te lo fa lo stesso all'improvviso? oppure solo quando metti sotto sforzo la gpu?
purtroppo non riesco più neanche a selezionare la modalità provvisoria per andare con DDU: subito dopo il POST del bios ho il buio..
Potrei togliere ogni traccia con la Nvidia 710, spegnere e cambiare GPU e provare, questo intendi giusto?
Proverò domani da un amico, nel frattempo provo a smontarla e cambiare la pasta termica, si sa mai...
 

Denroth

Utente Èlite
1,644
361
Hardware Utente
se non riesci nemmeno ad avviarlo.. prova con il formattone risolutore(se non hai dati importati sull'HDD dove è installato il sistema operativo.

crea una chiavetta usb avviabile(con un altro pc) e tenta con il formattone.
 

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Prova, ma se non va dopo prova un reflow; trovi diversi video sul tubo, oppure posso spiegartelo io.
 
  • Mi piace
Reactions: HellFire90 e meiyo

meiyo

Utente Èlite
2,431
886
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Gpu andata... Dapprima avvisaglie ora morte assoluta.
Unica strada reflow casalingo oppure un cotto e mangiato con la Parodi
 
  • Mi piace
Reactions: sghe23

rctimelines

Utente Èlite
4,107
1,342
Hardware Utente
CPU
AMD Ryzen 7 2700X | INTEL i5-6600k | INTEL i5-4460... altri
Dissipatore
wraith MAX | Arctic Freezer 11LP | stock
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | KFA2 GTX 970 4G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | Acer 24" FHD | Benq 19" FHD
Sistema Operativo
Windows10-pro64/OpenSUSE-QL42.3/Manjaro-17.0.2-KDE
Spero che tu non abbia davvero formattato tutto! Era evidente che non poteva c'entrare nulla! Sistema di risoluzione primitivo per incapaci!

Inviato dal mio Nexus 5 utilizzando Tapatalk
 

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
Aggiornamento:
ho smontato completamente la gpu, pulito il dissi, cambiato la pasta termica (che comunque non era affatto seccata, anzi, visto che la ho cambiata molto meno di un anno fa) e riprovato: windows proprio non vuole partire.
Ho messo una distro di ubuntu 19.04 su chiavetta: la modalità Safe graphics parte e funziona bene (vi sto infatti scrivendo da lì) mentre la modalità normale invece no, schermo nero e nessun segnale dalla gpu.
Tralasciando la strada del formattone che non ritengo sia utile, cosa mi potete dire del reflow? Se necessario ho una pistola termica a due temperature, 350c° e 550c°.
 

meiyo

Utente Èlite
2,431
886
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Aggiornamento:
ho smontato completamente la gpu, pulito il dissi, cambiato la pasta termica (che comunque non era affatto seccata, anzi, visto che la ho cambiata molto meno di un anno fa) e riprovato: windows proprio non vuole partire.
Ho messo una distro di ubuntu 19.04 su chiavetta: la modalità Safe graphics parte e funziona bene (vi sto infatti scrivendo da lì) mentre la modalità normale invece no, schermo nero e nessun segnale dalla gpu.
Tralasciando la strada del formattone che non ritengo sia utile, cosa mi potete dire del reflow? Se necessario ho una pistola termica a due temperature, 350c° e 550c°.
Niente pistole termiche.. Solo forno, serve che la scheda sia uniformemente in temperatura pistola... Devastante.. Naturalmente non è scontato il successo però è l'unica alternativa alla discarica
 
  • Mi piace
Reactions: HellFire90 e sghe23

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Smonta dalla gpu il supporto di ventilazione, poi provvedi a sistemare sul vassoio del forno un foglio di carta stagnola e crea 4 palline, sempre di stagnola, da disporre sotto i 4 angoli della gpu, in modo che quest'ultima non poggi sul vassoio (la scheda va disposta a testa in giù). Bastano 10 min. a 200°, e se il problema riguardava microfratture nelle saldature potrai tirare avanti ancora un pò. Quando apri il forno non inalare i fumi, e pulisci bene.
 
  • Mi piace
Reactions: HellFire90

meiyo

Utente Èlite
2,431
886
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Descrizione perfetta del bravo @sghe23... Raccomando però anche un'ulteriore modifica.. Un downclock del 10/15 % ed un power limit a 80%
 

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
Grazie per i consigli, proverò con il reflow, sempre ammesso che mia madre non faccia troppe storie circa il mettere nel forno di casa una scheda video con le relative conseguenze :D
Ho un altro update per voi:
Ho settato lo switch BIOS della GPU in modalità legacy anzichè hybrid. Ho provato ad avviare il pc, mi è comparsa la schermata di windows in cui dice che iul precedente riavvio non è avvenuto correttamente (sicuramente per un precedente tentativo di avvio); da lì sono riuscito a impostare l'avvio in modalità provvisoria, che ha funzionato benissimo: ho quindi fatto pulizia con DDU, riavviato il pc ed sono entrato in windows normalmente, come se nulla fosse, senza glitch grafici! Ora provo a installare gli ultimi driver Radeon (la scheda video infatti al momento viene rilevata come "scheda video di base microsoft") e vediamo che succede..
 

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
Mica tanto... durante l'installazione dei driver, in cui c'è la schermata nera per qualche secondo.. beh, è rimasta schermata nera. Al riavvio successivo, di nuovo quel glitch dei rettangoli grigi su schermata nera, poi il nero e basta, seguito da "no signal".
Non riesco a capire: perchè in modalità safe graphics (sia di ubuntu che windows) e su windows con i driver di base non ho problemi, mentre nel resto dei casi sì?
 

mattia2508

Utente Attivo
1,430
212
Hardware Utente
CPU
AMD PhenomII 965 BE
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
ASRock 990FX Extreme 3
Hard Disk
MAXTOR 500Gb + Seagate Barracuda 2TB green
RAM
Corsair 2*4gb ddr3-1600mhz LP
Scheda Video
Sapphire Radeon HD7850 2GB GDDR5 @1.16 CORE @1.35 VRAM @1.190V
Scheda Audio
integrata
Monitor
Samsung SyncMaster T22B300
Alimentatore
XFX PRO-550W ( CHE NON HA MAI TICCHETTATO )
Case
Cooler Master ELITE 430 + 2 COOLER MASTER FAN 120mm
Sistema Operativo
Windows 10 x64
Mica tanto... durante l'installazione dei driver, in cui c'è la schermata nera per qualche secondo.. beh, è rimasta schermata nera. Al riavvio successivo, di nuovo quel glitch dei rettangoli grigi su schermata nera, poi il nero e basta, seguito da "no signal".
Non riesco a capire: perchè in modalità safe graphics (sia di ubuntu che windows) e su windows con i driver di base non ho problemi, mentre nel resto dei casi sì?
È normale perché i modalità safe graphics o comunque senza driver la scheda è "come se dormisse" ( passami l'espressione). Appena carichi il driver specifico si "sveglia" ( ancora scusa, dallo per buono) e quindi crasha.
Di solito questo problema è dovuto alle memorie non tanto alla GPU . Prova ad effettuare la procedura che ti ha descritto il buon sghe. Se neanche quella dovesse risultare efficace, dovrai sostituirla purtroppo. Perccato perché la 290 ancora è un'ottima scheda per chi non ha la mania degli FPS a palla.

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando