Problema modem tim

Sherry93

Nuovo Utente
4
0
Ciao a tutti! Ho il modem classico della Tim che se mi allontano troppo mi da "connesso. Ma accesso ad internet non disponibile"
Ho già provato a resettarlo e non cambia nulla.
Qualcuno ha già avuto questo problema? Conviene prendere un altro modem? O è un problema di wifi e mi basta mettergli un router in cascata? Grazie in anticipo.
 

Kelion

Quid est veritas?
Utente Èlite
19,113
5,675
Se ti allontani e sei in wifi è un problema del wifi. Collegato col cavo hai problemi? Se non hai problemi cominci con scaricare su telefono android la app analizzatore wifi e vedi graficamente la situazione del wifi. Magari il tuo router è settato su un canale affollato e hai troppe interferenze. Puoi settarlo in manuale sul canale meno affollato e vedere come va.
 

Kelion

Quid est veritas?
Utente Èlite
19,113
5,675
Hai solo due reti vodafone vicine ma su canali adiacenti. Che scheda wifi hai sul pc?
 

Moffetta88

Moderatore
Staff Forum
6,040
3,102
cosa intendi se mi allontano? di quanto ti allontani?
Perchè anche io se vado nel parcheggio sotto casa vedo la mia rete ma se mi collego mi dice che non ho internet! Ma mi sto allontanando di quasi 50 metri
 

Massimo 2967

Utente Èlite
3,266
1,784
È molto probabile che il problema non dipenda dal modem ma dal reparto wifi dello smartphone o PC che usi.
Tanto per fare in esempio, il mio vecchio Wiko rainbow (che tengo buttato da qualche parte come telefono di scorta) ha una sezione wifi a dir poco pietosa, basta uscire dalla stanza dov'è il modem per perdere la connessione.
P.S
@Sherry93 le immagini se di grosse dimensioni vanno messe sotto spoiler.
 

Sherry93

Nuovo Utente
4
0
@Moffetta88 sto chiedendo perché quando mi hanno messo la nuova rete e il modem in questione prendeva tutto normale, anche dove adesso mi "sbatte fuori". Saranno 4-5 metri.

@Massimo 2967 il problema è che ha iniziato a farlo da un giorno all'altro. Ad un certo punto non riesce più a collegarsi dicendo anche che è "impossibile connettersi a questa rete" ma se spengo e riaccendo il wifi del Cell/PC magari per un po' si collega e funziona, poi vengo "sbattuta fuori"
Avevo anche pensato che fosse il modem che non riusciva a gestire gli apparecchi collegati.
Non lo sapevo per le immagini, me lo ricorderò

@Kelion è un portatile Asus x540n, Windows 10, scheda Qualcomm Atheros AR956x wireless network adapter
 

Sherry93

Nuovo Utente
4
0
Proverò anche se mi sembra strano sia un problema di driver visto che me lo fa anche il Cell. Farò sapere
 

MrColo

Utente Attivo
1,319
424
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra
Stesso problema con fritzbox 7490. Lui si trova in soggiorno e il wifi mi da accesso a internet. Se vado al piano di sopra mi dice internet non disponibile, ma il segnale del wifi è massimo. Succede solo con il mio samsung a7.... che roba strana...
 

Moffetta88

Moderatore
Staff Forum
6,040
3,102
Stesso problema con fritzbox 7490. Lui si trova in soggiorno e il wifi mi da accesso a internet. Se vado al piano di sopra mi dice internet non disponibile, ma il segnale del wifi è massimo. Succede solo con il mio samsung a7.... che roba strana...
quando succede questo, dai un riavvione al modem. se il problema persiste, cambia la chiave di cifratura da wpa a wep
 

Kelion

Quid est veritas?
Utente Èlite
19,113
5,675
Proverò anche se mi sembra strano sia un problema di driver visto che me lo fa anche il Cell. Farò sapere
Questo non l'avevo visto. Comunque aggiorna i driver che non fa mai male e dai una resettata al modem router che a volte funge
 

MrColo

Utente Attivo
1,319
424
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra

Entra

oppure Accedi utilizzando