Problema Hard Disk 100%

  • Autore discussione Utente cancellato 140679
  • Data d'inizio
U

Utente cancellato 140679

Ospite
Spero sia la sezione adatta in caso contrario chiedo venia XD, come mai quando alzo il volume del mio portatile al massimo rallenta fino al punto di freezare ? ( Succede anche se utilizzo delle casse a parte ) Tramite la gestione attività si nota che la sezione hard disk schizza al 100% in pochi secondi avendo solamente una canzone su youtube aperta o una canzone su Windows media player in esecuzione e nessun' altra cosa aperta ( invece la % della CPU e della Ram rimangono basse ) invece per quanto riguarda il monitoraggio risorse di processi attività disco mi segnala solo System ed il browser che utilizzo in tal caso per aprire youtube e di attività disco mi segnala solo quelle System. Ho Windows 8 e l'hard disk è un HITACHI HTS727575A9E364, se servono altre info o screenshot della gestione attività ve le faccio avere. Il computer ha solo 1 anno ed all'inizio non faceva così XD. Grazie in anticipo per le risposte !
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Ciao. È una cosa stranissima. Dunque, vedi il disco muovere perché la canzone là deve leggere o salvare da Internet quindi il disco si muove. La cpu e la RAM no perché in compenso a riprodurre la canzone per la cpu non ci vuole niente. Ma col volume non dovrebbe centrare niente. Ma a volume basso no? Mai? Potrebbe essere un problema di alimentazione. Ad alto volume magari non è costante e il sistema va in blocco...
 
U

Utente cancellato 140679

Ospite
Ciao. È una cosa stranissima. Dunque, vedi il disco muovere perché la canzone là deve leggere o salvare da Internet quindi il disco si muove. La cpu e la RAM no perché in compenso a riprodurre la canzone per la cpu non ci vuole niente. Ma col volume non dovrebbe centrare niente. Ma a volume basso no? Mai? Potrebbe essere un problema di alimentazione. Ad alto volume magari non è costante e il sistema va in blocco...
A volume basso mai ed infatti il disco passa da 1% a massimo il 3%, ma se alzo il volume a 60 o 70 rischio che si blocchi tutto, anche a me la cosa sembra stranissima perché non mi aveva mai dato nessun tipo di problema. In più ti posso dire anche che non ho nessuna operazione in background del tipo : deframmentazione, pulizia disco, scansione anti virus, etc... il motivo perché le ho tutte programmate per la domenica mattina quando il portatile non viene utilizzato
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
A volume basso mai ed infatti il disco passa da 1% a massimo il 3%, ma se alzo il volume a 60 o 70 rischio che si blocchi tutto, anche a me la cosa sembra stranissima perché non mi aveva mai dato nessun tipo di problema. In più ti posso dire anche che non ho nessuna operazione in background del tipo : deframmentazione, pulizia disco, scansione anti virus, etc... il motivo perché le ho tutte programmate per la domenica mattina quando il portatile non viene utilizzato

Carissimo, è proprio strano.

Ma confermo la mia ipotesi che sia un problema di alimentazione.

Anche i portatili avranno un loro piccolo alimentatore che se magari ha qualche problema a volume alto che richiede un po' più energia del solito magari reagisce in modo strano.

Qualcosa nella sezione alimentazione insomma, la batteria, o la circuiteria.

Il portatile è nuovo o vecchio? Hai provato a togliere la batteria e vedere se lo fa ugualmente?? :grat:

vado a tentativi come farei se il portatile fosse mio.

altrimenti devi postare nella sezione portatili dove li tutti saranno sicuramente più ferrati di me... :asd:
 
U

Utente cancellato 140679

Ospite
Carissimo, è proprio strano.

Ma confermo la mia ipotesi che sia un problema di alimentazione.

Anche i portatili avranno un loro piccolo alimentatore che se magari ha qualche problema a volume alto che richiede un po' più energia del solito magari reagisce in modo strano.

Qualcosa nella sezione alimentazione insomma, la batteria, o la circuiteria.

Il portatile è nuovo o vecchio? Hai provato a togliere la batteria e vedere se lo fa ugualmente?? :grat:

vado a tentativi come farei se il portatile fosse mio.

altrimenti devi postare nella sezione portatili dove li tutti saranno sicuramente più ferrati di me... :asd:
Il portatile è nuovo ha circa 1 anno è un ASUS G75VX, domani in mattinata proverò a far partire la musica senza batteria ( non mi era passata come idea di provare senza batteria ) grazie ancora e buonanotte ^^
 
  • Like
Reactions: zultan

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Il portatile è nuovo ha circa 1 anno è un ASUS G75VX, domani in mattinata proverò a far partire la musica senza batteria ( non mi era passata come idea di provare senza batteria ) grazie ancora e buonanotte ^^

bravo è una prova che puoi fare... deve essere qualcosa che riguarda l'alimentazione...

facci sapere
 
U

Utente cancellato 140679

Ospite
Carissimo, è proprio strano.

Ma confermo la mia ipotesi che sia un problema di alimentazione.

Anche i portatili avranno un loro piccolo alimentatore che se magari ha qualche problema a volume alto che richiede un po' più energia del solito magari reagisce in modo strano.

Qualcosa nella sezione alimentazione insomma, la batteria, o la circuiteria.

Il portatile è nuovo o vecchio? Hai provato a togliere la batteria e vedere se lo fa ugualmente?? :grat:

vado a tentativi come farei se il portatile fosse mio.

altrimenti devi postare nella sezione portatili dove li tutti saranno sicuramente più ferrati di me... :asd:
Ahimè il problema persiste MA probabilmente ho scoperto qual è la causa, ed è svchost.exe ( suppongo sia questo perché quando la musica parte dopo un minuto circa se ne cominciano a vedere sempre di più ) ora googleggio e vedo che trovo. Grazie comunque per la dritta della batteria ;) PS. googleggiando su internet ho letto di altre persone che hanno avuto o hanno problemi con questa applicazione ma ho letto che è di Microsoft per l'esattezza viene utilizzata da Windows defender ma io non lo utilizzo e l'ho infatti disattivato com'è possibile ? in ogni caso agli altri gli intasa la CPU invece a me il DISCO e solo quando metto la musica ad alto volume (si aprono svariati svchost.exe). L'antivirus (McAfee consigliato da un tecnico di computer) NON mi segnala virus anche dopo aver effettuato una scansione completa. Utilizzo Internet Explorer da quando ho acquistato il pc, l'ho scritto perché a volte IE viene incriminato ingiustamente ed ho pensato forse è il browser fallato che mi dà questo problema quando alzo il volume ed ho solo una scheda di YOUTUBE aperta ma non si spiega perché avviene lo stesso anche quando alzo il volume ed ho solo WINDOWS MEDIA PLAYER in esecuzione e nient'altro. Diamine XD. Post del Post Scriptum precedente mi è passata per l'anticamera del cervello un'idea e se le ventole sono piene di polvere e dovessi fare la pulizia filtro ??? XD ( Nel senso che se le ventole sono piene di polvere non lavorano bene e di conseguenza non raffreddano abbastanza l'hard disk, è possibile che succeda per questo ? )
 
Ultima modifica da un moderatore:

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Ahimè il problema persiste MA probabilmente ho scoperto qual è la causa, ed è svchost.exe ( suppongo sia questo perché quando la musica parte dopo un minuto circa se ne cominciano a vedere sempre di più ) ora googleggio e vedo che trovo. Grazie comunque per la dritta della batteria ;) PS. googleggiando su internet ho letto di altre persone che hanno avuto o hanno problemi con questa applicazione ma ho letto che è di Microsoft per l'esattezza viene utilizzata da Windows defender ma io non lo utilizzo e l'ho infatti disattivato com'è possibile ? in ogni caso agli altri gli intasa la CPU invece a me il DISCO e solo quando metto la musica ad alto volume (si aprono svariati svchost.exe). L'antivirus (McAfee consigliato da un tecnico di computer) NON mi segnala virus anche dopo aver effettuato una scansione completa. Utilizzo Internet Explorer da quando ho acquistato il pc, l'ho scritto perché a volte IE viene incriminato ingiustamente ed ho pensato forse è il browser fallato che mi dà questo problema quando alzo il volume ed ho solo una scheda di YOUTUBE aperta ma non si spiega perché avviene lo stesso anche quando alzo il volume ed ho solo WINDOWS MEDIA PLAYER in esecuzione e nient'altro. Diamine XD. Post del Post Scriptum precedente mi è passata per l'anticamera del cervello un'idea e se le ventole sono piene di polvere e dovessi fare la pulizia filtro ??? XD ( Nel senso che se le ventole sono piene di polvere non lavorano bene e di conseguenza non raffreddano abbastanza l'hard disk, è possibile che succeda per questo ? )

ma nooooo.

di quel file di sistema anche io ne ho 1000 aperti. ma il sistema è un gioiello svizzero :D

svchost.JPG

non vorrei deluderti ma non è sicuramente quello :patpat:

piuttosto mi sembra migliore l'idea dell'anticamera... del cervello?? :retard:

se il pc dentro è pieno di mer.... di polvere... magari scalda troppo e va in protezione?? prova!

compra una bella bomboletta e sotto a soffiare!!! male non gli fa sicuramente una bella pulita! :a27:

Fammi sapere!! :ok:
 
U

Utente cancellato 140679

Ospite
ma nooooo.

di quel file di sistema anche io ne ho 1000 aperti. ma il sistema è un gioiello svizzero :D

Visualizza allegato 75903

non vorrei deluderti ma non è sicuramente quello :patpat:

piuttosto mi sembra migliore l'idea dell'anticamera... del cervello?? :retard:

se il pc dentro è pieno di mer.... di polvere... magari scalda troppo e va in protezione?? prova!

compra una bella bomboletta e sotto a soffiare!!! male non gli fa sicuramente una bella pulita! :a27:

Fammi sapere!! :ok:
Preferisco rimanere deluso XD così perlomeno si esclude una cosa, in settimana procedo con la pulizia ventole grazie ancora e buona giornata ;)
 
  • Like
Reactions: zultan

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Preferisco rimanere deluso XD così perlomeno si esclude una cosa, in settimana procedo con la pulizia ventole grazie ancora e buona giornata ;)

perfetto!! ma tienimi sempre aggiornato ok? è una cosa così strana che comunque, sia che tu risolva con me che senza di me, voglio sapere la fine !! :asd:

ciaoooooo
 

Andrea Roma1

Utente Èlite
2,145
273
Spero sia la sezione adatta in caso contrario chiedo venia XD, come mai quando alzo il volume del mio portatile al massimo rallenta fino al punto di freezare ? ( Succede anche se utilizzo delle casse a parte ) Tramite la gestione attività si nota che la sezione hard disk schizza al 100% in pochi secondi avendo solamente una canzone su youtube aperta o una canzone su Windows media player in esecuzione e nessun' altra cosa aperta ( invece la % della CPU e della Ram rimangono basse ) invece per quanto riguarda il monitoraggio risorse di processi attività disco mi segnala solo System ed il browser che utilizzo in tal caso per aprire youtube e di attività disco mi segnala solo quelle System. Ho Windows 8 e l'hard disk è un HITACHI HTS727575A9E364, se servono altre info o screenshot della gestione attività ve le faccio avere. Il computer ha solo 1 anno ed all'inizio non faceva così XD. Grazie in anticipo per le risposte !

puoi postare uno screen di hdtune alla voce health o di cristal disk info.
secondo me o è danneggiato l'hard disk o è un malware.
 
Ultima modifica:
U

Utente cancellato 140679

Ospite
Avevo già analizzato con Crystal disk info lunedì o martedì e lo stato dell'hard disk era buono, temperatura 39°c e tutte le voci nella sezione se non ricordo male avevano un pallino blu. In ogni caso nel fine settimana che avrò un po' di tempo libero procederò con la pulizia delle ventole che tanto l'avrei dovuta fare XD. Anche io di primo acchitto avevo pensato ad un malware ma avendo fatto una scansione completa di tutto ciò che potevo scansionare (compresi rootkit d'avvio e cavoli vari) non mi aveva trovato nulla. Vi terrò aggiornati ;) BELLAAA
 
U

Utente cancellato 140679

Ospite
Bella a tutti ! Allora, ho rimosso la polvere dalle ventole ( c'era pochissima polvere attaccata alle ventole invece sulla scheda madre e dintorni non c'era proprio ) in ogni caso il problema persisteva allora ho formatto completamente e reinstallato l'essenziale, il problema persiste tutt'ora. Penso che sia successo qualcosa all'hard disk... Voi che ne pensate ?
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Bella a tutti ! Allora, ho rimosso la polvere dalle ventole ( c'era pochissima polvere attaccata alle ventole invece sulla scheda madre e dintorni non c'era proprio ) in ogni caso il problema persisteva allora ho formatto completamente e reinstallato l'essenziale, il problema persiste tutt'ora. Penso che sia successo qualcosa all'hard disk... Voi che ne pensate ?

ma guarda... può essere tutto...

ma non capisco cosa centrerebbe l'hard disk con il volume alto... :grat:

nel senso... se fosse l'hard disk non dovrebbe farlo sempre??

però può essere che ad alto volume magari un calo di tensione può dare comportamenti strani...

niente io passo... la mia logica finisce qui... :muro:
 
U

Utente cancellato 140679

Ospite
Forse le vibrazioni delle casse interne a volume alto a lungo andare hanno allentato qualcosa nell'hard disk ed ora funziona male e potrebbe spiegare il fatto che succede anche con le casse attaccate esternamente ( mi spiego meglio, essendosi allentato qualcosa ora l'hard disk fa fatica a leggere i file presenti in esso ) però tutte le altre cose le legge abbastanza velocemente ( anche se la % disco della gestione attività ora sale più velocemente del solito )... mha basta pensacce. In ogni caso tra circa 10-35gg sapremo la risposta e l'arcano verrà svelato !!! grazie comunque ;)
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%