Problema grave dopo OC

thomasbowden92

Utente Attivo
101
3
Hardware Utente
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
Hard Disk
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
Scheda Video
Sapphire R9 280 3GB GDDR5 OC Edition
Scheda Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
Alimentatore
Cooler Master V550S Semi-Modular
Sistema Operativo
Windows 7 Home Premium - 64bit
ragazzi ho un problema abbastanza grave
ho messo da 2 giorni una scheda video ati radeon hd 5750.... lo installata correttamente con driver aggiornati e tutto, ho provato 2 giochi e funzionava a meraviglia.... oggi ho overclockato la scheda con ati overdrive e sembrava funzionare... ho aumentato i clock e anche speed fan....
stasera accendo il pc e iniziano a sfarfallare tutti i pixel inpedendomi di fare qualsiasi cosa ed è uscito anche un messaggio: i driver AMD video non rispondono..... non riesco a fare nulla, ho letto su internet che potrebbere essere dovuto all'OC
il pc posso solo avviarlo in modalità provvisoria e di conseguenza non posso toccare i driver non essendoci presenti in modalità provvisoria.....
che devo fare?????:(:(:(:(:(:(
 

skynet81

Utente Èlite
8,609
1,375
Hardware Utente
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
Hard Disk
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Scheda Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
Alimentatore
Be Quiet Pure Power 9 400W
Case
CM Silencio 352
Sistema Operativo
Windows 10 Pro x64
Dalla modalità provvisoria prova a disinstallare i Catalyst da Gestione applicazioni quindi riavvia in modalità normale e reinstalla i driver.
 

thomasbowden92

Utente Attivo
101
3
Hardware Utente
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
Hard Disk
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
Scheda Video
Sapphire R9 280 3GB GDDR5 OC Edition
Scheda Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
Alimentatore
Cooler Master V550S Semi-Modular
Sistema Operativo
Windows 7 Home Premium - 64bit
ci ho provato a reinstallare i driver dal cd ma succede la stessa cosa di nuovo.... non vorrei che fosse colpa dell'overclock, eppure mi sembra di non aver esagerato.... ho solo portato i 750 a 800 e 1150 a 1200..... :(
 

thomasbowden92

Utente Attivo
101
3
Hardware Utente
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
Hard Disk
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
Scheda Video
Sapphire R9 280 3GB GDDR5 OC Edition
Scheda Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
Alimentatore
Cooler Master V550S Semi-Modular
Sistema Operativo
Windows 7 Home Premium - 64bit
Hai provato a testare? Comunque prova a mettere i 10.12
ho risolto la questione dei driver...... ho disinstallato i driver in modalità provvisoria e installato i 10.12 del sito.... ha funzionato!:love:
ora il problema è un altro.... ci sono dei fastidiosissimi rallentamenti quando chiudo i giochi.... freeze, schermata nera per 2-3 secondi.... che cosa può essere?:help:
 

thomasbowden92

Utente Attivo
101
3
Hardware Utente
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
Hard Disk
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
Scheda Video
Sapphire R9 280 3GB GDDR5 OC Edition
Scheda Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
Alimentatore
Cooler Master V550S Semi-Modular
Sistema Operativo
Windows 7 Home Premium - 64bit
il problema si è ripresentato
ho disinstallato i driver e rinstallato i più recenti.... riavvio il pc e al caricamento di Catalyst control center....BUM!!!!!!, artefatti blu su tutto lo schermo e mi tocca riavviare perchè si blocca.... eppure finchè andava la scheda video sono andato su ati overdrive e i parametri del clock erano gli stock
vi prego non ditemi che è già da buttare la scheda video!:(:(:(:(
 

thomasbowden92

Utente Attivo
101
3
Hardware Utente
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
Hard Disk
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
Scheda Video
Sapphire R9 280 3GB GDDR5 OC Edition
Scheda Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
Alimentatore
Cooler Master V550S Semi-Modular
Sistema Operativo
Windows 7 Home Premium - 64bit
Ma di quanto hai occato?
50 mhz:cav:
comunque ho pulito tutto con driver sweeper e rinstallato e ora sembrerebbe andare....i driver ora sono gli 8.6... ho un po paura ad aggiornare i driver ai 10.12, preferisco rinunciare a Catalyst che fondere la scheda video, cosa dici?
 
A

Adrythebest

Ospite
Passa ai 10.12, per forza di cose, se no non è compatibile con i giochi :sisi:
 

Talos

Utente Èlite
4,809
1,231
Hardware Utente
CPU
i5 2500k+EK 240 LTX/ AthlonII x2 255 + CM Hyper 212+
Scheda Madre
GIGABYTE P67A-UD4-B3/asrock A770DE+
Hard Disk
Crucial m4 64GB/WD Caviar Black 500Gb /Seagate Barracuda 750GB / maxtor 500 gb
RAM
XMS3 12 GB DDR3-1600Mhz Cl9/Kingston hyperx DDR2 cl7 1066MHz 2x2GB
Scheda Video
GTX1080 MSI Armor OC / 7970 Lightning @1200 / Sapphire HD5770
Alimentatore
Hx850 Corsair / Vx450 corsair
Case
Corsair 600T White
Sistema Operativo
win 10
o al limite sali solo ai 10.11
 

Entra

oppure Accedi utilizzando