PROBLEMA Problema con Windows 10

Vincent93

Nuovo Utente
75
13
Ho installato Pinnacle Studio 17 su Windows 10 e sembra funzionare correttamente, l'unico problema è che quando clicco col tasto destro del mouse sulla rispettiva icona presente sul desktop > esegui con processore grafico ad alte prestazioni (scheda video dedicata), viene fuori questo messaggio che vedete nella foto, ovviamente ho cambiato il processore grafico come suggerito dal sistema, l'ho fatto mille volte! Ma niente... Addirittura la stessa cosa succede anche se scelgo la grafica integrata. Ho aggiornato anche i driver video, nada!
L'icona presente sul desktop di Pinnacle Studio 17, ha in sovrimpressione il classico scudo giallo e blu di Windows.
Come risolvo?
20200117_030007~2.jpg
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Lo hai installato con privilegi di amministratore?
 

Lux90

Utente Attivo
1,361
636
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
l'hai cambiato nella maschera di Nvidia? ( prima prova cosi in caso non si risolve passa a sotto )
click destro del mouse sull'icona del software selezionare "Proprietà" nella finestra che si apre spostarsi nella maschera "compatibilità"
e mettere il flag su "Esegui questo programma come amministratore" ( prima prova cosi in caso non si risolve passa a sotto )
in caso si taglia la testa al toro
disattiva UAC ( scrivi in basso a sinistra nella ricerca UAC poi abbassi le protezioni ) e dai OK riavvia il pc
( prima prova cosi in caso non si risolve passa a sotto )
poi sempre nel tasto di ricerca scrivi Regedit incolli in alto il percorso seguente
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
nella chiave EnableLUA cambi il valore da 1 a 0 e riavvia il pc
prova ( facendo cosi abbassiamo di molto le protezioni ) dopo si possono sempre rialzare :D
 
  • Mi piace
Reactions: Vincent93

Vincent93

Nuovo Utente
75
13
Lo hai installato con privilegi di amministratore?
Ho semplicemente cliccato sull'exe col tasto sinistro quando ho messo il dvd di installazione ed è uscita la notifica "vecchio autoplay"
Post automaticamente unito:

l'hai cambiato nella maschera di Nvidia? ( prima prova cosi in caso non si risolve passa a sotto )
click destro del mouse sull'icona del software selezionare "Proprietà" nella finestra che si apre spostarsi nella maschera "compatibilità"
e mettere il flag su "Esegui questo programma come amministratore" ( prima prova cosi in caso non si risolve passa a sotto )
in caso si taglia la testa al toro
disattiva UAC ( scrivi in basso a sinistra nella ricerca UAC poi abbassi le protezioni ) e dai OK riavvia il pc
( prima prova cosi in caso non si risolve passa a sotto )
poi sempre nel tasto di ricerca scrivi Regedit incolli in alto il percorso seguente
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
nella chiave EnableLUA cambi il valore da 1 a 0 e riavvia il pc
prova ( facendo cosi abbassiamo di molto le protezioni ) dopo si possono sempre rialzare :D
Cosa significa "l'hai cambiato nella maschera nvidia"? Che dal pannello di controllo devo selezionare il processore Nvidia per questo programma? Sì, l'ho fatto
Proverò le altre cose e ti farò sapere!
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Apri il DVD da esplora risorse, clicca tasto destro su setup e usa i privilegi di amministratore

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Si può reinstallare se hai quei problemi, altrimenti se non ti danno fastidio lo tieni così

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Mi piace
Reactions: Lux90

Vincent93

Nuovo Utente
75
13
l'hai cambiato nella maschera di Nvidia? ( prima prova cosi in caso non si risolve passa a sotto )
click destro del mouse sull'icona del software selezionare "Proprietà" nella finestra che si apre spostarsi nella maschera "compatibilità"
e mettere il flag su "Esegui questo programma come amministratore" ( prima prova cosi in caso non si risolve passa a sotto )
in caso si taglia la testa al toro
disattiva UAC ( scrivi in basso a sinistra nella ricerca UAC poi abbassi le protezioni ) e dai OK riavvia il pc
( prima prova cosi in caso non si risolve passa a sotto )
poi sempre nel tasto di ricerca scrivi Regedit incolli in alto il percorso seguente
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
nella chiave EnableLUA cambi il valore da 1 a 0 e riavvia il pc
prova ( facendo cosi abbassiamo di molto le protezioni ) dopo si possono sempre rialzare :D
Riguardo quella modifica che mi hai suggerito da fare al registro di sistema, non trovo la dicitura che mi hai scritto qui, in chr modo va incollata?
Post automaticamente unito:

Si può reinstallare se hai quei problemi, altrimenti se non ti danno fastidio lo tieni così

Inviato dal mio Redmi 5 utilizzando Tapatalk
Ho attivato l'icona di Nvidia nella barra delle applicazioni che indica se e quali programmi stanno utilizzando la GPU, e se faccio click destro sull'icona del programma in questione > esegui come amministratore, e poi vado nell'icona di utilizzo GPU, c'è il processo "ngstudio", quindi il che significa che effettivamente in modo automatico, il pc passa alla scheda video dedicata, tuttavia non capisco perché mi blocca se voglio farlo manualmente (tasto destro > eseguo con processore ad alte prestazioni).
 

Lux90

Utente Attivo
1,361
636
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o

Vincent93

Nuovo Utente
75
13
se ti muovi manualmente?
Ho provato a cercare il percorso manualmente, ma oggi è stata una giornataccia, dopo la cartella "Microsoft" mi bloccavo, non riuscivo a tovare l'altra cartella, in questi giorni ricontrollerò e ti farò sapere.
Ps: ho già provato tutti i modi da te consigliati (eccetto la modifica del valore del registro di sistema) e nessuno dei quali ha funzionato.
 

Entra

oppure Accedi utilizzando