Problema Asus m2n4-sli e HD sata

DEIV

Utente Attivo
2
0
CPU
AMD Athlon 64 dual core 4800+
Scheda Madre
asus m2n4-sli
HDD
ata 80 giga + ata 200 giga
RAM
2 giga ddr2
Audio
asus eah5670
Monitor
nokia multigraph 44xxpro
PSU
500 w
Case
mezzo smontato come al solito
OS
xp pro sp2
Come da titolo ho un problema con la m2n4-sli e HD sata.
Istallo regolarmente l'SO (windows xp pro) utilizzando i driver sata contenuti nel cd della motherb.
al momento dell'avvio appare regolarmente la schermata di caricamento di windows e li rimane, anche per ore.
se prendo l'HD in questione e lo collego ad un pc che ho assemblato ad un amico (altra Motherb.) windows si avvia regolarmente.
nel bios mi pare che sia settato tutto regolarmente anche se ammetto di nn conoscere bene i settings del bios quindi magari mi sta sfuggendo una cavolata.

suggerimenti?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
nel bios hai messo modalità ahci?
 

DEIV

Utente Attivo
2
0
CPU
AMD Athlon 64 dual core 4800+
Scheda Madre
asus m2n4-sli
HDD
ata 80 giga + ata 200 giga
RAM
2 giga ddr2
Audio
asus eah5670
Monitor
nokia multigraph 44xxpro
PSU
500 w
Case
mezzo smontato come al solito
OS
xp pro sp2
nel bios hai messo modalità ahci?

A quanto pare non c'e' nessuna voce nel bios per impostare l'ahci, l'ho cercata ma nulla da fare (ho fatto varie ricerche su diversi forum e ogni volta che viene detto di impostare ahci tutti dicono: non c'e')
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
A quanto pare non c'e' nessuna voce nel bios per impostare l'ahci, l'ho cercata ma nulla da fare (ho fatto varie ricerche su diversi forum e ogni volta che viene detto di impostare ahci tutti dicono: non c'e')
Probabilmente, quindi, il controller è impostato in modalità emulazione IDE; con l'emulazione IDE non sono necessari driver specifici: Windows XP si installa utilizzando il driver IDE generico che è contenuto nel CD di installazione, quindi non è necessario premere F6 all'avvio per fornire altri driver. Prova a ripetere l'installazione senza fornire il driver nVidia.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili