Powerline perde connessione/identificazione rete

LAVRENZO

Utente Èlite
1,958
167
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro wireless; Corsair K70 RGB MK.2 LP
Net
TIM Fibra FTTC 50/20
OS
Windows 10 Pro x64
Buonasera,
parto subito col dire che ho una linea TIM fibra 100/20, il modem è quello della TIM bianco e che il mio PC sia connesso a quest'ultimo tramite un kit powerline AVM Fritz! 1260E/1220E.

Ora passiamo al problema vero e proprio:
è da un po' di tempo, più o meno da inizio quarantena, che ho qualche problema di linea, nel senso che salta più volte al giorno (per 30 secondi al massimo) e poi si riprende.
Ho sempre pensato fosse un problema di TIM, avvalorando questa tesi col fatto che in questo periodo siano tutti collegati a internet e le linee siano messe a dura prova. Ma chiamando il 187 mi è sempre stato detto che dai loro sistemi non si notasse alcuna anomalia.
Infatti poco fa, in concomitanza di una caduta di connessione al PC, ho notato con sorpresa che andando sull'icona di rete nella barra delle notifiche di Windows 10 non ci fosse la dicitura "nessun accesso a internet", bensì "identificazione in corso" come se il powerline appunto perdesse l'allineamento al modem o con l'altro powerline. Tant'è che nello stesso momento ho buttato uno sguardo al powerline collegato al PC ed ho notato che i LED fossero accesi (ed io li tengo sempre spenti) e lampeggianti, come se fosse stato scollegato e ricollegato alla presa di corrente, ma ovviamente non è così.
Ho provato con un reset alle impostazioni di fabbrica, ma dopo poco il problema è riapparso.
Un'altra cosa strana, ma potrebbe anche solo essere una fatale coincidenza, è che questo problema si presenti in particolar modo quando gioco a Call of Duty Warzone!
Infatti, che ci crediate o meno, oggi sono TUTTA la sera al PC senza cadute di linea e questo problema si è presentato due volte: la prima non appena ho avviato il gioco, la seconda mente ero già in partita ma dopo una mezz'ora almeno dalla prima.
Se può interessare, prima di giocare avvio sempre un programmino chiamato Timer Resolution che incide sui tempi di refresh della CPU portando, almeno in teoria, vantaggi per quanto riguarda FPS e ping.

Aggiungo anche altre info:
le impostazioni del powerline sono praticamente quelle di fabbrica, infatti ho modificato solo SSID e chiave WPA per avere una rete unica in casa e non due separate (modem e powerline) e permettere ai dispositivi di avere sempre buon segnale insomma. Inoltre ho impostato la tecnologia MIMO come sempre attiva, in alternativa potrei disattivarla o metterla automatica (cioè si attiva a seconda della velocità di trasmissione richiesta).
L'impianto elettrico di casa mia è in buone condizioni, nessuna strana apparecchiatura è collegata vicino ai powerline o al modem, infatti casa mia, sotto questo punto di vista, è rimasta pressoché invariata negli anni e questo problema esiste da pochissimo (utilizzo powerline da anni senza problemi, in passato avevo dei TP-Link che ho dovuto sostituire per forza di cose).
Entrambi i powerline sono collegati direttamente alla presa, solo il ricevente era collegato tramite un riduttore schuko, ma ora ho cambiato presa collegandolo ad una schuko international senza adattatore nella speranza che possa risolvere (anche se dubito dato che è sempre andato bene anche con l'adattatore).

E questo è tutto.
Probabilmente vi ho fornito alcune informazioni superflue, ma, non sapendo minimamente a cosa possa essere dovuta questa anomalia, ho preferito scrivervi tutto ciò che mi è venuto in mente... ammesso che sia effettivamente un malfunzionamento dei powerline.

Spero vivamente possiate darmi una mano!

Grazie per l'attenzione :)
 

Nick1997

Utente Attivo
965
112
Le powerline purtroppo sono influenzate molto dalla bontà dell’impianto elettrico. Un carico eccessivo nella rete elettrica potrebbe non far più riconoscere le Powerline e causare questo problema di disconnessione. La cosa migliore se hai la possibilità è di passare un cavo Ethernet. I powerline sono molto sensibili agli sbalzi di tensione magari si sono danneggiate.
 

LAVRENZO

Utente Èlite
1,958
167
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro wireless; Corsair K70 RGB MK.2 LP
Net
TIM Fibra FTTC 50/20
OS
Windows 10 Pro x64
Purtroppo, almeno al momento, non mi è possibile passare un cavo ethernet: il modem si trova dalla parte opposta della casa e dovrei bucare un po' di muri. Comunque mi sembra proprio strano questo malfunzionamento così improvviso, l'impianto di casa è buono e piuttosto recente così come le prese.
La cosa che mi interessa di più è capire se il problema siano proprio i powerline, l'impianto elettrico o altro.
Il fatto è che la disconnessione dura forse neanche 10 secondi quindi non ho proprio il tempo materiale per fare alcuna prova.
Che test potrei fare?
 

Nick1997

Utente Attivo
965
112
Durante questa disconnessione hai modo di collegarti al wifi del router dove arriva la connessione per verificare se la connessione è presente? Da come descrivi il problema sembra che il powerline si disconnetta per quei pochi secondi. Se fosse un problema di linea vedrei sempre la rete e senza nessuna identificazione in corso.
 

LAVRENZO

Utente Èlite
1,958
167
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro wireless; Corsair K70 RGB MK.2 LP
Net
TIM Fibra FTTC 50/20
OS
Windows 10 Pro x64
Durante questa disconnessione hai modo di collegarti al wifi del router dove arriva la connessione per verificare se la connessione è presente? Da come descrivi il problema sembra che il powerline si disconnetta per quei pochi secondi. Se fosse un problema di linea vedrei sempre la rete e senza nessuna identificazione in corso.
Sì bravo, è proprio quello che mi porta a pensare che il problema siano le powerline: il fatto che perda la rete! Mi sono capitate mille volte delle cadute di linea, ma il PC/powerline rimaneva sempre connesso alla rete di casa (al modem quindi), mentre in questo caso no!
Io sono sempre connesso in wifi tramite telefono ed appena mi accorgo della disconnessione provo subito ad eseguire un test o semplicemente entrare su whatsapp per vedere se si collega e funziona sempre, però ripeto: essendo una disconnessione molto veloce magari non faccio in tempo a beccarla e quando entro col telefono si è già connesso nuovamente, non so se mi spiego. È un po' contorta come cosa diciamo.
Però posso dirti anche che magari in quel momento ci sono i miei o mia sorella collegati (direttamente al modem in salotto) e loro non notano cadute di connessione. Però c'è da dire che non sono attenti quanto me a queste cose.

Ultima cosa che vorrei aggiungere:
utilizzo powerline dal 2018 se non sbaglio e non ho mai avuto problemi simili, tantomeno di abbattimento della velocità (ho sempre avutto pressoché la stessa tra modem e powerline). Questo a testimonianza del fatto che l'impianto è buono e funzionante, perciò o sono i powerline difettosi per qualche assurdo problema, oppure davvero non me lo spiego.
Oltre al reset ho provato anche ad aggiornarli, ma sono già all'ultima versione. Ora ho rifatto il pairing, vediamo se cambia qualcosa. Che poi succede una o due volte al giorno massimo, se fossero davvero difettosi mi darebbero ben altri problemi a mio parere.
 

Nick1997

Utente Attivo
965
112
Potrebbero semplicemente cominciare ad avere qualche problema dopo circa due anni di utilizzo. Sicuramente non è un problema di linea, potrebbe essere un problema di powerline o del modem o addirittura del computer. Di una cosa siamo certi il problema non è di Tim.
 

LAVRENZO

Utente Èlite
1,958
167
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro wireless; Corsair K70 RGB MK.2 LP
Net
TIM Fibra FTTC 50/20
OS
Windows 10 Pro x64
Potrebbero semplicemente cominciare ad avere qualche problema dopo circa due anni di utilizzo. Sicuramente non è un problema di linea, potrebbe essere un problema di powerline o del modem o addirittura del computer. Di una cosa siamo certi il problema non è di Tim.
Scusa mi sono espresso male. Utilizzo powerline da due anni, ma questi in particolare li ho da un mese o due massimo, acquistati su Amazon tra l'altro ad un prezzo favorevolissimo. Infatti prima di renderli ovviamente vorrei essere sicuro siano loro il problema anche per non perdere il risparmio (da €150 li ho pagati circa €60 usati in ottime condizioni). Il fatto che siano usati fa un po' sospettare, ma il problema si è presentato dopo più di un mese di utilizzo. Proverò comunque a contattare Amazon o direttamente la AVM, magari li sostituiscono.

Ho pensato anche io possa essere un problema di modem o di PC, infatti inizio subito col ripristinare le impostazioni di rete di quest'ultimo. Il modem l'ho resettato alle impostazioni di fabbrica ma non è servito; vorrei provare con un altro modem che ho della TIM uguale dientico all'attuale, ma ho già provato e nonostante si accenda tutto correttamente, internet non va. COnsigli?

Rimane comunque il fatto che, quando avviene la perdita di connessione, il powerline si spegne e riaccende come fosse stato staccato a riattacco alla presa.
 

Nick1997

Utente Attivo
965
112
Allora se dici che il powerline si accende e si riaccendere sembra un problema di powerline. Prova a contattare avm le volte che ho aperto una assistenza con loro sono stati molto disponibili.
 

LAVRENZO

Utente Èlite
1,958
167
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro wireless; Corsair K70 RGB MK.2 LP
Net
TIM Fibra FTTC 50/20
OS
Windows 10 Pro x64
Allora se dici che il powerline si accende e si riaccendere sembra un problema di powerline. Prova a contattare avm le volte che ho aperto una assistenza con loro sono stati molto disponibili.
Sì è quello che ho appena fatto. Non trovo altri colpevoli altrimenti! Speriamo sappiano aiutarmi, aggiornerò questa discussione appena avrò notizie.
Nel mentre, grazie mille Nick!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 589 64.0%
  • XBOX Series X/S

    Voti: 331 36.0%

Discussioni Simili