PROBLEMA Porte USB non funzionano

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
Buongiorno a tutti, sono disperato. Non funzionano bene le porte USB del PC. Le pennine le apre ma ad esempio se collego iphone dice che il dispositivo non viene riconosciuto (prima funzionava male pure con le pennine, ma poi ho aggeggiato con gestione dispositivi e bene o male fanno, però il problema rimane). Ho aggiornato i drivers (sia da gestione dispositivi sia dal programma HP assistant), ho reinstallato windows e provato a riaggiornarlo ma niente... sono disperato. Risoluzione problemi di windows dice che i drivers usb non sono installati correttamente e su gestione dispositivi da un errore 43 (richiesta descrittore dispositivo non riuscita).

Immagini:

Immagine.png WhatsApp Image 2019-04-23 at 08.59.34.jpeg
 
Ultima modifica:

demadavide

Moderatore
Staff Forum
Utente Èlite
4,704
1,649
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Buongiorno a tutti, sono disperato. Non funzionano bene le porte USB del PC. Le pennine le apre ma ad esempio se collego iphone dice che il dispositivo non viene riconosciuto (prima funzionava male pure con le pennine, ma poi ho aggeggiato con gestione dispositivi e bene o male fanno, però il problema rimane). Ho aggiornato i drivers (sia da gestione dispositivi sia dal programma HP assistant), ho reinstallato windows e provato a riaggiornarlo ma niente... sono disperato. Risoluzione problemi di windows dice che i drivers usb non sono installati correttamente e su gestione dispositivi da un errore 43 (richiesta descrittore dispositivo non riuscita).

Immagini:

Visualizza allegato 333486 Visualizza allegato 333487
Il problema te lo dà solo con l'iphone o con tutte le pennette usb?
 

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
@demadavide all'inizio anche con tutte le pennine, poi dopo aver fatto un po' di cose (in maniera disperata) su gestione dispositivo le pennine mi funzionano, tuttavia rimangono degli errori e appunto con iphone non funziona.

@Kelion scusa mi sono scordato di inserire che è il portatile, un notebook HP cs-1012nl e avevo già aggiornato il BIOS e anche i driver del chipset (presi tutti dal sito HP).

Edit: ora che ci penso, forse avevo installato un qualche driver del chipset kaby lake invece di whiskey lake (il mio dovrebbe essere whiskey lake)... LINK AI DRIVERS
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
22,148
6,931
@Kelion scusa mi sono scordato di inserire che è il portatile, un notebook HP cs-1012nl e avevo già aggiornato il BIOS e anche i driver del chipset (presi tutti dal sito HP).
Cacchio... dimenticanza da niente...:patpat: ma pure io che vado a rispondere nella categoria notebook e tu che hai detto HP assistant...:asd:
Avrai fatto casino con i driver... hai un punto di ripristino precedente?
Che processore hai? Un 8265U?
 
Ultima modifica:

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
Cacchio... dimenticanza da niente...:patpat: ma pure io che vado a rispondere nella categoria notebook e tu che hai detto HP assistant...:asd:
Avrai fatto casino con i driver... hai un punto di ripristino precedente?
Non saprei, ieri sera ho ripristinato windows mantendendo i file personali ma niente, ho gli stessi problemi... a proposito, 2 giorni fa ho aggiornato i driver della fotocamera tramite HP assistant e da lì non ha più funzionato... Avevo pensato di formattare per bene ma ho paura che cada la garanzia visto che metto un windows non attivato...

EDIT: ma come faccio a verificare se ho installato i driver kaby lake o whinsky lake?
 

Kelion

Quid est veritas?
Utente Èlite
22,148
6,931
I file personali li hai salvati? Nel senso puoi fare un'installazione pulita di windows? Per il seriale nessun problema. Basta fare la chiavetta con la iso e si attiva automaticamente.
 

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
I file personali li hai salvati? Nel senso puoi fare un'installazione pulita di windows? Per il seriale nessun problema. Basta fare la chiavetta con la iso e si attiva automaticamente.
Ho fatto "Mantieni i miei file"... forse così ha lasciato pure i drivers che avevo messo? Non saprei. Riguardo alla chiavetta, per non sfalzare l'attivazione di windows, dovrei fare una pennina bootable con Rufus con quale iso?

Immagine.png
 

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
Ultima modifica:

gronag

Utente Èlite
20,428
6,915
Non saprei, ieri sera ho ripristinato windows mantendendo i file personali ma niente, ho gli stessi problemi... a proposito, 2 giorni fa ho aggiornato i driver della fotocamera tramite HP assistant e da lì non ha più funzionato... Avevo pensato di formattare per bene ma ho paura che cada la garanzia visto che metto un windows non attivato...

EDIT: ma come faccio a verificare se ho installato i driver kaby lake o whinsky lake?
Be', se metti una versione di Windows che è diversa da quella in dotazione al tuo laptop è ovvio che Windows non si attiva ;)
Se è nativo HOME devi mettere la HOME, se è nativo PRO devi mettere la PRO, se installi una differente versione devi avere una regolare licenza :sisi:
 

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
@Kelion media creation tool mi fa scegliere solo Windows 10 da scaricare, eppure io ho Windows 10 Home... va bene lo stesso?

Immagine2.png
 

Kelion

Quid est veritas?
Utente Èlite
22,148
6,931
Si è un'unica iso poi all'installazione ti fa mettere l'una o l'altra.
 

BigMarioss

Utente Attivo
359
10
CPU
Intel Core i5 6500 @ 3.20 GHz
Dissipatore
Intel di base
Scheda Madre
MSI H270 Gaming M3
Hard Disk
SSD Crucial MX300 525 GB
RAM
Kingston DDR4 4x4GB
Scheda Video
NVIDIA GeForce GTX 1060 6GB (Gigabyte)
Scheda Audio
NVIDIA High Definition Audio
Monitor
Asus MX239H
Alimentatore
Corsair CX650M 650W 80+
Case
Aerocool Aero-800 gaming
Periferiche
2 ventole Noctua (120 e 140)
Internet
100 Mb/s
Sistema Operativo
Windows 10 Pro 64-bit
Niente ragazzi, il problema rimane...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento