PROBLEMA PC con problemi video?

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Ciao a tutti,

Scrivo qui per avere un po di pareri riguardo un computer sul quale ho montato una scheda grafica molto vecchia (GT 520) che mi sta dando un paio di problemi.

Inizialmente il computer si bootava tranquillamente, riuscivo ad usarlo tranquillamente soltanto che di tanto in tanto si freezava per un po di secondi e poi si sbloccava (una cosa che succedeva abbastanza spesso).
Dopo un po di riavvii oltre ai freeze si è aggiunto un problema con il cursore del mouse. Ogni volta che lo spostavo si bloccava e incominciava a sdoppiarsi.. nei casi in cui il cursore cambiava dalla freccetta a qualunque altro tipo (tipo quello per allargare le finestre) dopo non tornava più ad essere un freccetta.
Per fixare riavviavo explorer ma si impallava subito dopo.
Dopo diversi tentativi nel riavviarlo non riuscivo nemmeno ad arrivare nel sistema operativo, durante l'avvio del pc nel caricamento di windows 10 il cerchietto si fermava e perdevo il segnale video sullo schermo.

Il PC è un vecchio pre-assemblato(p6-2015itm) con qualche modifica CPU - i7-2600, PSU - TS XFX 550, RAM - Ballistix Sport XT 8gb DDR3, GPU - GT 520.

Volevo capire se questi problemi siano collegati principalmente alla scheda video in modo da cambiarla.
Non so se il problema dei freeze e del cursore siano a causa del HD o altro.. quando riuscivo a navigarci abbastanza decentemente ho fatto un po di stress test su RAM e CPU e reggeva bene. Quando provavo a stressare anche l'HD arrivava massimo 40%, non so se sia normale...

Prima il PC montava una R9 280 che mi dava problemi, per quello è montato quell'alimentatore. Dopo che ho rimesso la GT 520 ha ripreso a funzionare soltanto che dopo un po ha incominciato a dare sti problemi. Il PC era inutilizzato da più di 1 anno e la GT 520 era messa da parte da almeno 5 anni.

aspetto una vostra opinione :D
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti,

Scrivo qui per avere un po di pareri riguardo un computer sul quale ho montato una scheda grafica molto vecchia (GT 520) che mi sta dando un paio di problemi.

Inizialmente il computer si bootava tranquillamente, riuscivo ad usarlo tranquillamente soltanto che di tanto in tanto si freezava per un po di secondi e poi si sbloccava (una cosa che succedeva abbastanza spesso).
Dopo un po di riavvii oltre ai freeze si è aggiunto un problema con il cursore del mouse. Ogni volta che lo spostavo si bloccava e incominciava a sdoppiarsi.. nei casi in cui il cursore cambiava dalla freccetta a qualunque altro tipo (tipo quello per allargare le finestre) dopo non tornava più ad essere un freccetta.
Per fixare riavviavo explorer ma si impallava subito dopo.
Dopo diversi tentativi nel riavviarlo non riuscivo nemmeno ad arrivare nel sistema operativo, durante l'avvio del pc nel caricamento di windows 10 il cerchietto si fermava e perdevo il segnale video sullo schermo.

Il PC è un vecchio pre-assemblato(p6-2015itm) con qualche modifica CPU - i7-2600, PSU - TS XFX 550, RAM - Ballistix Sport XT 8gb DDR3, GPU - GT 520.

Volevo capire se questi problemi siano collegati principalmente alla scheda video in modo da cambiarla.
Non so se il problema dei freeze e del cursore siano a causa del HD o altro.. quando riuscivo a navigarci abbastanza decentemente ho fatto un po di stress test su RAM e CPU e reggeva bene. Quando provavo a stressare anche l'HD arrivava massimo 40%, non so se sia normale...

Prima il PC montava una R9 280 che mi dava problemi, per quello è montato quell'alimentatore. Dopo che ho rimesso la GT 520 ha ripreso a funzionare soltanto che dopo un po ha incominciato a dare sti problemi. Il PC era inutilizzato da più di 1 anno e la GT 520 era messa da parte da almeno 5 anni.

aspetto una vostra opinione :D
Molto probabile sia la GPU, il pc lo usi oer giocare?
 

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Molto probabile sia la GPU, il pc lo usi oer giocare?
Il pc lo usavo per giocare un paio di anni fa quando montava la R9 280 poi l'ho messo da parte perchè ne ho assemblato un altro.
Ora ho recuperato la GT 520 per provare a vedere se si poteva utilizzare ma non ho avviato nessun gioco... se capisco che è utilizzabile ci metto una GPU bottleneck permettendo.. il fatto è che prima di comprare qualcosa voglio essere sicuro che l'unico problema è la GPU attuale..
non ho mai riscontrato problemi di lag su windows come quello del cursore quindi non so quanto possa dipendere da GPU o HD
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Mmm,ma il tempo di dare una controllata al HDD con crystal disk info te la da?
 

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Mmm,ma il tempo di dare una controllata al HDD con crystal disk info te la da?
Al momento non riesco neanche a bootare.. sul caricamento di windows si blocca e perdere il segnale video
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Al momento non riesco neanche a bootare.. sul caricamento di windows si blocca e perdere il segnale video
Ah,ma allora il 99,9 % è la scheda video...
Prova in modalità provvisoria,guarda che sicuramente così riesci a bootare.
Se vuoi mi dai un budget e te ne linko una di GPU.
 

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Ah,ma allora il 99,9 % è la scheda video...
Prova in modalità provvisoria,guarda che sicuramente così riesci a bootare.
Se vuoi mi dai un budget e te ne linko una di GPU.
Appena posso vedo se riesco a bootare in provvisoria.
Secondo te è possibile che a causare quei bug grafici del cursore potesse essere la gpu? Spero proprio che l'hard disk non centri niente visto che trovare i driver della scheda madre è un inferno..
Il budget è sui 150.. se dovessi prendere qualcosa opterei per una GTX 1650 / 1650 Super
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Appena posso vedo se riesco a bootare in provvisoria.
Secondo te è possibile che a causare quei bug grafici del cursore potesse essere la gpu? Spero proprio che l'hard disk non centri niente visto che trovare i driver della scheda madre è un inferno..
Il budget è sui 150.. se dovessi prendere qualcosa opterei per una GTX 1650 / 1650 Super
Ahh, addirittura hai dei bug grafici sul cursore??
Non l'avevo letto, al 1000x1000 è la gpu. Non perdere tempo con la modalità provvisoria.
Prendi questa (oppure questa se vuoi risparmiare).
La 580 è ottima per il full hd senza grandi pretese
 
  • Mi piace
Reactions: BWD87

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Ahh, addirittura hai dei bug grafici sul cursore??
Non l'avevo letto, al 1000x1000 è la gpu. Non perdere tempo con la modalità provvisoria.
Prendi questa (oppure questa se vuoi risparmiare).
La 580 è ottima per il full hd senza grandi pretese
In modalità provvisoria funziona. Se lo avvio normalmente continua a perdere il segnale video.. che mi consigli di fare?
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
In modalità provvisoria funziona. Se lo avvio normalmente continua a perdere il segnale video.. che mi consigli di fare?
In modalità provvisoria prova a reinstallare i driver con ddu..
Se non va è la gpu fallata.
Le gpu fallate,senza driver alcune volte funzionano,perché non salgono di frequenza senza driver.
 
  • Mi piace
Reactions: BWD87

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
In modalità provvisoria prova a reinstallare i driver con ddu..
Se non va è la gpu fallata.
Le gpu fallate,senza driver alcune volte funzionano,perché non salgono di frequenza senza driver.
Alla fine dopo un po di ripristini è andato da solo senza fare niente, ho fatto il controllo con CrystalDisk e mi segna "A rischio". Forse non è la gpu dopo tutto ^^
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Alla fine dopo un po di ripristini è andato da solo senza fare niente, ho fatto il controllo con CrystalDisk e mi segna "A rischio". Forse non è la gpu dopo tutto ^^
Manda screen di Crystal disk info...
 

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Robex98

Nuovo Utente
27
0
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 16GB 3200MHz C16
Scheda Video
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
Alimentatore
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
Sistema Operativo
Windows 10 Pro
Beh,effettua subito un backup dei dati più importanti prima che l'HDD ti abbandona..
Visto che ci sei, comprerei direttamente un SSD,se mi dai un budget te ne linko uno.
In realtà vorrei spendere il meno possibile sul SSD. Dici che mi conviene prendere un SSD rispetto ad un HDD da 1tb?

Poi secondo te dici che potesse essere l'HDD il problema dei svariati bug su windows visto le condizioni in cui si ritrova?
 

Entra

oppure Accedi utilizzando