PC assemblato

Stato
Discussione chiusa ad ulteriori risposte.

Rick Kirk 94

Nuovo Utente
5
0
Salve a tutti, non sono molto pratico di forum, con presentazioni ecc, quindi fatemi il favore di non trivellarmi perchè non mi son presentato ecc. Scrivo solo per sapere da persone, più esperte di me nel settore, se avete dei suggerimenti o delle vaghe idee, su quale possa essere il mio problema. Ora mi spiego meglio, ho da poco assemblato il mio primo pc, componenti:
MOBO: Gigabyte aorus ultra gaming wifi Z370
RAM: G.Skill 16gb 3200 mhz (2x8)
CPU: i7 9700K
DISSIPATORE: Lepa LV12
ALIMENTATORE: Seasonic prime ultra 80 plus titanium 1000W
poi classico hdd segate barracuda da 2tb 7200 rpm, ssd samsung 860 evo 500gb
GPU: RTX 2080

Montato tutto con estrema attenzione a non friggere nulla, a non strisciare o sbattere i componenti dentro il case (H500P cooler master) , lo attacco al monitor, un 2k 144 hz della MSI, con display port, premo il tasto di accensione, e inizialmente sembra andare tutto bene, rimane acceso un paio di secondi, ma sul monitor non compare nulla, nessun segnale, a parte la scritta iniziale della marca del monitor, poi niente. Partono i led di segnalazione sulla mobo, nel mio caso i 4 led che indicano possibili anomalie, DRAM, CPU, BOOT e VGA. praticamente si accende prima il led delle ram, successivamente si spegne, e passa a quello del vga, dove resta per maggior tempo, circa 7 secondi, poi passa mezzo secondo sul led CPU e subito dopo si spegne. dopo 2-3 secondi, il pc si riaccende da solo, provando ad avviarsi, il monitor sempre nero, stessa sequenza, e si spegne. Praticamenre va in loop tra accensione e spegnimento di continuo. Mi sono informato e penso sia il processore non compatibile, dato che la mobo, supporta solo l'ottava generazione di i7, ma attraverso un aggiornamento del bios riuscirei a rendere compatibile anche il 9700k, non ci ho pensato subito, che con un processore già successivo alla mobo, non sarei riuscito ad avviare il pc. Ora mi sono preoccupato di ordinare un 8700k, restituendo il 9700k, secondo voi si tratta di questo, o potrebbe esserci qualche altro intrallazzo sotto? I componenti che ho acquistato sono tutti nuovi. Grazie a tutti.
 

sghe23

Utente Èlite
20,776
17,705
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili