PROBLEMA PC assemblato da me si blocca durante il gioco

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Cari amici ho un bel problema: mi si blocca il PC durante il gioco, si spegne tutto e lo schermo (nero) mostra la scritta "power save mode".
Non lo fa sempre, a volte gioco anche per molte ore mentre oggi si è bloccato abbastanza presto.
Si spegne tutto e si sente una ventola girare pazzescamente; riavvio immediatamente il PC e tutto va perfettamente a volte anche per ore con lo stesso gioco.
Ho montato questo PC poche settimane fa ma ha cominciato a dare problemi da pochi giorni.

Configurazione: I7 9700K (non OK) con dissi Noctua NH-D14; MoBo Gigabyte Z390 Aorus Elite; RAM GSkill TridentZ F4-3200C14 8GBx2; GPU GTX 1070; SSD Samsung 970Pro 1TB: Alimentatore Corsair AX 750; case Cooler Master 690II Advanced con 1 Ventola in entrata anteriore + 1 in uscita posteriore + 2 in entrata superiori; SO W10 Pro 64.
Considerazioni:
La scheda video è la stessa che avevo in una precedente configurazione e ho sempre giocato questo titolo senza problemi.
Tutte le ventole (anche le 2 del dissi) sono alimentate non dalla MoBo ma da un fan controller Lampton FCS-V2 che avevo prima e ho riutilizzato e sono piazzate al massimo.
Il PC è alimentato tramite un UPS

Magari devo settare meglio in qualche modo la MoBo ma io non conosco questa Gugabyte perché finora ho sempre avuto Asus e mi muovo bene solo con i bios Asus.

Che consigli mi potete gentilmente dare per favore?
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Cari amici ho un bel problema: mi si blocca il PC durante il gioco, si spegne tutto e lo schermo (nero) mostra la scritta "power save mode".
Non lo fa sempre, a volte gioco anche per molte ore mentre oggi si è bloccato abbastanza presto.
Si spegne tutto e si sente una ventola girare pazzescamente; riavvio immediatamente il PC e tutto va perfettamente a volte anche per ore con lo stesso gioco.
Ho montato questo PC poche settimane fa ma ha cominciato a dare problemi da pochi giorni.

Configurazione: I7 9700K (non OK) con dissi Noctua NH-D14; MoBo Gigabyte Z390 Aorus Elite; RAM GSkill TridentZ F4-3200C14 8GBx2; GPU GTX 1070; SSD Samsung 970Pro 1TB: Alimentatore Corsair AX 750; case Cooler Master 690II Advanced con 1 Ventola in entrata anteriore + 1 in uscita posteriore + 2 in entrata superiori; SO W10 Pro 64.
Considerazioni:
La scheda video è la stessa che avevo in una precedente configurazione e ho sempre giocato questo titolo senza problemi.
Tutte le ventole (anche le 2 del dissi) sono alimentate non dalla MoBo ma da un fan controller Lampton FCS-V2 che avevo prima e ho riutilizzato e sono piazzate al massimo.
Il PC è alimentato tramite un UPS

Magari devo settare meglio in qualche modo la MoBo ma io non conosco questa Gugabyte perché finora ho sempre avuto Asus e mi muovo bene solo con i bios Asus.

Che consigli mi potete gentilmente dare per favore?
Controlla le temperature in game e postale
 

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Ho provato a mettere Core Temp 1.13 con tutti i sensori in evidenza sulla barra delle applicazioni, ho giocato una partita e continuavo a guardare ma sembrava che le temp fossero molto basse.
Dato che quando salta non posso vedere più niente mi chiedo: c'è qualche sistema per registrare le temp e vedere uno "storico" quando riavvio?
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ho provato a mettere Core Temp 1.13 con tutti i sensori in evidenza sulla barra delle applicazioni, ho giocato una partita e continuavo a guardare ma sembrava che le temp fossero molto basse.
Dato che quando salta non posso vedere più niente mi chiedo: c'è qualche sistema per registrare le temp e vedere uno "storico" quando riavvio?
Usa MSIAfterburner, le misura mentre giochi
 
  • Mi piace
Reactions: leonidas45

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
OK grazie.
Installato e cominciato a provare.
In una partita le temp sono molto basse, solo la GPU arriva a 65°.
Comunque adesso terrò sotto controllo e poi riferirò nei prossimi giorni.
Post automaticamente unito:

Saltato anche oggi.
ma le temperature in game erano buone: scheda grafica stabile sui 64°, gli altri 8 core del processore erano intorno ai 50°.
A questo punto mi chiedo:
potrebbero essere le RAM?
In questo caso come faccio a provarle?
Post automaticamente unito:

Comunque quando "salta" si sente un rumore fortissimo, sordo, dentro il PC; come se fosse un clacson di camion
Post automaticamente unito:

Credo di aver localizzato il problema nella scheda grafica
 
Ultima modifica:
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando