Pc assemblato appena monto hd schermo nero

_theGreatS

Nuovo Utente
28
4
Salve , ho da poco assemblato il mio pc e non appena vado ad inserire l'hd seagate da 1tb , non vedo nulla sullo schermo e nella scheda madre si accende il Led vga

questa la mia configurazione:
cpu = ryzen 5 3600
mobo = msi b450 pro-vdh max
ram = 2 x 8 gb ballistix
psu = evga 500w bronze
gpu = sapphire radeon rx 550x
ssd wd green 120 gb
 

Dumah Brazorf

Utente Attivo
841
277
Intendi che senza disco il pc fa il boot e con il disco no? Anche collegandoci solo l'alimentazione? E' nuovo 'sto disco?
 

_theGreatS

Nuovo Utente
28
4
Si il pc senza disco funziona tranquillamente, lo usavo inizialmente solo con ssd, il disco si è nuovo non appena mi è arrivato l'ho montato e montato non si vede nulla appena accendo il pc, l'ho smontato e funziona normalmente come prima
 

michael chiklis

Utente Èlite
4,964
1,597
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Verifica se l'hdd funziona se montato su un altro pc.
Tieni presente che alcune porte sata vengono disabilitate se la SSD NVME M.2 è montata sullo slot PCIe
 

Cibachrome

Utente Èlite
15,153
5,571
Si si , come mai?
Perchè è pessimo ed intollerante al calore. Poi in più in questi giorni c'è tipo il boom del caldo. E' meglio rimandarlo indietro e prendere il Be Quiet System Power 9 400w oppure salendo di livello l' FSP Hydro Pro 80+ bronze.

Quell' ssd non è buono e poi è un M.2 sata3 quindi ha gli stessi limiti di un ssd sata3 2,5" ed in più scalda. Perfino il Crucial BX500 sata3 2,5" è migliore e non scalda.

Per quanto riguarda l' hard disk prova con un' altra porta sata3 della scheda madre.
 
Ultima modifica:

Defcon16

Nuovo Utente
134
35
CPU
AMD Ryzen 7 2700X
Dissipatore
Gelid Phantom
Scheda Madre
Asus Tuf B450m plus gaming
Hard Disk
HDD Toshiba 1TB+SSD 240GB Kingston
RAM
G Skill Aegis 16GB 3200 Mhz
Scheda Video
MSI Geforce GTX 1660 Gaming x 6GB
Scheda Audio
Integrata
Monitor
1)BenQ GL2480 1920x1080 75Hz 2)Philips 223E 1920x1080 60Hz
Alimentatore
EVGA BQ 650w 80 plus bronze
Case
MSI MAG FORGE 100r
Sistema Operativo
Windows 10
Salve , ho da poco assemblato il mio pc e non appena vado ad inserire l'hd seagate da 1tb , non vedo nulla sullo schermo e nella scheda madre si accende il Led vga

questa la mia configurazione:
cpu = ryzen 5 3600
mobo = msi b450 pro-vdh max
ram = 2 x 8 gb ballistix
psu = evga 500w bronze
gpu = sapphire radeon rx 550x
ssd wd green 120 gb
ci potrebbe essere anche un altra cosa.... una volta mi capitó che il disco con l'installazione di win10 si era corrotto e il pc mi dava un errore sia segnalandolo atraverso le spie sulla mobo che con il bip dello speaker montato sulla mobo allora feci una pennetta con ubuntu live ed usai gparted per ripulire tutto l'ssd e poi reinstallai win10 con il supporto usb.
Funziono tutto per il meglio
 

Entra

oppure Accedi utilizzando

Hot del momento