-

Pc Appena Assemblato Non Si Avvia

#1
Salve a tutti...oggi ho terminato il mio secondo assemblaggio ma purtroppo una volta terminata tutta l'operazione il pc non si avvia, nel senso che non c'è il minimo accenno di corrente o di vita..le ventole non partono..niente di niente. Chiaramente ho subito pensato a qualche errore con i pin del tasto di accensione/reset ecc..ma li ho verificati diverse volte e nada non cambia nulla. Ho staccato tutti gli hard disk ecc lasciando collegati solo cpu, un banco di ram e le ventole ma niente, ho provato con un altro alimentatore ma anche stavolta niente. Penso si tratti di un danno alla scheda madre...è plausibile? è tutta merce nuova comprata su amazon che mai prima d'ora mi ha consegnato roba fallata..però mai dire mai..magari potrebbe essere qualcos altro. Qui la scheda dei componenti montati, ripeto da intendersi TUTTI NUOVI a ad eccezione della VGA che possedevo già ma che funziona perfettamente:

Scheda Madre (principale indiziata) : MSI X470 Gaming Pro
CPU: AMD Ryzen 2600x
Dissipatore: Noctua NH D15 SE AM4 Special Edition
Ram: Corsair LPX 16gb CMK16GX4M2B3000C15 DDR4
VGA: Sapphire R9 Fury
Scheda Audio: Creative Sound Blaster Audigy RX
Alimentatore: Corsair RM750x modulare (ho testato questa configurazione anche con un Corsair GS700 senza nessun cambiamento)
Hard Disk: 2 Hard Disk meccanci + 1 SSD Crucial (tutti e 3 SATA)
Case: Thermaltek View 31 TG RGB
 

3d0

Utente Attivo
346
96
Hardware Utente
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
#2
Sicuro di aver collegato bene l'alimentazione alla mobo?
Di aver acceso l'interruttore dietro l'alimentatore? (banale ma una dimenticanza può capitare)
 
#3
interruttore claro que si. Collegato bene presumo anche..ho fatto più tentativi "forzando" con i polpastrelli per far entrare gli spinotti fino in fondo. Noto che la mobo ha 2 prese per alimentare la cpu, una da 8 pin e una accanto da 4 pin. L'alimentatore però ha una sola spina da 8..ma leggo online che non fa nulla...la seconda presa va collegata solo in caso di OC estremo...
Post unito automaticamente:

 

3d0

Utente Attivo
346
96
Hardware Utente
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
#4
Collega anche la 4 pin in alto a dx e vedi se si accende
 

3d0

Utente Attivo
346
96
Hardware Utente
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
#6

3d0

Utente Attivo
346
96
Hardware Utente
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
#8
Mi sa che devi provarne uno che ha anche lo spinotto da 4 pin
 
536
165
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
#9
Non credo serva quello da 4. Provato a montarlo fuori dal case?
 

RealRazor

Utente Attivo
2,465
666
Hardware Utente
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
#11
verifica che i distanziali avvitati nel case corrispondano alle viti avvitate sulla scheda madre, che non ci sia un distanziale di troppo che fa corto sulla scheda madre, poi prova con solo la vga collegata (scollega tutti i dischi ssd e meccanici ed eventuali lettori ottici schede come quella audio e vedi se da segni di vita..
 
#12
ho già fatto la prova lasciando collegato solo CPU ventole ed un singolo banco di ram e non è cambiato niente. Per i distanziali niente da fare...su quel case sono già pre-applicati non devo montarli io
 

Indovino

Utente Attivo
718
196
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
#13
prova a montare solo la CPU col dissi naturalmente il tutto fuori dal case su un piano o di gomma o di legno metti solo memorie e cpu e vedi se parte
 

Indovino

Utente Attivo
718
196
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
#15
se utilizzassi lo scatolo della mobo al posto del piano di gomma? materialmente non ce l'ho un piano di gomma XD
certo scusa per non avertelo detto va benissimo
 
Mi Piace: Aldebaran011

Entra