GUIDA Overclock Monitor

M

Mattew87

Ospite
e se provi a mettere 65 e a fare il test, te li vede 65 fps?
 

axl79

Nuovo Utente
127
6


Mi esce scritto questo quando clicco su impostazioni aggiuntive radeon

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

axl79

Nuovo Utente
127
6
L'ho installato due giorni fa dopo pulizia con ddu per montare la rx480

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

axl79

Nuovo Utente
127
6
Ripulito tutto e reinstallato, non è cambiato nulla.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

danipisca07

Utente Attivo
71
11
CPU
Intel Core i5-3570k
Scheda Madre
ASRock z77 Extreme 6
Hard Disk
SSD Kingstone v200+ 90GB
RAM
16 gb in ddr3
Scheda Video
PointOfView GTX 680 EXO
Monitor
Nec 22 pollici 16:9
Alimentatore
Corsair TX850M
Case
Thermaltake MS-i Commander Snow Edition
Sistema Operativo
Windows 7 ultimate 64-bit,Ubuntu 10.10, MacOS Lion
Ehy guys,avendo overloccato gppu cpu ram...ormai ho anche la rete elettrica di casa overcloccata, quindi ho detto perché non il monitor, ho ottenuto i seguenti risultati:
Asus asus vh238t @ 71 hz a 1080p su gtx 650
Aoc e2460sh @ 71 Hz a 1080p su gtx 680
Nec v221w @ 75 hz a 1080p su gtx 680

Però ho un problema, su un altro sistema dove ho una gtx 470 collegata ad un monito hp 24" con risoluzione 1920x1200 effettuando il test tramite pannello di controllo nvidia se imposto 1080p a 80 hz e clicco su prova il monitor non ha problemi, quindi quando mi chiede se salvare clicco su si, ad ogni modo la risoluzione non viene salvata(l'elenco rimane vuoto), lo stesso succede sia abbassando la risoluzione, sia abbassando gli Hz, come potete vedere sopra sono riuscito a impostare risoluzioni personalizzate nelle altre configurazioni perciò sono abbastanza sicuro di non sbagliare nulla, avete qualche idea del perche non vada?
 
M

Mattew87

Ospite
Ehy guys,avendo overloccato gppu cpu ram...ormai ho anche la rete elettrica di casa overcloccata, quindi ho detto perché non il monitor, ho ottenuto i seguenti risultati:
Asus asus vh238t @ 71 hz a 1080p su gtx 650
Aoc e2460sh @ 71 Hz a 1080p su gtx 680
Nec v221w @ 75 hz a 1080p su gtx 680

Però ho un problema, su un altro sistema dove ho una gtx 470 collegata ad un monito hp 24" con risoluzione 1920x1200 effettuando il test tramite pannello di controllo nvidia se imposto 1080p a 80 hz e clicco su prova il monitor non ha problemi, quindi quando mi chiede se salvare clicco su si, ad ogni modo la risoluzione non viene salvata(l'elenco rimane vuoto), lo stesso succede sia abbassando la risoluzione, sia abbassando gli Hz, come potete vedere sopra sono riuscito a impostare risoluzioni personalizzate nelle altre configurazioni perciò sono abbastanza sicuro di non sbagliare nulla, avete qualche idea del perche non vada?
nessuna idea. il procedimento è lo stesso anche per una 470.... se esegui tutto come si deve e non riesci a risolvere procederei con una pulizia dei driver tramite DDU in modalità provvisoria e reinstallando l'ultima release disponibile sul sito Nvidia, oppure provando driver più vecchi.
 

danipisca07

Utente Attivo
71
11
CPU
Intel Core i5-3570k
Scheda Madre
ASRock z77 Extreme 6
Hard Disk
SSD Kingstone v200+ 90GB
RAM
16 gb in ddr3
Scheda Video
PointOfView GTX 680 EXO
Monitor
Nec 22 pollici 16:9
Alimentatore
Corsair TX850M
Case
Thermaltake MS-i Commander Snow Edition
Sistema Operativo
Windows 7 ultimate 64-bit,Ubuntu 10.10, MacOS Lion
Il problema sembra essere il cavo hdmi, ho provato con un cavo vga e mi fa salvare le risoluzioni, ad ogni modo se alzo il refresh si vede "sfuocato", rimedio un cavo dvi e poi riprovo, spero si risolva
Nel frattempo grazie!
 
  • Mi piace
Reactions: Mattew87
M

Mattew87

Ospite
Il problema sembra essere il cavo hdmi, ho provato con un cavo vga e mi fa salvare le risoluzioni, ad ogni modo se alzo il refresh si vede "sfuocato", rimedio un cavo dvi e poi riprovo, spero si risolva
Nel frattempo grazie!
di nulla! ;)
 

renorey

Nuovo Utente
87
7
CPU
i7 9700K
Dissipatore
Corsair H115i Pro
Scheda Madre
Asus Rog Strix Z390e
Hard Disk
Samsung 970 Pro 512 GB
RAM
32GB Ripjaws V 3200
Scheda Video
Zotac GeForce RTX 2080 Ti AMP Edition
Monitor
AOC AGON AG271QG G-Sync
Alimentatore
Corsair ax 760
Case
Corsair Obsidian 750D airflow
Periferiche
Troppe
Internet
30...
Non mi è chiara una cosa,ho impostato il monitor in firma a 75hz però nel test ufo non dà problemi,rileva 75 frame, ma nel test di skipping con la fotocamera cellulare con elevata esposizione rilevo almeno un quadratino saltato, è quindi inutile ovecloccare?
Edit: ho cercato su siti esteri e si parla invece di abbassare l'ISO della fotocamera e non di alzare l'esposizione, comunque il risultato non cambia...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento