GUIDA Overclock Monitor

axl79

Nuovo Utente
127
6
Sarà ma io crea una risoluzione personalizzata non l'ho trovato

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

axl79

Nuovo Utente
127
6
Nemmeno su impostazioni schermo avanzate

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

theguga96

Utente Attivo
194
31
CPU
Intel I5 4670k
Scheda Madre
Asus Z87-A
Hard Disk
WD Blue 1TB + Samsung 850 EVO 500GB
RAM
Corsair Vengeance 2x4GB
Scheda Video
Asus GTX 770 2GB - Core:@1202 Mhz Vram:@7800 Mhz
Monitor
Asus MX239H
Alimentatore
XFX Core Edition 750W
Case
CoolerMaster N300
Sistema Operativo
Windows 10 Pro 64bit
per creare una risoluzione personalizzata devi andare nel pannello di controllo della scheda video
 

axl79

Nuovo Utente
127
6
Su pannello di controllo della scheda video ho trovato la possibilità di personalizzare le schermo, e da 60hz l'ho portato a 70 ma sul sito testuso, mi dice sempre che è un 60hz a 60fps

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

axl79

Nuovo Utente
127
6
Che magari devo riavviare il pc per fargli prendere la configurazione?

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

FrankTHz

Utente Attivo
872
374
CPU
i7-4720HQ
Scheda Madre
PC portatile acer V17 Nitro del 2015
Hard Disk
SSD 850 EVO M.2 500 GB e Seagate composito, 5400 RPM 1TB + NAND 8GB
RAM
16 GB DDR3 1600 MHz
Scheda Video
GTX 960M
Sistema Operativo
Windows 8.1 64 bit

axl79

Nuovo Utente
127
6
Niente anche riavviando testufo dice 60fps 60hz

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 
M

Mattew87

Ospite
dubito anche io... se al test non risultano 70fps vuol dire che non prende l'impostazione o che l'OC non è stabile.....
 

axl79

Nuovo Utente
127
6
Come cambio l'impostazione e salvo, si fa lo schermo nero per uno due secondi come quando si cambiano altre impostazioni grafiche

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 
M

Mattew87

Ospite
Come cambio l'impostazione e salvo, si fa lo schermo nero per uno due secondi come quando si cambiano altre impostazioni grafiche

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
si, ma poi dovrebbe uscire un messaggio con scritto OUT OF RANGE o qualcosa del genere
 

axl79

Nuovo Utente
127
6
Non esce scritto niente, continua a funzionare come se avesse preso la configurazione

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento