DOMANDA Overclock 9900K - Temp e Voltaggio

Karambit91

Nuovo Utente
Buongiorno,

Volevo chiedervi se è normale che con il mio processore 9900K a 5.0Ghz usando prime V1.26 le temperature arrivino a 90 C ("CPU package") dopo neanche due minuti (poi stoppo perché salirebbe ancora).

A stock arrivavo a 75 C ("CPU package").

CPU 9900K
Mobo: Z390 Gigabyte master
Aio: Master liquid ML360R
Case: H500m

Seguita guida per l'applicazione della pasta termica (dove avevo anche introdotto questo post e poi mi hanno suggerito di scrivere qui per ulteriori consigli)
- Applicazione pasta termica Thermal Grizzly kryonaut

Provato già ripulire tutto e rimetterla ma la situazione non cambia e arrivo sugli 88 - 89 C.

La guida per effettuare l'overclock che ho seguito è questa:
Gigabyte Aorus master

I settaggi impostati sono questi:

Extreme Memory Profile X.M.P = Profile1
CPU Clock ratio = 50
Tjmax temperature = 100 C
Uncore ratio = 47 o 43 non ricordo sinceramente.
Core current limit (Amps) = 255
CPU Enhanced halt (C1E) = Disable
C3 state support = Disable
C6 / C7 State support = Disable
C8 state support = Disable
C10 State support= Disable
Dynamic Vcore = 1.285V
CPU Vcore Loadline calibration = turbo
CPU Vcore current protection = Extreme
PWM phase = eXm perf

Questi sono i miei risultati eseguendo Prime95 V1.26

2Cattura.PNG 3Cattura.PNG 4Cattura.PNG 4Cattura.PNG 5Cattura.PNG

Pensando fosse un problema di applicazione della pasta termica quindi avevo scritto in altro post e mi è stato suggerito di chiedere in questa sezione.

  1. Prima di tutto io ho guardato le temperature del "CPU package" e in questo post scrivendo 90 C intendo quelle ma già mi hanno avvertito che le temp da guardare sono quelle sotto la voce "GIGABYTE Z390 AORUS MASTER-CF (ITE IT8792E)" parametro "CPU" in questo caso = 78 C. Quindi le temp ottimali del CPU package quali devono essere considerando questo overclock?
  2. Cosa ne pensate della temperatura "CPU" a 78 C?
  3. Settaggi mobo corretti? Ammetto che ho seguito quella guida ma ho avuto difficoltà per via della lingua Inglese a starci dietro. Quindi se c'è una guida in italiano o Inglese scritto che può aprirmi il mondo sarebbe carino.
  4. Ho impostato un Dynamic Vcore = 1.285V e mi aspettavo che il massimo voltaggio raggiungibile fosse quello, guardando HWinfo64 vedo che il voltaggio arriva a 1.336, ho interpretato male il valore?
  5. Per essere sicuro del mio overclock al 100% stable per quanto tempo devo usare Prime95 ? Small FFTs o altre opzioni? Così vedo se riesco a spingermi oltre, sempre se mi conviene.
Sono un novizio in questo campo e molte cose non le so, non ho mai osato fare overclock.




Grazie,
Fabio.
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,944
1,709
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
@BWD87 continuiamo qui, così non sporchiamo la tua discussione.

Sinceramente non riesco a capire come mai tu abbia quelle temperature, perchè il voltaggio è basso, la pasta era messa bene e il dissipatore non è dei migliori ma dovrebbe comunque reggere un po' di più.

Sembrerebbe quasi che la pompa non funzioni nel modo corretto, anche io ho il 9900k a 5.0ghz con 1.207v, poco meno di te e non arriva mai sopra i 75°C in gaming sono sotto i 70.
Il mio dissipatore è meglio però non possono esserci 20°C di differenza per un dissipatore.
 

Karambit91

Nuovo Utente
@BWD87 continuiamo qui, così non sporchiamo la tua discussione.

Sinceramente non riesco a capire come mai tu abbia quelle temperature, perchè il voltaggio è basso, la pasta era messa bene e il dissipatore non è dei migliori ma dovrebbe comunque reggere un po' di più.

Sembrerebbe quasi che la pompa non funzioni nel modo corretto, anche io ho il 9900k a 5.0ghz con 1.207v, poco meno di te e non arriva mai sopra i 75°C in gaming sono sotto i 70.
Il mio dissipatore è meglio però non possono esserci 20°C di differenza per un dissipatore.
Guarda ci metto veramente poco io.
Chiedo la sostituzione della CPU e faccio reso dell'AIO e ne prendo un altro.
Se hai qualche AIO da suggerire o qualche guida me la guardo e valuto bene le varie differenze.
Non sono abituato a gestire così i problemi ma avendo poco tempo a disposizione per dedicarmici attualmente e essendo che posso farmeli cambiare faccio prima a fare così al posto di stare lì a diventare scemo.

Grazie!!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,535
15,574
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Perché devi fare il reso della cpu? Nell'altro topic ti ho linkato il dissi che metterei su un 9900k
 
Ultima modifica:
  • Mi piace
Reactions: sghe23 e Karambit91

Karambit91

Nuovo Utente
Per non saper leggere e ne scrivere. I due fattori sotto accusa sono CPU e AIO. Vorrei evitare di cambiare l'AIO e trovarmi nella stessa situazione. La domanda è semplice diciamo, posso escludere che sia un problema di CPU?

Ho visto anche l'altro link, scusate se ho diciamo creato una sorte di doppio post, Grazie mille!!
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,944
1,709
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Per non saper leggere e ne scrivere. I due fattori sotto accusa sono CPU e AIO. Vorrei evitare di cambiare l'AIO e trovarmi nella stessa situazione. La domanda è semplice diciamo, posso escludere che sia un problema di CPU?

Ho visto anche l'altro link, scusate se ho diciamo creato una sorte di doppio post, Grazie mille!!
diciamo che non si può escludere, potrebbe esserci un problema di saldatura della cpu, tuttavia quel voltaggio a 5ghz è tanta roba, cambiandolo potrebbe capitarti una cpu che per essere stabile ha bisogno di 1.3v e la differenza si sente.
Decisione difficile, se vuoi potresti provare a cambiare dissipatore e vedere i risultati, in seguito valuti.
 

Karambit91

Nuovo Utente
diciamo che non si può escludere, potrebbe esserci un problema di saldatura della cpu, tuttavia quel voltaggio a 5ghz è tanta roba, cambiandolo potrebbe capitarti una cpu che per essere stabile ha bisogno di 1.3v e la differenza si sente.
Decisione difficile, se vuoi potresti p iorovare a cambiare dissipatore e vedere i risultati, in seguito valuti.
Allora rendo solo AIO, vedo come si comporta. Caso mai chiedo il reso pure della CPU.
Quello che non capisco io ho impostato 1.285V ma dai valori negli screen il valore arriva a 1.336 V (core 0 VID). Sempre se sto leggendo il valore corretto.

Sinceramente è un po' tanto 193 per quell'Aio. Sto valutando.

Grazie!!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,535
15,574
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Allora rendo solo AIO, vedo come si comporta. Caso mai chiedo il reso pure della CPU.
Quello che non capisco io ho impostato 1.285V ma dai valori negli screen il valore arriva a 1.336 V (core 0 VID). Sempre se sto leggendo il valore corretto.

Sinceramente è un po' tanto 193 per quell'Aio. Sto valutando.

Grazie!!
È normale che avere un voltaggio più alto rispetto a quello impostato, dipende dal load line calibration.

Lo so che è tanto 193€ per quel AiO però è il migliore considera!
 
  • Mi piace
Reactions: sghe23 e Karambit91

Karambit91

Nuovo Utente
Lo sto valutando, sto guardando anche i collegamenti e accessori. La mia board ha due connettori "Digital LED Strip Adapter Cable" (4 pin V, D, NO PIN, G) se non ricordo male il nome e devo vedere se riesco a non sforare senza dover comprare un HUB per "Digital LED Strip Adapter Cable".

In alternativa stavo valutando anche, Thermaltake water che dovrebbe essere il successore di quello che hai linkato te e dovrebbe supportare "Digital LED Strip Adapter Cable". Il discorso è se devo spendere un prezzo così mi aspetto una differenza sostanziale ma se mi cambia di due o tre gradi e spendo 50 euro in più beh ovviamente preferisco salvarmi i 50 euro.
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,944
1,709
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
a me non sembra nemmeno un problema di modello di dissipatore ma proprio del tuo dissipatore, perché c'è di meglio a quel cooler master ma in ogni caso dovrebbe tenerti delle temp nella norma, non di certo 90°C. Ripeto che è come se fosse ferma la pompa o ci fosse qualche bolla d'aria incastrata, oppure la saldatura tra die e ihs si è rovinata/rotta, anche se non ho mai sentito possa succedere.
 
  • Mi piace
Reactions: Karambit91

Karambit91

Nuovo Utente
a me non sembra nemmeno un problema di modello di dissipatore ma proprio del tuo dissipatore, perché c'è di meglio a quel cooler master ma in ogni caso dovrebbe tenerti delle temp nella norma, non di certo 90°C. Ripeto che è come se fosse ferma la pompa o ci fosse qualche bolla d'aria incastrata, oppure la saldatura tra die e ihs si è rovinata/rotta, anche se non ho mai sentito possa succedere.
Si avevo intuito il tuo discorso, anche perché su internet lo valutano abbastanza bene qualità / prezzo. Dato che entrambi mi avete detto che c'è di meglio, dato che vorrei fare OC pesante e dato che posso fare il reso ovviamente valuto il fatto di cambiare proprio prodotto.

Grazie!!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,535
15,574
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
a me non sembra nemmeno un problema di modello di dissipatore ma proprio del tuo dissipatore, perché c'è di meglio a quel cooler master ma in ogni caso dovrebbe tenerti delle temp nella norma, non di certo 90°C. Ripeto che è come se fosse ferma la pompa o ci fosse qualche bolla d'aria incastrata, oppure la saldatura tra die e ihs si è rovinata/rotta, anche se non ho mai sentito possa succedere.
Puo essere anche il liquido pieno di impurità che si depositano nelle lamelle interne dell'heatsink del waterblock, impedendo il corretto trasferimento di calore
Si avevo intuito il tuo discorso, anche perché su internet lo valutano abbastanza bene qualità / prezzo. Dato che entrambi mi avete detto che c'è di meglio, dato che vorrei fare OC pesante e dato che posso fare il reso ovviamente valuto il fatto di cambiare proprio prodotto.

Grazie!!
Overclock pesante? Sicuramente non lo fai con dissipatori del genere data la cpu che hai. Minimo devi prendere il floe riing che ti ho linkato, se non andare direttamente di custom loop considera.

Le nozze con i funghi non si fanno :sisi:
 
  • Mi piace
Reactions: vgg5465

Karambit91

Nuovo Utente
Puo essere anche il liquido pieno di impurità che si depositano nelle lamelle interne dell'heatsink del waterblock, impedendo il corretto trasferimento di calore

Overclock pesante? Sicuramente non lo fai con dissipatori del genere data la cpu che hai. Minimo devi prendere il floe riing che ti ho linkato, se non andare direttamente di custom loop considera.

Le nozze con i funghi non si fanno :sisi:
Allora mi correggo, pesante per uno come me, non come voi.... Pensavo che 5Ghz fossero già abbastanza alti e ho escluso i custom per via della manutenzione e del prezzo.
Thermaltake water questo lo escludo quindi?
Oppure hai/avete una valida alternativa a quello proposto dal buon @BWD87 a un prezzo massimo di 150 euro?
Certo che se mi dite che tra quello proposto da 193 (Floe ring) e uno da 150 c'è una differenza abissale allora compro quello da 193.

Grazie a tutti!!
 

ince

Utente Attivo
936
531
Hardware Utente
Questi sono i miei risultati eseguendo Prime95 V1.26
mi sono incuriosito e controllavo gli screen shot...io non so se ho letto bene ne se la tua pompa ha quei giri massimi quindi chiedo:ma 755giri per la pompa non sono pochi?
altra cosa;vedo anche un minimo di giri di 255(sempre sulla pompa).
magari sbaglio io le letture,ma te lo dico comunque;(nel caso mi stia sbagliando lascia perdere il mio intervento)la velocità della pompa va settata al massimo e non deve avere variazioni di velocità
Allora mi correggo, pesante per uno come me, non come voi.... Pensavo che 5Ghz fossero già abbastanza alti
ma il turbo dell'i9 9900k non è già di suo a 5GHz?
 
  • Mi piace
Reactions: Karambit91

Karambit91

Nuovo Utente
mi sono incuriosito e controllavo gli screen shot...io non so se ho letto bene ne se la tua pompa ha quei giri massimi quindi chiedo:ma 755giri per la pompa non sono pochi?
altra cosa;vedo anche un minimo di giri di 255(sempre sulla pompa).
magari sbaglio io le letture,ma te lo dico comunque;(nel caso mi stia sbagliando lascia perdere il mio intervento)la velocità della pompa va settata al massimo e non deve avere variazioni di velocità
ma il turbo dell'i9 9900k non è già di suo a 5GHz?
Non ti preoccupare hai fatto benissimo, la pompa l'ho settata al massimo tramite BIOS come suggerito da @BWD87 in un altra discussione. Poi alla fine ho creato questa di discussione.

E comunque mi confondo sempre io con questo fattore del 5GHZ e sono anche poco pratico, ma veramente troppo poco e quindi mi confondo.
Cerco su internet trovo overclock 9900K spinti sui 5.0GHZ / 5.2GHZ e quindi mi baso su quello io.
 

Entra

oppure Accedi utilizzando