Nessun segnale video dopo aver cambiato pasta termica

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

nick2296

Nuovo Utente
71
3
Hardware Utente
CPU
Intel Core i7 3770K 3,5GHz
Scheda Madre
Asus P8Z77-V Deluxe
Hard Disk
WD 1TB / Samsung SSD 128GB
RAM
Corsair Vengeance Low Profile 8GB
Scheda Video
Evga GeForce GTX 690
Monitor
Samsung T27A950
Alimentatore
Enermax Platimax 850W
Case
Cooler Master Haf X
Sistema Operativo
Windows 7 64 Bit
Salve, ho un problema con il mio pc gaming. Oggi vado a sostituire la pasta termica al processore ma quando vado ad accendere il pc sullo schermo mi esce nessun segnale. Cosa può essere capitato?

Mobo Gigabyte z370 gaming 7
Cpu I78700k
Dissipatore Corsair h110i
Gpu Geforce gtx 1080ti
Alimentatore Corsair rm750x
Ssd Corsair mp500
Ram Corsair vengeance 16gb
 

OpMitnick

Nuovo Utente
148
48
Hardware Utente
CPU
i7 6700k
Dissipatore
CM NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
Corsair 2x8 DDR4 CL13 2400Mhz
Scheda Video
MSI Gtx 970 4g
Alimentatore
Cooler Master V850
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Prova ad allentare le viti del dissipatore,forse hai stretto troppo.

Inviato da [Samsung S8]
 

Centurione1981

Senatore Di Roma
Utente Èlite
1,748
348
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Se non dovesse funzionare, tira fuori il processore e controlla che non si siano piegati i piedini sulla mobo
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,040
15,783
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Quale h110i è? Il v2?
 

nick2296

Nuovo Utente
71
3
Hardware Utente
CPU
Intel Core i7 3770K 3,5GHz
Scheda Madre
Asus P8Z77-V Deluxe
Hard Disk
WD 1TB / Samsung SSD 128GB
RAM
Corsair Vengeance Low Profile 8GB
Scheda Video
Evga GeForce GTX 690
Monitor
Samsung T27A950
Alimentatore
Enermax Platimax 850W
Case
Cooler Master Haf X
Sistema Operativo
Windows 7 64 Bit

Centurione1981

Senatore Di Roma
Utente Èlite
1,748
348
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
stacca e riattacca le ram e controlla i cablaggi, magari hai spostato qualcosa mettendo mano
 

nick2296

Nuovo Utente
71
3
Hardware Utente
CPU
Intel Core i7 3770K 3,5GHz
Scheda Madre
Asus P8Z77-V Deluxe
Hard Disk
WD 1TB / Samsung SSD 128GB
RAM
Corsair Vengeance Low Profile 8GB
Scheda Video
Evga GeForce GTX 690
Monitor
Samsung T27A950
Alimentatore
Enermax Platimax 850W
Case
Cooler Master Haf X
Sistema Operativo
Windows 7 64 Bit
stacca e riattacca le ram e controlla i cablaggi, magari hai spostato qualcosa mettendo mano
Credo di aver rimesso tutto al loro posto, questo computer l'ho assemblato io e non mi ha mai dato problemi.. una domanda, se un po' di pasta termica si è sparsa al di fuori dell'area corretta può aver influito con quello che è successo?
 

Centurione1981

Senatore Di Roma
Utente Èlite
1,748
348
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
se copre un pin si, pulisci per bene il processore e controlla l'alloggiamento che non sia sporco di pasta, in caso cerca di rimuoverla con molta cura
 

nick2296

Nuovo Utente
71
3
Hardware Utente
CPU
Intel Core i7 3770K 3,5GHz
Scheda Madre
Asus P8Z77-V Deluxe
Hard Disk
WD 1TB / Samsung SSD 128GB
RAM
Corsair Vengeance Low Profile 8GB
Scheda Video
Evga GeForce GTX 690
Monitor
Samsung T27A950
Alimentatore
Enermax Platimax 850W
Case
Cooler Master Haf X
Sistema Operativo
Windows 7 64 Bit
se copre un pin si, pulisci per bene il processore e controlla l'alloggiamento che non sia sporco di pasta, in caso cerca di rimuoverla con molta cura
Nono i pin non sono stati toccati dalla pasta termica, quando l'ho applicata sono uscito un po' fuori dalla zona centrale della cpu ma non così eccessivamente.. ho comunque pulito tutto facendo molta attenzione quindi non penso che sia questo il problema
 

Podet

Utente Attivo
288
140
Hardware Utente
CPU
Amd Ryzen 7 3700x
Dissipatore
Noctua nh-u12s black
Scheda Madre
Gigabyte x570 aorus elite
Hard Disk
Sabrent rocket ssd nvme 1tb
RAM
G.skill 2x16gb 3600mhz cl17
Scheda Video
Gainward RTX 2070 super phantom gs
Scheda Audio
-
Monitor
LG 34WL750
Alimentatore
Seasonic focus platinum 550w
Case
Corsair crystal 460x
Periferiche
Cooler master ck550 gateron brown, Logitech G305
Internet
Eolo
Sistema Operativo
Windows 10 pro
Domanda stupida, hai controllato di aver reinserito bene il display port? Il nessun segnale a monitor potrebbe anche esser dovuto alla scheda video, magari l'hai toccata involontariamente.. Saluti e buona domenica.
 

Centurione1981

Senatore Di Roma
Utente Èlite
1,748
348
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
i cablaggi credo li abbia controllati come gli avevo consigliato, ma il pc parte? cioe' girano le ventole , si accendono luci varie? se la risposta e' si controlla se sulla mobo ci sono i led check... led rossi che si accendono e rimangono accesi per segnalare un problema su processore, mobo, ram o scheda video... in caso non ci siano prova a mettere con il classico beeper
 
  • Mi piace
Reactions: Podet

Podet

Utente Attivo
288
140
Hardware Utente
CPU
Amd Ryzen 7 3700x
Dissipatore
Noctua nh-u12s black
Scheda Madre
Gigabyte x570 aorus elite
Hard Disk
Sabrent rocket ssd nvme 1tb
RAM
G.skill 2x16gb 3600mhz cl17
Scheda Video
Gainward RTX 2070 super phantom gs
Scheda Audio
-
Monitor
LG 34WL750
Alimentatore
Seasonic focus platinum 550w
Case
Corsair crystal 460x
Periferiche
Cooler master ck550 gateron brown, Logitech G305
Internet
Eolo
Sistema Operativo
Windows 10 pro

Antonuccio

Utente Attivo
825
268
Hardware Utente
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
Hard Disk
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
Scheda Video
Nvidia GeForce GTX 750 Ti
Scheda Audio
Integrata
Alimentatore
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
Sistema Operativo
Win10 Pro - Manjaro Linux KDE
Credo di aver rimesso tutto al loro posto, questo computer l'ho assemblato io e non mi ha mai dato problemi.. ...
visto che non c'è segnale a schermo, giusto per circoscrivere il problema, potresti provare a scollegare completamente ed estrarre la scheda video, collegando il monitor a una porta presente sulla scheda madre, in modo da vedere se il pc funziona regolarmente usando la grafica integrata del processore
 

nick2296

Nuovo Utente
71
3
Hardware Utente
CPU
Intel Core i7 3770K 3,5GHz
Scheda Madre
Asus P8Z77-V Deluxe
Hard Disk
WD 1TB / Samsung SSD 128GB
RAM
Corsair Vengeance Low Profile 8GB
Scheda Video
Evga GeForce GTX 690
Monitor
Samsung T27A950
Alimentatore
Enermax Platimax 850W
Case
Cooler Master Haf X
Sistema Operativo
Windows 7 64 Bit
i cablaggi credo li abbia controllati come gli avevo consigliato, ma il pc parte? cioe' girano le ventole , si accendono luci varie? se la risposta e' si controlla se sulla mobo ci sono i led check... led rossi che si accendono e rimangono accesi per segnalare un problema su processore, mobo, ram o scheda video... in caso non ci siano prova a mettere con il classico beeper
348709


Il pc parte e non sembra esserci alcun codice di errore
 

Centurione1981

Senatore Di Roma
Utente Èlite
1,748
348
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
prova a farlo partire con l'integrata, vediamo se e' la scheda o il cavo
 

Entra

oppure Accedi utilizzando