PROBLEMA mouse e tastiera non funzionano

Furon19

Nuovo Utente
Ciao a tutti ho un problema col mio "nuovo" pc ): fino a ieri sera funzionava tutto correttamente ma sta mattina provando ad accendere il pc noto che non funzionano ne mouse me tastiera. apro il pc per vedere cosa fosse successo e mi sembra tutto ok sulla mb ( msi h310m pro vdh-plus ). Non ho il cavo da collegare ai 9 pin della scheda madre per alimentare le usb 2.0 sul retro del pc ma non lo ho mai connesso e mai avuto quindi credo non sia quello il problema. pochi giorni prima ho ricevuto un avviso sul pc con scritto che le usb non erano alimentate correttamente ma ho pensato fossero le usb frontali del pc e non gli ho dato importanza ( sono rotte le porte )
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti ho un problema col mio "nuovo" pc ): fino a ieri sera funzionava tutto correttamente ma sta mattina provando ad accendere il pc noto che non funzionano ne mouse me tastiera. apro il pc per vedere cosa fosse successo e mi sembra tutto ok sulla mb ( msi h310m pro vdh-plus ). Non ho il cavo da collegare ai 9 pin della scheda madre per alimentare le usb 2.0 sul retro del pc ma non lo ho mai connesso e mai avuto quindi credo non sia quello il problema. pochi giorni prima ho ricevuto un avviso sul pc con scritto che le usb non erano alimentate correttamente ma ho pensato fossero le usb frontali del pc e non gli ho dato importanza ( sono rotte le porte )
Configurazione completadel pc compreso alimentatore
 

Furon19

Nuovo Utente
Configurazione completadel pc compreso alimentatore
non me ne intendo di pc preferisco mandare foto
l'alimentatore è del vecchio pc preassemblato, non so quale sia ( vale anche per gli altri componenti che non ho messo tra le foto, scusate)
 

Allegati

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Cambia alimentatore... il 99,9 % è colpa sua..
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
cambiare case e quindi collegare quel cavo di alimentazione dell usb potrebbe cambiare qualcosa?
Non credo.. scommetto che la linea del 5v di quel PSU non è stabile.
 

Furon19

Nuovo Utente
ho anche provato a connettere altri dispositivi usb ( come casse, altri mouse e tastiere e il telefono ) e le casse si collegano , telefoni anche e del mouse si accendono i led ma non si muove la freccietta.
p.s= il mouse e la tastiera che uso normalmente li ho testati su un altro pc e funzionano correttamente
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
ho anche provato a connettere altri dispositivi usb ( come casse, altri mouse e tastiere e il telefono ) e le casse si collegano , telefoni anche e del mouse si accendono i led ma non si muove la freccietta.
p.s= il mouse e la tastiera che uso normalmente li ho testati su un altro pc e funzionano correttamente
Devi cambiare alimentatore., guarda, scarica Aida64 e mi mandi uno screen dei voltaggi.
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
la vedo dura scaricare qualcosa senza usare tastiera e mouse xD
Cavolo..vero ahahahah
Devi cambiare comunque alimentatore.. anche se il problema non sarà lui (ma ne dubito) avrai un alimentatore che non esplode..
Ma almeno nel BIOS ci puoi entrare?
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
senza utilizzare mouse e tastiera non saprei proprio come fare.. sto per impazzire
Nemmeno al boot quando c è il logo della mobo non vanno vero?
È al 100x100 l'alimentatore a sto punto.
Riuscirai ad usare mouse e tastiera quando cambierai alimentatore.
 

DareDevil_

Moderatore
Staff Forum
10,127
5,108
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
ho provato a cambiare mb, processore, ram e usando lo stesso alimentatore va. significa qualcosa questo?
Magari consumavano meno , e l alimentatore reggeva.. ma ti ripeto, anche se il problema non sarà l'alimentatore ti conviene cambiarlo se vuoi che il tuo PC continui a vivere.
 

Entra

oppure Accedi utilizzando