PROBLEMA Master Cooler MWE Gold ?

Gordon092

Utente Attivo
263
18
Buongiorno.. ho acquistato la mia nuova build, rtx 2070, i5 9600k, z390a prime,16gb corsair,m2 250gb,ssd mx500 500gb, toshiba p300 1tb, Alimentatore Cooler Master MWE 650 Gold plus, montata la build, ho accesso lo switch dell alimentatore e scheda madre e video mandano le luci del corretto funzionamento... Avvio il pc, si accende per mezzo secondo, si spegne, e dopo 1 secondo riparte funzionane... guardando l alimentatore quando faccio questa procedura,, accendo il pc, la ventola dell alimentatore gira per mezzo secondo, si ferma, riparte funzionante dopo 1 secondo... vi dico che udisco un piccolissimo rumore acuto proveniente dall alimentatore, ma questo potrebbe essere un errato avvolgimento della bobina.., secondo voi e sicuro tenere un alimentatore cosi? quale potrebbe essere il problema? ho provato il pc, anche solamente usando la 24 pin e la 8pin della scheda madre, senza attaccare altro,
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Come alimentatore ha componenti scarsi; cambiarlo sarebbe saggio.
 
  • Like
Reactions: Gordon092 e densou

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili