PROBLEMA Lumia 630 KO

Ellallalah

Utente Attivo
333
26
Salve a tutti... Sono un possessore di un Lumia 630 a cui è nato un problema non da poco, nonostante fino ad adesso abbia fatto sempre il suo lavoro dignitosamente. Qualche mese fa ho deciso di diventare un Insider e provare Windows 10 Technical Preview, notando subito qualche novità ma una lentezza molto più accentuata rispetto a Windows 8.1. Proprio quando stavo pensando di fare marcia indietro e tornare a Windows 8.1, ho letto del rilascio di una nuova build per Windows 10 Techical Preview che andava ad ottimizzare al meglio i dispositivi con soli 512 MB di Ram. Liberata la memoria e scaricato l'aggiornamento, mi viene proposto un riavvio pianificato o un riavvio manuale istantaneo... Optando per la seconda scelta, come di consueto, il telefono si riavvia con i due ingranaggi che girano, segno che l'installazione dell'aggiornamento sta proseguendo, finchè compare un simpatico smile triste e si spegne il telefono. Accendendo di nuovo il telefono, rivedo i sue ingranaggi, poi la faccina e dopo si spegne (se lo tenevo in carica andava in una sorta di bootloop). Cercando su Internet ho letto che un problema capitato a diversi utenti e, leggendo diversi commenti, ho provato a ripristinare il tutto con un hard reset. Premendo i tasti accensione e volume giù, in realtà non succede niente, il punto esclamativo non arrivava e, a quel punto, ho provato a ripristinare il sistema tramite i vari programmi di recovery di Nokia e Microsoft. Tutti tentativi andati male perchè il telefono in bootloop, visto che era collegato al PC, non dava tempo necessario al mio sistema di essere riconosciuto. Le ho provate tutte finchè ho pensato di togliere la batteria, collegare il telefono SENZA BATTERIA al PC, avviare Windows Device Recovery Tool e "accendere" il dispositivo mediante il tasto accensione e volume giù. Incredibile ma vero, ma il programma ha riconosciuto il telefono e s'era messo a scaricare 2 MB di file che stava installando sul Lumia che, durante l'installazione, si è scollegato dal PC. Dopo quell'operazione se provo ad accenderlo non succede niente e non vibra, idem se lo metto in carica o lo collego al PC. Cosa può essere successo? Secondo voi posso resuscitarlo io senza dover ricorrere all'assistenza? Grazie e scusate per il papiro ;)
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Salve a tutti... Sono un possessore di un Lumia 630 a cui è nato un problema non da poco, nonostante fino ad adesso abbia fatto sempre il suo lavoro dignitosamente. Qualche mese fa ho deciso di diventare un Insider e provare Windows 10 Technical Preview, notando subito qualche novità ma una lentezza molto più accentuata rispetto a Windows 8.1. Proprio quando stavo pensando di fare marcia indietro e tornare a Windows 8.1, ho letto del rilascio di una nuova build per Windows 10 Techical Preview che andava ad ottimizzare al meglio i dispositivi con soli 512 MB di Ram. Liberata la memoria e scaricato l'aggiornamento, mi viene proposto un riavvio pianificato o un riavvio manuale istantaneo... Optando per la seconda scelta, come di consueto, il telefono si riavvia con i due ingranaggi che girano, segno che l'installazione dell'aggiornamento sta proseguendo, finchè compare un simpatico smile triste e si spegne il telefono. Accendendo di nuovo il telefono, rivedo i sue ingranaggi, poi la faccina e dopo si spegne (se lo tenevo in carica andava in una sorta di bootloop). Cercando su Internet ho letto che un problema capitato a diversi utenti e, leggendo diversi commenti, ho provato a ripristinare il tutto con un hard reset. Premendo i tasti accensione e volume giù, in realtà non succede niente, il punto esclamativo non arrivava e, a quel punto, ho provato a ripristinare il sistema tramite i vari programmi di recovery di Nokia e Microsoft. Tutti tentativi andati male perchè il telefono in bootloop, visto che era collegato al PC, non dava tempo necessario al mio sistema di essere riconosciuto. Le ho provate tutte finchè ho pensato di togliere la batteria, collegare il telefono SENZA BATTERIA al PC, avviare Windows Device Recovery Tool e "accendere" il dispositivo mediante il tasto accensione e volume giù. Incredibile ma vero, ma il programma ha riconosciuto il telefono e s'era messo a scaricare 2 MB di file che stava installando sul Lumia che, durante l'installazione, si è scollegato dal PC. Dopo quell'operazione se provo ad accenderlo non succede niente e non vibra, idem se lo metto in carica o lo collego al PC. Cosa può essere successo? Secondo voi posso resuscitarlo io senza dover ricorrere all'assistenza? Grazie e scusate per il papiro ;)

Ciao, per caso hai anche provato sia un soft che hard reset? (ossia tasto VOLUME GIU' ed POWER per 10 secondi per il soft, mentre POWER, FOTOCAMERA, VOLUME GIU' per l'hard).
In caso contrario temo che l'ultima spiaggia sia l'assistenza se in garanzia.
 

Ellallalah

Utente Attivo
333
26
Ciao, per caso hai anche provato sia un soft che hard reset? (ossia tasto VOLUME GIU' ed POWER per 10 secondi per il soft, mentre POWER, FOTOCAMERA, VOLUME GIU' per l'hard).
In caso contrario temo che l'ultima spiaggia sia l'assistenza se in garanzia.
Grazie per la risposta... Ho provato sia il soft reset che l'hard reset, ma non succede niente. Tu dici che mi rimane soltanto l'assistenza? Non vorrei mettere soldi su un telefono che ho pagato 60€, mal che vada ne prendo un altro
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Grazie per la risposta... Ho provato sia il soft reset che l'hard reset, ma non succede niente. Tu dici che mi rimane soltanto l'assistenza? Non vorrei mettere soldi su un telefono che ho pagato 60€, mal che vada ne prendo un altro

Temo di si. Anche perchè dici d'aver provato il Windows device Recovery Tool e simili senza esito positivo.
Se è in garanzia ha senso mandarlo in assistenza.
Se ci devi spendere soldi no. Al massimo potresti riprovare e vedere se si rianima in qualche modo. Altrimenti, se non è in garanzia, lo vendi come pezzi di ricambio.
 
  • Like
Reactions: Ellallalah

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili