PROBLEMA Lo slot per la RAM A2 non funziona

Eliagiac

Nuovo Utente
5
0
Ho costruito il mio primo PC, ma se metto uno dei due stick di ram (ognuno da 16 Gb 3600 Mhz DDR4) nello slot A2 della scheda madre per attivare il dual channel, il PC non si accende. Se invece occupo gli slot B1 e B2 o altri tutto funziona correttamente. E' un problema hardware della scheda madre o c'è qualcosa che potrei provare per risolvere? La motherboard è una ASUS TUF Gaming Z690 D4.
 

RealRazor

Utente Èlite
3,088
1,056
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Che ram sono? marca e modello!
che processore è?
Hai provato un solo modulo alla volta sullo slot A2 ?
Visto che nel manuale c'è un refuso nella foto schematica della mobo segna A2 come l'ultimo slot (quello piu esterno) Vorrei essere certo che tu sappia che invece l'A2 è il secondo a partire dal sochet cpu!
 

Eliagiac

Nuovo Utente
5
0
La RAM è la Corsair vengeance pro RGB. Inserendo un solo stick nell'ultimo slot a partire dal socket (B2) funziona correttamente. Se inserisco due stick, uno in B1 e l'altro in B2, il PC si accende ma va spesso in crash con la schermata blu di Windows e errori di vario tipo. Ho appena testato e né lo slot A1 ne lo slot A1 funzionano, in quanto, se sono occupati da uno stick di ram, il PC non si accende (ho provato anche a occupare sia A1 che A2 ma niente). Il led della scheda madre non arriva mai a essere bianco o verde, che è ciò che succede prima che il sistema si accenda, ma rimane perennemente giallo. Quando invece la RAM si trova in B1 e B2 il led rimane giallo per ~5 secondi, poi si spegne per ~1 secondo, poi diventa bianco e subito dopo verde, e il sistema si avvia.
 
Ultima modifica:

jesse83

Utente Èlite
1,833
1,288
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7 pro, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 980 pro 1 TB - Samsung 970 evo plus 1 TB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS TUF Gaming RTX 3080 V2 10 GB LHR
Audio
Integrata
Monitor
LG 27GP850
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
La RAM è la Corsair vengeance pro RGB. Inserendo un solo stick nell'ultimo slot a partire dal socket (B2) funziona correttamente. Se inserisco due stick, uno in B1 e l'altro in B2, il PC si accende ma va spesso in crash con la schermata blu di Windows e errori di vario tipo. Ho appena testato e né lo slot A1 ne lo slot A1 funzionano, in quanto, se sono occupati da uno stick di ram, il PC non si accende (ho provato anche a occupare sia A1 che A2 ma niente). Il led della scheda madre non arriva mai a essere bianco o verde, che è ciò che succede prima che il sistema si accenda, ma rimane perennemente giallo.
Quando usi 2 banchi devi metterli in A2 e B2, altrimenti crasha
 

jesse83

Utente Èlite
1,833
1,288
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7 pro, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 980 pro 1 TB - Samsung 970 evo plus 1 TB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS TUF Gaming RTX 3080 V2 10 GB LHR
Audio
Integrata
Monitor
LG 27GP850
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Appunto, ma mettendo un banco in A2 in sistema non si avvia.
puoi fare una foto agli slot della ram? di fronte, che si vedano bene le diciture sulla scheda madre
 

Eliagiac

Nuovo Utente
5
0
Update: rimuovendo la RAM e reinserendola negli slot B1 e B2 il sistema funziona ora correttamente e non ho riscontrato più crash. Non ho ancora idea di cosa stia causando il malfunzionamento degli slot A1 e A2.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,091
23,143
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Update: rimuovendo la RAM e reinserendola negli slot B1 e B2 il sistema funziona ora correttamente e non ho riscontrato più crash. Non ho ancora idea di cosa stia causando il malfunzionamento degli slot A1 e A2.
Un difetto della scheda madre. Rendila finchè sei in tempp, senza pensarci troppo
 

Entra

oppure Accedi utilizzando

Discussioni Simili