UFFICIALE Legion y540

gronag

Utente Èlite
21,026
7,141
Tutto ok nei dischi. Ho controllato sia l'hd che l'ssd dove c'è il SO. Invece se disinstallo il driver della scheda grafica, si scollega proprio la scheda grafica. Sento il suono che fa Windows quando scollega una periferica e infatti non spunta più su Speccy e se provo a installare il driver precedente mi dice che non ha trovato nessuna scheda grafica.

Quindi hai rifatto l'installazione pulita dei 442.50 ? :look:
 

Dia4lit

Nuovo Utente
76
5
CPU
Intel i7 Q720
HDD
500 gb
RAM
4 gb
GPU
Ati HD 5650
Case
HP pavillon dv6
OS
Windows 7
Quindi hai rifatto l'installazione pulita dei 442.50 ? :look:
Yes. Non sapevo come smanettare per farla ricomparire, per cui l'ho semplicemente reinstallata da GeForce Experience. Vediamo come va, in caso dovesse ripresentarsi l'errore cercherò il da farsi :/

Comunque, per rispondere al post di prima, si sporca tutto tantissimo. Tastiera, poggia polsi. Il touch pad non lo uso, ma secondo me è il materiale che si sporca meno, o comunque su cui tenderà meno a vedersi.
 
  • Like
Reactions: gronag e Bortos

gronag

Utente Èlite
21,026
7,141
Yes. Non sapevo come smanettare per farla ricomparire, per cui l'ho semplicemente reinstallata da GeForce Experience. Vediamo come va, in caso dovesse ripresentarsi l'errore cercherò il da farsi :/

Comunque, per rispondere al post di prima, si sporca tutto tantissimo. Tastiera, poggia polsi. Il touch pad non lo uso, ma secondo me è il materiale che si sporca meno, o comunque su cui tenderà meno a vedersi.

Bene, fai sapere se riscontri altri problemi ;)
 
  • Like
Reactions: Dia4lit

Dia4lit

Nuovo Utente
76
5
CPU
Intel i7 Q720
HDD
500 gb
RAM
4 gb
GPU
Ati HD 5650
Case
HP pavillon dv6
OS
Windows 7
Salve, rieccomi. Finalmente quelli di Lenovo mi hanno risposto dicendomi che potrebbe essere un problema all'hard disk perché, sebbene il risultato finale del test fosse positivo, c'era un singolo test che riportava la dicitura "avvertimento". Però su 3 test diversi, di cui uno fatto giorno 3 marzo, solo uno ha riportato l'avvertimento. Mi hanno detto che potrebbe anche non essere nulla. Boh. C'è qualche altro programma affidabile che potrei usare per vedere se qualcun altro rileva qualcosa? Su ScanDisk di Windows non rileva errori. Chckdsk nemmeno. Anche su CrystalDiskInfo non c'è nulla. Non so che dire.
 
Ultima modifica:

Dia4lit

Nuovo Utente
76
5
CPU
Intel i7 Q720
HDD
500 gb
RAM
4 gb
GPU
Ati HD 5650
Case
HP pavillon dv6
OS
Windows 7
Anche qui risulta tutto a posto :/ E ho rifatto il test completo degli hard disk sulla diagnostica Lenovo, niente avvertimento.
Ho provato anche tramite il comando wmic, ormai le provo tutte :hihi:, e il risultato è stato OK.
Il tool di Seagate, marca dell'hd, mi ha dato tutto ok sotto il reparto SMART, poi ho fatto un self test e ha rilevato errore. Anche l'avvertimento di Lenovo era sul self test. Cosa sarebbe? Si può risolvere?
 
Ultima modifica:

gronag

Utente Èlite
21,026
7,141
Anche qui risulta tutto a posto :/ E ho rifatto il test completo degli hard disk sulla diagnostica Lenovo, niente avvertimento.
Ho provato anche tramite il comando wmic, ormai le provo tutte :hihi:, e il risultato è stato OK.
Il tool di Seagate, marca dell'hd, mi ha dato tutto ok sotto il reparto SMART, poi ho fatto un self test e ha rilevato errore. Anche l'avvertimento di Lenovo era sul self test. Cosa sarebbe? Si può risolvere?

Ti conviene fartelo subito sostituire in garanzia, se hai dati importanti fai subito un backup (su chiavetta USB o micro SD) :sisi:
Il Self-Test riguarda l'integrità fisica del drive, il suo fallimento indica che esso deve essere sostituito urgentemente :sisi:
 

Dia4lit

Nuovo Utente
76
5
CPU
Intel i7 Q720
HDD
500 gb
RAM
4 gb
GPU
Ati HD 5650
Case
HP pavillon dv6
OS
Windows 7
Sì ma allora perché certe volte dà errore e certe volte no? Ho rifatto ancora la diagnostica di Lenovo e nessun errore nel self test. Ho letto che potrebbe anche semplicemente essere un problema di lettura di settori danneggiati o non accessibili. Seagate mi diceva di provare a correggere tramite il loro software bootable. La stessa assistenza di Lenovo diceva che poteva non essere nulla. Poi in tutti gli altri programmi, Windows compreso, risulta tutto a posto. Non capisco perché il problema non venga segnalato anche altrove, a questo punto. Non so se con tutto questo casino dell'emergenza convenga mandarlo in assistenza adesso, tra l'altro. Finisce che me lo ridaranno nel duemilamai.

Ho fatto un test completo con il tool di Seagate. Per sbaglio ho appena chiuso la finestra e non riesco più a ottenere il risultato, porca paletta. Mi è rimasta "copiata" solo la descrizione del risultato e non il risultato in sé, ovvero: Congratulazioni, il vostro prodotto Seagate ha passato un importante test diagnostico. Tutto il resto era ok, tranne di nuovo il self test che risultava fallito. Ora però ho rifatto due volte il self test da solo ed è andato a buon fine. Boh, dato che è l'hd e non l'ssd, ora sposto tutto il poco che c'era e provo a formattarlo (tra l'altro è un hd da 1TB e c'erano dentro neanche 200gb di roba, ho giocato poco e in generale non ho usato tantissimo il pc in questi mesi, quindi se dovesse avere problemi evidentemente era difettoso sin dal principio).
 
Ultima modifica:

gronag

Utente Èlite
21,026
7,141
La schermata blu NMI (interrupt non mascherabile) indica un'avaria hardware, la stessa degli interrupt dei PIC, con la differenza che il segnale d'interruzione va direttamente alla CPU o ad un altro controller :sisi:
Qualsiasi periferica è in grado di generare il segnale di interruzione non-mascherabile, ad esempio il controller di memoria può farlo quando c'è un errore di parità, ma è indice di un malfunzionamento hardware (a volte anche di surriscaldamento).
Un'altra possibile causa è dovuta al cosiddetto "watchdog timer", in questo caso il responsabile è il setup del sistema operativo.
Nel caso dell'interrupt dovuto ad avaria hardware, l'unico modo è quello di "trovare" il dispositivo hardware che l'ha provocato.
Nella fattispecie, è stato riscontrato un errore di Self-Test sul disco rigido, che implica la non perfetta integrità "fisica" della periferica e dunque un'incipiente "fine" :sisi:
Essendo l'hardware praticamente nuovo, potrebbe trattarsi di un'avaria "congenita" :asd:
 

Black_Angel77

Nuovo Utente
87
12
Segnalo nuovo firmware per il nostro portatile.
Versione Firmware : BHCN36WW
[Modified]: Update PMC Firmware to fix PCH boot fail issue
 
  • Like
Reactions: gronag

Toniformix

Nuovo Utente
37
2
Ragazzi ho un problema su questo modello, lo acquistai a settembre e da allora ho sempre avuto uno schricchiolio alle casse che non mi da molto fastidio per questo lo sto scrivendo solo ora. Ho provato ad aggiornare i driver Realtek e a vedere un po' le impostazioni audio da Lenovo Vantage ma non ho risolto nulla. Avreste possibili soluzioni ? Ah dimenticavo Windows 10 l'ho installato io era FreeDos, il bios è aggiornato all'ultima versione.
 

gronag

Utente Èlite
21,026
7,141
Ragazzi ho un problema su questo modello, lo acquistai a settembre e da allora ho sempre avuto uno schricchiolio alle casse che non mi da molto fastidio per questo lo sto scrivendo solo ora. Ho provato ad aggiornare i driver Realtek e a vedere un po' le impostazioni audio da Lenovo Vantage ma non ho risolto nulla. Avreste possibili soluzioni ? Ah dimenticavo Windows 10 l'ho installato io era FreeDos, il bios è aggiornato all'ultima versione.

Oppure qui:
https://download.cnet.com/Realtek-H...s-7-8-8-1-10-64-bit/3000-2120_4-77507761.html ;)
 

Vitto422

Nuovo Utente
21
1
Buonasera a tutti, stavo valutando l'acquisto di questo laptop per uso molto vario, editing foto e video, ogni tanto programmazione, visione contenuti e gaming.
Attualmente vedo in offerta a 1500€ la versione con la RTX 2060, vi pare un prezzo ragionevole o me lo sconsigliereste?
Ho visto che il display a 144 hz ha un'accuratezza dei colori buona, non ottima, ma dovrebbe bastarmi.
Grazie a chi risponderà!
 

Toniformix

Nuovo Utente
37
2
Buonasera a tutti, stavo valutando l'acquisto di questo laptop per uso molto vario, editing foto e video, ogni tanto programmazione, visione contenuti e gaming.
Attualmente vedo in offerta a 1500€ la versione con la RTX 2060, vi pare un prezzo ragionevole o me lo sconsigliereste?
Ho visto che il display a 144 hz ha un'accuratezza dei colori buona, non ottima, ma dovrebbe bastarmi.
Grazie a chi risponderà!
Io ho preso la versione 1660 Ti a 1250 circa ma senza windows. Se anche a te è freedos non saprei se vale la pena spendere 250 euro in più per la2060
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%