Il PC si spegne!!!

teciku

Nuovo Utente
2
0
Ciao Ragazzi!
So che già è stato affrontato un argomento simile in questo forum, ma nel mio caso tutto è cominciato dopo aver voluto cambiare la scheda grafica.
Ho un pentium 3 - 800 MHz con scheda video Ati Rage 128 e Win98 se.
Volendo cambiare tale scheda grafica, ho optato per una ATI 9200 SE Atlantis, che dalle caratteristiche riportate sulla confezione avrebbe dovuto funzionare.
Una volta installata invece sono incominciati i guai, prima non riconosceva i driver e una volta sistemata a dovere, ha iniziato a spengersi il PC. Dopo ennesimi tentativi, restituisco (per fortuna) la scheda al negoziante e rimonto la vecchia Rage 128, ma i problemi si continuano a manifestare.
Così decido di formattare il tutto e ricominciare da zero.
Macchè!!!! Anche durante l'installazione si presenta il solito problema, con tempi anche diversi, ma senza portare al termine l'installazione del S.O.
Potete indicarmi qualche qualche risposta in merito.
Vi ringrazio anticipatamente.
Teciku
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Sei sicuro che la tua piastra madre potesse montare nel suo slot AGP la 9200 ? Le alimentazioni per le nuove schede AGP sono più basse di quella
fornita da una vecchia scheda madre per Pentium 3.
Non vorrei si siano creati problemi allo slot AGP. E la risoluzione, se cosi' avesse da essere, è purtroppo ovvia ..............

PS ... non siamo nel post giusto del forum ...........
 

teciku

Nuovo Utente
2
0
Ti ringrazio per la celere risposta....
a questo punto ancora un paio di cosette:
1) Please, indicami quale posizione del forum è la più idonea.
2) Le caratteristiche riportate sulla scheda ATI 9200 ecc.. erano adatte per pc dal Pentium 2 con AGP1 e 2 s S.O. dal W98 in su.
Pensi che debba cambiare Scheda madre???

Tanks
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
posizione più idonea Hardware on in Piastre Madri o in schede video.

Visto che anche con la vecchia Sceda Video hai gli stessi problemi, potrebbe essere.
 

Peter Rey

Utente Attivo
166
1
Oppure ,quando ai montato la scheda video, si e danneggiato qualcosa.

Per esempio le memorie.

Oppure quando ai inserito la scheda video nel slot agp si e piegato un piedino del connettore. (A me e successo!)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
magari è la ............ rete elettrica ...... :muro:
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
he .... he ...... piaciuta ? :muro: :P
 

motaba

Utente Attivo
605
0
non vorrei fosse un problema di temperatura ho notato che le 9200 scaldano moltissimo!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili