RISOLTO Il pc si blocca dopo cambio cpu

Stato
Discussione chiusa ad ulteriori risposte.

matteolinux

Nuovo Utente
5
1
Ciao a tutti,
ho una mobo msi bazooka b360m, una gtx 1660 super, 16gb di ram. sono passato da un i3 8100 a un i5 9600k. Da quando ho installato la cpu il pc freeza ogni volta che cerco di avviare windows 10, sia dall'installazione su ssd, sia se avvio la chiavetta usb per installare windows. Quando appare la ruota coi puntini che girano dopo qualche istante tutto si blocca e l'unico modo è spegnere dal pulsante del case. A volte però windows parte. Poi riprovo e il problema si ripresenta. Se avvio linux da un altro ssd tutto funziona alla perfezione. Ho fatto i controlli tramite cmd , riparazioni varie ma niente. Sapete se ci sono incompatibilità tra mobo e cpu? quali dei due mi tocca cambiare? All'accensione non ci sono suoni della mobo nè altro che segnali problemi hardware. Da gestione dispositivi la cpu è riconosciuta perfettamente così come dal bios, già reimpostato, e ho fatto rileva modifiche hardware.
In safe mode windows 10 si avvia sempre senza bloccarsi. Ho provato l'utility intel per rilevare driver da aggiornare ma è tutto ok.
Alla fine pensavo di reinstallare tutto ma mi freeza anche avviando l'installer da chiavetta.
grazie
 

Xbetx

Nuovo Utente
29
1
Ciao a tutti,
ho una mobo msi bazooka b360m, una gtx 1660 super, 16gb di ram. sono passato da un i3 8100 a un i5 9600k. Da quando ho installato la cpu il pc freeza ogni volta che cerco di avviare windows 10, sia dall'installazione su ssd, sia se avvio la chiavetta usb per installare windows. Quando appare la ruota coi puntini che girano dopo qualche istante tutto si blocca e l'unico modo è spegnere dal pulsante del case. A volte però windows parte. Poi riprovo e il problema si ripresenta. Se avvio linux da un altro ssd tutto funziona alla perfezione. Ho fatto i controlli tramite cmd , riparazioni varie ma niente. Sapete se ci sono incompatibilità tra mobo e cpu? quali dei due mi tocca cambiare?
grazie
Probabilmente sarà un errore di driver... E windows non riesce ad installare i driver automaticamente... Prova a rimette la vecchia CPU e installare i driver per il tuo processore nuovo e prova a riavviare il PC...
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,307
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti,
ho una mobo msi bazooka b360m, una gtx 1660 super, 16gb di ram. sono passato da un i3 8100 a un i5 9600k. Da quando ho installato la cpu il pc freeza ogni volta che cerco di avviare windows 10, sia dall'installazione su ssd, sia se avvio la chiavetta usb per installare windows. Quando appare la ruota coi puntini che girano dopo qualche istante tutto si blocca e l'unico modo è spegnere dal pulsante del case. A volte però windows parte. Poi riprovo e il problema si ripresenta. Se avvio linux da un altro ssd tutto funziona alla perfezione. Ho fatto i controlli tramite cmd , riparazioni varie ma niente. Sapete se ci sono incompatibilità tra mobo e cpu? quali dei due mi tocca cambiare?
grazie
Il BIOS della mobo è aggiornato all'ultima versione disponibile?
 
  • Like
Reactions: BAT e Cibachrome

Xbetx

Nuovo Utente
29
1
Probabilmente sarà un errore di driver... E windows non riesce ad installare i driver automaticamente... Prova a rimette la vecchia CPU e installare i driver per il tuo processore nuovo e prova a riavviare il PC...
Comunque non ne sono per niente sicuro chiedi consiglio a utenti più esperti!
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,307
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Probabilmente sarà un errore di driver... E windows non riesce ad installare i driver automaticamente... Prova a rimette la vecchia CPU e installare i driver per il tuo processore nuovo e prova a riavviare il PC...
Il processore non ha mica bisogno di driver per funzionare. Forse ti sei confuso con la GPU che hanno integrata.
 
  • Like
Reactions: Cibachrome

matteolinux

Nuovo Utente
5
1
Potrei provare ad aggiornare il bios. In genere si scarica qualcosa e si flasha? Oppure ha una voce per aggiornare? Comunque adesso guardo. Se fosse un problema di incompatibilità hardware non andrebbe neanche in modalità provvisoria, o sbaglio?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,307
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Potrei provare ad aggiornare il bios. In genere si scarica qualcosa e si flasha? Oppure ha una voce per aggiornare? Comunque adesso guardo. Se fosse un problema di incompatibilità hardware non andrebbe neanche in modalità provvisoria, o sbaglio?
Il bios DEVI aggiornarlo in questi casi.
Per ora aggiorna il bios e vedi se risolvi, quella mobo supporta la sere 9 di Intel, quindi non vedo dove sta l'incompatibilità HW se non il BIOS non aggiornato.
Aggiornare il BIOS è easy, guarda un video sul tubo.
 
  • Like
Reactions: Cibachrome

matteolinux

Nuovo Utente
5
1
Il bios DEVI aggiornarlo in questi casi.
Per ora aggiorna il bios e vedi se risolvi, quella mobo supporta la sere 9 di Intel, quindi non vedo dove sta l'incompatibilità HW se non il BIOS non aggiornato.
Aggiornare il BIOS è easy, guarda un video sul tubo.

ok adesso provo. resta la domanda sul perché se avvio linux non si blocca niente. Eppure il bios è sempre quello
Post automatically merged:

Grazie a tutti ragazzi. Ho aggiornato il bios e adesso parte perfettamente. Ho provato 5 riavvii consecutivi e tutto ok.
 
Ultima modifica:
  • Like
Reactions: DareDevil_
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 47.9%
  • Ethereum

    Voti: 57 39.6%
  • Cardano

    Voti: 17 11.8%
  • Polkadot

    Voti: 6 4.2%
  • Monero

    Voti: 13 9.0%
  • XRP

    Voti: 12 8.3%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 6.9%
  • Stellar

    Voti: 8 5.6%
  • Altro (Specifica)

    Voti: 20 13.9%