RISOLTO Il dissipatore non entra bene nelle sedi

Stato
Discussione chiusa ad ulteriori risposte.

marcop86

Nuovo Utente
Ciao, oggi ho sostituito il mio dissipatore stock con uno aftermarket ma nel montalo ho notato che le viti non combaciano affatto... 3 si avvitano perfettamente mentre l'ultima non essendo perfettamente centrata entra nella sede ma non si avvita completamente, ho avviato comunque il PC ed il dissipatore sembra fare il suo lavoro perfettamente (si è abbassata la temperatura di 10 gradi).
Da ignorante in materia e vista la semplicità dei dissipatori ad aria credo vada bene ugualmente ma qualcuno più esperto può dirmi se potrei avere future complicazioni?
 

SiRiO

Moderatore
Staff Forum
7,780
4,258
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ciao, su che scheda madre e che dissipatore? e comunque hai sbagliato sezione, sposto in dissipatori
 

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Diciamo che andrebbe montato regolarmente poiché non possiamo assicurare che funzioni se è stato montato in maniera errata: che scheda madre, cpu e dissipatore hai? Puoi farci delle foto?
 

marcop86

Nuovo Utente
Ho una aorus x470 gaming plus con ryzen 3600, il dissipatore è un deepcool gammaxx gt
Post automaticamente unito:

La vite è questa... Dalla foto di nota che è un po' spostata ma essendo montata non riesco a fare foto migliori... Comunque le altre viti sono perfette, questa non essendo centrata non entra perfettamente nella sede perché è obliqua ed è per questo che non prende bene il filetto
 

Allegati

SiRiO

Moderatore
Staff Forum
7,780
4,258
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
qualche problema potrebbe dartelo se il case prende una piccola botta e quella vite salta dalla sede
allenta l'altra vite e sposta un po la staffa. deve coincidere, se non coincide stai sbagliando qualcosa
 

marcop86

Nuovo Utente
@SiRiO Le ho provate tutte ma non coincide... L'unica sarebbe provare ad allargare il buco in modo da poter spostare la vite più a destra.
Ma nel caso smomtassi nuovamente il dissipatore dovrei rimettere la pasta termica? Perché non ne ho più, dovrei ordinarla..
Se provassi solo a muoverlo (scaldandolo prima) la pasta termica non sarebbe più buona?
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,780
4,258
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
se non lo alzi ma lo fai semplicemente slittare tra le 2 superfici (cpu e dissipatore) non c'è bisogno di rimettere la pasta, e non c'è bisogno che riscaldi prima.
il metodo di scaldare serve quando la pasta è ormai secca ed è diventata colla.
 
  • Mi piace
Reactions: marcop86

marcop86

Nuovo Utente
Perfetto, ho risolto allentandolo e muovendolo un po'... Entra un po' forzato ma è meglio di prima.
Era montato male perché ho avuto parecchi problemi per rimuovere quello di prima stock ahahaha
 
  • Mi piace
Reactions: SiRiO
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando