PROBLEMA i5 9600K oltre 90% mentre gioco

BWD87

Moderatore
Staff Forum
Utente Èlite
33,851
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Walter_White

Utente Attivo
418
42
No, rimetti tutte le impostazioni a stock...

Se hai un monitor gsync lo devi attivare in un'altra sezione del pannello nvidia, lo trovi sulla colonna a sinistra
Ok ho reimpostato tutto, inoltre il G-Sync è già disattivato dal pannello Nvidia, lo avevo già fatto.
Qualche consiglio su cosa cambiare nel pannello Nvidia?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,851
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ok ho reimpostato tutto, inoltre il G-Sync è già disattivato dal pannello Nvidia, lo avevo già fatto.
Qualche consiglio su cosa cambiare nel pannello Nvidia?
No, gsync lo devi attivare, solo quello però. Sincronizzazione verticale deve rimanere con "controllato dall'applicazione" e tutti i vsync dei vari giochi devono rimanere disattivi; velocità di aggiornamento preferita devi mettere "la più elevata disponibile" e poi devi controllare nella risoluzione del monitor che siano impostati 144hz/165hz sempre nel pannello di controllo nvidia
 
  • Like
Reactions: Walter_White

Walter_White

Utente Attivo
418
42
No, gsync lo devi attivare, solo quello però. Sincronizzazione verticale deve rimanere con "controllato dall'applicazione" e tutti i vsync dei vari giochi devono rimanere disattivi; velocità di aggiornamento preferita devi mettere "la più elevata disponibile" e poi devi controllare nella risoluzione del monitor che siano impostati 144hz/165hz sempre nel pannello di controllo nvidia
Il monitor lo tengo a 240 hz, perché dovrei mettere a 144hz/165hz ?
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,851
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Walter_White

Utente Attivo
418
42
Eh se non so che monitora hai.... ovviamente metti 240hz!
C'è un problema, sul desktop il mouse certe volte si muove come se avesse perso i frame, penso che sto avendo problemi io e non il gioco per questo calo.
Dovrei aprire un'altra discussione in un'altra sezione?

virus/malware?
Nono niente, ho appena perso frame muovendo il mouse sullo sfondo del desktop e si è ripreso, mi è accaduto un po' di volte, che sarà??
 
  • Like
Reactions: BWD87

alexdado

Nuovo Utente
32
2
Difficile da capire cosi....
Da quanti giorni succede questo brutto Problema?
Escludendo la parte hardware potrebbe essere un problema di software io farei un bel ripristino se non avessi dati o modifiche salvate in questi giorni che potrei perdere!
 
  • Like
Reactions: BWD87

Walter_White

Utente Attivo
418
42
Difficile da capire cosi....
Da quanti giorni succede questo brutto Problema?
Escludendo la parte hardware potrebbe essere un problema di software io farei un bel ripristino se non avessi dati o modifiche salvate in questi giorni che potrei perdere!
L'ho ripristinato 2 volte con una installazione pulita di Windows 10 PRO ( 2 giorni fa l'ultimo ripristino)
Questo problema mi persiste da 1 settimana e qualche giorno, pensavo che fosse il gioco Fortnite che mi scendeva a 1 fps, ora sono andato sul sito di Apex Legends per scaricarlo e il mouse mi ha cominciato a muoversi a frame ridotti, ho abbassato le pagine di Google e anche sul Desktop mi stava muovendo a frame persi... e ho il monitor impostato a 240 hz..
 

alexdado

Nuovo Utente
32
2
Intel vuole farti Comprare il processore di nuova gen (10) xD ahaha

Da quanto tempo lo hai montato ?
Dissipatore?Pasta termica? tutte queste cose sono regolari?
 

Walter_White

Utente Attivo
418
42
Intel vuole farti Comprare il processore di nuova gen (10) xD ahaha

Da quanto tempo lo hai montato ?
Dissipatore?Pasta termica? tutte queste cose sono regolari?
L'ho montato da 5 mesi (da un tecnico) , il mio dissipatore è Corsair Hydro H100X, la pasta termica me l'ha messo il tecnico ma cmq non sto avendo problemi di cpu, è al 32% con 7 pagine aperte..
Post automatically merged:

Ora vi posto un video del mio calo fps
Post automatically merged:

Intel vuole farti Comprare il processore di nuova gen (10) xD ahaha

Da quanto tempo lo hai montato ?
Dissipatore?Pasta termica? tutte queste cose sono regolari?
Eh se non so che monitora hai.... ovviamente metti 240hz!
Ecco cosa mi succede, in alto a sinistra ci sono gli fps:


Vi prego aiutatemi, nel gioco mi succede molto spesso...
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
33,851
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Con questo riesci a vedere?

Dal video nonsi vede ma si capisce quello che vuoi dire.

Che periferico hai connesse al pc? Devi fare le prove selettive staccandole una alla volta e facendo le prove ogni volta.

Avevo chiesti anche dei screen di crystaldiskinfo, dove sono????
 
  • Like
Reactions: Walter_White

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili