HDD Toshiba 2TB nuovo blocca avvio pc ed accesso BIOS

Lavrenzo

Utente Èlite
1,790
145
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i Pro
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3
Monitor
AOC 24G2U
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo Luxe Tempered Glass Grey
Periferiche
Logitech G203; Corsair Strafe RGB Cherry MX Red
Sistema Operativo
Windows 10 Pro x64
Buonasera a tutti!
Oggi mi è stato finalmente consegnato il mio nuovo HDD Toshiba 2TB che è andato a completare il mio sistema.
Tutto contento lo monto, accendo il PC per verificare che fosse tutto ok e qui l'amara sorpresa: praticamente, solo ed esclusivamente con questo HDD collegato, appena avviato il computer questo si blocca nella schermata della scheda madre (quella in cui c'è scritto "press F2 or DEL to enter BIOS" per capirci), ma inutile dire che non posso neanche entrare nel BIOS pur premendo i tasti indicati e da lì la situazione non si muove.

Scollegando l'HDD tutto si avvia perfettamente, ho provato anche a cambiare porta SATA ma nulla, non va. Ho notato che l'HDD in questione emette uno strano rumore, non so come descriverlo, ma è simile allo squittio di un topo.
Preciso che si tratta di un HDD secondario, in quanto come primario ho un Samsung M2 970 Evo Plus sul quale è installato Windows 10 Pro x64.
Se può servire, come scheda madre ho una Asus ROG STRIX Z390-E con BIOS correttamente aggiornato all'ultima versione (seguendo tutta la cronologia di aggiornamenti).

Intanto qui sotto una foto dell'HDD incriminato:
Foto HDD.jpg

Quale potrebbe essere il problema? L'HDD? La scheda madre? Le impostazioni BIOS? Non ne ho idea, lascio la parola a voi.
Nel caso sia l'HDD, vi chiedo cortesemente un consiglio per un altro modello affidabile, veloce e soprattutto compatibile col mio sistema della medesima capacità... e che non costi troppo! :asd:

Grazie per l'attenzione :)
 
Ultima modifica:

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
Scollegando l'HDD tutto si avvia perfettamente - ho provato anche a cambiare porta SATA ma nulla, non va - l'HDD in questione emette uno strano rumore, simile allo squittio di un topo
Prova a collegarlo in un altro pc e vedi se da lo stesso problema.
Può darsi che l'hdd sia danneggiato, ma se non lo provi su un altro pc non lo possiamo sapere.
Eventualmente se rientri nei 30 giorni restituiscilo e te ne fai mandare un altro uguale o lo cambi con questo.
 

Lavrenzo

Utente Èlite
1,790
145
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i Pro
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3
Monitor
AOC 24G2U
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo Luxe Tempered Glass Grey
Periferiche
Logitech G203; Corsair Strafe RGB Cherry MX Red
Sistema Operativo
Windows 10 Pro x64
Prova a collegarlo in un altro pc e vedi se da lo stesso problema.
Può darsi che l'hdd sia danneggiato, ma se non lo provi su un altro pc non lo possiamo sapere.
Eventualmente se rientri nei 30 giorni restituiscilo e te ne fai mandare un altro uguale o lo cambi con questo.
Grazie del supporto!
Oggi l'ho portato con me per provarlo nel PC dell'ufficio, ma non ho avuto il tempo, in ogni caso comunque credo dovrò fare il reso.
Altra cosa, può aiutare se dico che il rumore che fa è uno "squittio" continuo, come se tentasse di avviarsi ma non ci riuscisse?
Riguardo al P300, volevo prendere quello fin dall'inizio, ma ci mettevano un po' a spedirlo, perciò ho optato per questo... ottima scelta direi :asd:

È un hdd vecchio (vedi etichetta feb 2018)
Sostituiscilo con un P300 come già consigliato
Quando ho visto feb 2018 ho avuto uno strano presentimento infatti.
Penso ordinerò proprio il P300.
Grazie dell'aiuto!
 

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
perciò ho optato per questo... ottima scelta direi :asd:
Non capita tutti i giorni di trovare un hdd non funzionante, sei stato un po sfortunato :varie13:, come è capitato con quello poteva capitare anche con altro, questo è risaputo... Pazienza!
 
  • Mi piace
Reactions: MrColo

Entra

oppure Accedi utilizzando