PROBLEMA HDD Samsung HD154UI - non rilevato dal bios

AndCelt

Nuovo Utente
3
0
Buongiorno a tutti,
ho un problema con il mio hd esterno Samsung da 1.5tb
Il disco veniva usato per salvare foto quindi è stato utilizzato molto poco e collegato pochissime volte al computer.
Dopo circa un anno che non veniva utilizzato quando sono andato a collegarlo non è stato riconosciuto.
Premetto che l'hd non è mai caduto e non ha mai preso colpi, quando non utilizzato è rimasto chiuso in un armadietto quindi escluderei anche colpi accidentali.
Se lo connetto si sente che il disco comincia a girare correttamente, poi la testina inizia a fare uno strano rumore come se si spostasse in continuazione fino ad emettere un "bip" circa un secondo dopo. Tutto questo lo fa in continuazione, anche se a volte il "bip" avviene dopo più secondi rispetto alle altre volte. Il disco è sempre in rotazione perchè se inclino il disco leggermente sento l'effetto giroscopio.
Se muovo leggermente l'hd mentre è collegato, rileva correttamente il movimento, quindi la testina si blocca per un attimo come penso sia corretto.
Purtroppo per errore non ho fatto il backup delle foto, sperando che con un utilizzo così ridotto avrebbe durato per molti più anni.
Ho provato anche a contattare un centro recupero dati ma purtroppo mi hanno preventivato una cifra attorno ai 1000€ che non posso permettermi di spendere.

Questi i dati del mio disco:
HDD P/N: HD154UI/VPK
P/N: 61831-B761-AU8VU

Dati PCB:
TRINITY ROO 8/16M REV. 06
PSAZE3A3B60103

Ho provato a rimuovere la pcb e a pulire i contatti con l'hd perchè erano un poco ossidati/bruniti.
Ho collegato anche l'hd direttamente ad un vecchio mac G5 che ha uno slot hd libero ma la situazione non cambia.
Ho avviato con il sistema controllo disco Seatool usb ma non viene rilevato come nemmeno nel BIOS.

Leggendo in internet mi pare di avere intuito che potrebbe trattarsi di un problema al firmware del pcb, ma non ne ho idea in quanto sono totalmente ignorante in materia.

Sarei propenso a provare ad acquistare una pcb identica per vedere se sostituendola la situazione si risolve, ma purtroppo facendo una ricerca con i p/n a disposizione non ottengo alcun risultato, cosa che mi sembra molto strana!

Scusate per la lunghezza del messaggio ma ho cercato di mettere subito più informazioni possibili.
Vi ringrazio per l'aiuto che potrete darmi.
Ciao
 

dave91

Utente Attivo
1,070
296
Se ho capito bene all'inserimento nella usb il disco gira, senti il rumore delle testine (quando si muovono si possono sentire dei clack, segno che vanno in parking area, oppure un rumore come se "grattassero") le testine si fermano, il disco si ferma, e poi senti un bip?

Potrebbe essere sia un problema alle testine che al pcb, sostituendola non è così immediato il recupero dei dati poiché l'intera board è correlata al disco stesso. I parametri in cui i cluster su disco sono organizzati sono memorizzati su una rom, di conseguenza non ne verrebbe letto il contenuto
@michael chiklis saprà dirti meglio.
 
Ultima modifica:

dave91

Utente Attivo
1,070
296
Non farebbe quei rumori se fosse il pcb il problema, in questo caso sono le testine. Solo un centro specializzato a questo punto può recuperare i dati.
 

AndCelt

Nuovo Utente
3
0
Peccato, avrei sperato in una soluzione più economica.
Purtroppo spendere un migliaio di euro per recuperare qualche centinaio di foto, delle quali non ho il backup, non posso farlo.
Certo che da Samsung mi sarei aspettato un prodotto diverso, è una vergogna che un hd con pochissime ore di utilizzo e tenuto sempre con la massima cura abbia fatto questa pessima fine. Un anno che era fermo ed ora all'improvviso quel casino!!
C'è qualche ultimo tentativo della disperazione/software che posso provare a fare/utilizzare?
Grazie
 

dave91

Utente Attivo
1,070
296
Peccato, avrei sperato in una soluzione più economica.
Purtroppo spendere un migliaio di euro per recuperare qualche centinaio di foto, delle quali non ho il backup, non posso farlo.
Certo che da Samsung mi sarei aspettato un prodotto diverso, è una vergogna che un hd con pochissime ore di utilizzo e tenuto sempre con la massima cura abbia fatto questa pessima fine. Un anno che era fermo ed ora all'improvviso quel casino!!
C'è qualche ultimo tentativo della disperazione/software che posso provare a fare/utilizzare?
Grazie

Attendi la risposta dell'utente che ho taggato, magari mi sbaglio. :ok:
 

Tenshi_kun

Nuovo Utente
8
2
Probabilmente sto andando contro il regolamento, ma avendo lo stesso modello di hdd su cui si è bruciata una delle resistenze della pcb, vorrei sapere se posso fare un paio di domande. Mi sono iscritto stasera e sono ancora limitato,
 

michael chiklis

Utente Èlite
5,503
1,968
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
E' davvero molto improbabile che questo tipo di comportamento del hdd sia causato dalla pcb.
Se fosse un problema del firmware della pcb non si accenderebbe nemmeno, comunque credo di poter escludere anche un guasto fisico della stessa pcb.
E' evidente che c'è un problema fisico, conoscendo quel tipo di hdd so che è molto frequente la corruzione del firmware sulla Service Area (danno fisico), infatti si capisce dal suono che le testine sono ancora vive e che cercano faticosamente di caricare i moduli sulla SA.

Insistendo ad accenderlo rischierai di danneggiare le testine che ogni volta devono passare sui moduli fw danneggiati della SA.
Io in passato ho risolto questo tipo di problemi su questi hdd effettuando un hot swap, usando un hdd donatore identico (in questo modo viene caricata la SA sul hdd sano evitando di farlo dal hdd paziente).
Grazie al hot swap, una volta caricata la SA sulla ram, andavo a correggere le liste dei difetti sulla SA (che spesso risultano corrotte in queste situazioni) e a bloccare il processo di riallocamento automatico dei settori danneggiati, in tal modo era possibile clonare la superficie.

Ovviamente servono strumenti professionali... devo dire però che sono passati diversi anni dall'ultima volta che ho messo mani su un Samsung di quel tipo.
E' un hdd abbastanza vecchiotto.
Post unito automaticamente:

Ooops, mi sono accorto solo ora che AndCelt aveva aperto la discussione nel maggio dell'anno scorso.
Infatti avevo risposto riferendomi al suo problema, scusa Tenshi... ma forse era meglio se aprivi un nuovo topic mettendo un link come collegamento a questa discussione.

Come fai a dire che si è bruciata una resistenza?
Vedi chiari segni di bruciature o hai fatto delle misure col multimetro?
Come si comporta l'hdd all'accensione?

Di solito quando si brucia qualcosa su una pcb non è quasi mai una resistenza ma qualcos'altro (diodi, condensatori, fusibili, integrati).
Forse ti riferivi ad una resistenza 0 ohm? Quelle in pratica non sono da considerare come resistenze perchè svolgono la funzione di fusibili.

Forse è meglio se posti delle foto in alta risoluzione della pcb.

P.S.
Le resistenze (reali) si possono anche bruciare ma in conseguenza a qualche altro problema, quindi se è così mi aspetterei qualche corto netto nella sua zona.
 
Ultima modifica:

Tenshi_kun

Nuovo Utente
8
2
Semplicemente l'ho vista bruciarsi con i miei occhi, Stavo sostituendo il box esterno perché avevo problemi con l'interruttore di quello originale, ho provato un'accensione prima di chiuderlo e l'ho visto andare in fumo, nella foto è quello a destra.
L'hdd non da proprio segni di vita, quando lo avviai forse ha fatto uno spunto ma non ne sono sicuro. Ho già visto dove potrei comprare una scheda di ricambio, fortunatamente ancora si trova, e ho pure letto che si deve trapiantare sulla nuova il chip contenente il bios del vecchio disco per poterlo far funzionare. Ovviamente, con la mia fortuna, si tratta di un modello con il bios contenuto nel chip grosso al centro, quindi sarei più orientato a sostituire il componente bruciato prendendolo dalla scheda "nuova", a meno di non trovare il componente singolo, ma non ha scritte leggibili.

P.S.: io l'ho chiamato resistenza ma non so se lo sia effettivamente.
P.P.S.: purtroppo mi sono iscritto stasera e ancora non posso aprire nuove discussioni.
 

Allegati

  • 002.jpg
    002.jpg
    116.1 KB · Visualizzazioni: 9
  • 001.jpg
    001.jpg
    161.8 KB · Visualizzazioni: 8

Entra

oppure Accedi utilizzando