GTX 560Ti rotta?

  • Autore discussione Utente cancellato 68151
  • Data d'inizio
U

Utente cancellato 68151

Ospite
Ciao a tutti...
La suddetta scheda di punto in bianco non funziona più.
Durante un utilizzo normale di windows, pum riavvio e schermo nero.
All' avvio le ventole sono sparate al massimo, lo schermo rimane nero e sulla mobo compare appunto un errore riguardante la scheda video.
Per scrupolo ho provato un C-MOS, togliere e rimettere la VGA, scambiare slot pci-e ma nulla.
Ovviamente provando una seconda scheda questa funziona, quindi escludo mobo o altro.
Non posso provare la scheda presunta difettosa su altri pc.
Per fortuna è in garanzia, ma prima di spedirla vorrei essere sicuro al 100% che sia un problema della VGA e non di altro.
Mi affido ai vostri consigli...
P.S. specifiche del sistema a lato o nello spoiler
P.P.S al momento del guasto la VGA NON era overcloccata (il profilo OC lo attivo solo per BF3)
 
Ultima modifica da un moderatore:

Kafone

Utente Attivo
330
45
CPU
i5 2500k @ 4,5 ghz
Scheda Madre
Asusp8p67 ws revolution
HDD
1,5 tb
RAM
Corsair vegenance 1600 mhz 8gb
GPU
Asus Hd 7970 DCUII
Audio
Creative + corsair Vengeance 2000
Monitor
Samsung S22B300
PSU
corsair tx850w
Case
Haf 932 cooler master
OS
windows 7 64 bit
prima di tutto disinstalla i driver in modalita provvisoria, pulisci con driver sweaper tutti i driver grafici, ed reinstalla i driver precendeti 285.xx whql
dovresti risolvere...
 
U

Utente cancellato 68151

Ospite
Ma se neanche mi si avvia windows con la scheda incriminata, che senso ha pulire i driver?

---------- Post added at 12:15 ---------- Previous post was at 12:09 ----------

Per la serie i problemi non vengono mai da soli, ora ho un istant blue-screen all' avvio di windows 7... quindi temo che si siano fottute le partizioni relative.
Per fortuna quella di ubuntu regge, vedro di fare un backup e reinstallare tutto ma porc!!!

---------- Post added at 12:46 ---------- Previous post was at 12:15 ----------

Altra cosa strana...windows si avvia nonostante non riconosca la scheda video (sento il suono del log-in)
 

Daddo92

Utente Attivo
1,425
158
CPU
AMD Ryzen 7 1700 @3.9Ghz 1.25vcore
Dissipatore
EKWB Custom GPU+CPU + 480mm
Scheda Madre
X370 Gaming Pro Carbon
HDD
2x SAMSUNG NVME 970 EVO 512GB + 4tb WD Red + 500gb Crucial SATA 3
RAM
Corsair Vengeance PRO 3600Mhz
GPU
MSI GTX 1080 Gaming X @ +220/+500 Liquidata
Audio
Integrata Con Impianto Onkyo 7.2 4000watt Totali
Monitor
Samsung 27" Curved
PSU
Cooler Master M2 720W Modulare
Case
Corsair 270R
Net
FTTC 195/21MBit Tim, 24metri dall’armadio!
OS
Windows 10 PRO ORIGINALE
Naturalmente, I connettori dell'alimentazione li hai collegati tutti in modo corretto?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se abbassi le frequenze ti da gli stessi problemi? gigabyte con le 560ti non è stata molto convincente...
 
U

Utente cancellato 68151

Ospite
@Daddo si ovviamente i connettori sono al loro posto (altrimenti dubito che abbia funzionato fino ad oggi)
@Frizz come posso abbassare le frequenze se non vedo nulla a schermo in qualunque modalità?
 

Blecco

Utente Attivo
1,030
156
CPU
I7 2600K @ 4.44 Ghz
Scheda Madre
Gigabyte Z68 UD4-B3
HDD
1.5 TB
RAM
Corsair Vengeance 1866 Mhz 8 GB
GPU
Gainward GTX 580 Good Edition SLI
Monitor
Samsung Syncmaster 24"
PSU
Corsair 1200w
Case
Corsair Obsidian 800D
OS
W7 64 bit
Attaccaci un'altra scheda o usa l'integrata del procio se l'hai ed aggiorna il bios (della VGA).
 

Fast Fox

Utente Attivo
733
110
CPU
i5 2500k@4500
Scheda Madre
Asrock z68 Extreme 4
HDD
SSD Samsung 840EVO 250Gb + Wd 640 Gb / 1tb + Wd Caviar Black 1Tb
RAM
Corsair Vengeance ddr3 1600 16gb Cl9
GPU
XFX RX 590 FatBoy
Audio
Asus Xonar Phoebus
Monitor
Hp 24es
PSU
Corsair tx 650W
Case
Cooler master CM690 II advanced windowed
OS
Windows 10 pro 64bit
se è in garanzia rimandala indietro e via!!
 
U

Utente cancellato 68151

Ospite
@Blecco la scheda non viene proprio rilevata da windows, tantomeno da una distro linux

Grazie a tutti dei consigli, ma temo che dovrò per forza andare in RMA
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili