DOMANDA Frequenza RAM

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)
Ciao a tutti,
nel menù SPD di CPU-Z, precisamente nella voce Max Bandwidth, ho notato che le mie RAM girano ad una frequenza di 667Mhz anziché 800Mhz (Come le normali RAM da 1600Mhz). Ho notato inoltre che c'è scritto "pc3-10700" anziché "pc3-12800" (Che dovrebbe indicare 1600Mhz, credo). E' normale tutto ciò? Forse non le legge a 1600Mhz? (Configurazione a sinistra).

Ecco uno screenshot:

RAM.png
Grazie! :D
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Devi abilitare il profilo XMP nel BIOS ;)
 

Furlans

Utente Èlite
5,884
1,079
CPU
i7 4770k 4,7ghz -XSPC RAYSTORM ||| i5 3470 Enermax etd-t60tb
Scheda Madre
Maximus VI Hero ||| p8z77-V LX
HDD
1tb WD BLUE+64gb SSD Crucial m4 ||| 128GB Samsung 840 pro+3tb WD GREEN+ 4TB NAS
RAM
2x4 TridentX 2400mhz ||| 2x4 Vengeance low profile 1600mhz
GPU
GTX TITAN @1200Mhz||| GTX 670 DcMini
Audio
SupremeFX / Line 6 GX ||| Asus Xonar Essence ST+Modulo h6
Monitor
VG278H-VE228H-Samsung 40''
PSU
Corsair tx750m ||| Seasonic Platinum 520p
Case
Fractal Define XL R2 + 2x240mm rads + 6x Enermax magma ||| Silverstone lc16m w/Display
OS
Windows 8 ||| Windows 7 Ultimate
Sono messe a 1333.....
 

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)
La situazione sembra essere peggiorata. Un attimo fa ho riscontrato il bsod 0x0A, che a quanto pare riguarda la RAM.

Per favore, nessuno sa davvero aiutarmi? @_chiccolino_ tu che mi hai aiutato fin'ora.
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
xmp lascialo perdere ;)

le hai impostate come da specifica nel bios?
 
  • Like
Reactions: Jovix

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)
xmp lascialo perdere ;)

le hai impostate come da specifica nel bios?

Io nel bios ho impostato così:

Pagina 2.jpg

Poi se vado su DRAM Configuration ci sono tantissime impostazioni, e non so proprio dove mettere le mani :asd: Comunque sia in Load XMP Setting ho provato a mettere Auto (poiché se vedi nello screen c'è impostato XMP 1.3 Profile 1), ma non cambia nulla.

Ti ringrazio dell'aiuto, ancora una volta! :)
 

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)
Disattiva l'xmp.
Manulamente metti 1600
Poi vai su ram configuration è imposti i timing come da specifica.
Metti anche dram voltage su 1.5

Su Load XMP Setting non c'è Disabled ma solo Auto e XMP 1.3 Profile 1. Metto Auto?
Come vedi dallo screenshot ho già impostato su DRAM Frequencymanualmente DDR3 1600, ma purtroppo ho sempre lo stesso problema.

In DRAM Configuration come devo impostare? Come scritto sulla targhetta delle ram? Il problema è che ci sono molte più impostazioni di cui non capisco il significato :ghratt

Un ultima cosa
Sempre su CPU-Z, se vado nel menù Memory (anziché SPD), mi dice che la DRAM Frequency va a 800Mhz (quindi 1600Mhz), ma in SPD c'è scritto pc3-10700 (Che indica una frequenza di 1333Mhz) anziché pc3-12800 (che dovrebbe indicare che va a 1600Mhz).

E' stranissima questa cosa, ecco gli screenshot dei due menù:

Memory.png SPD.png

Grazie dell'aiuto @iDream :)
 

iDream

Bannato a Vita
1,097
137
Su Load XMP Setting non c'è Disabled ma solo Auto e XMP 1.3 Profile 1. Metto Auto?
Come vedi dallo screenshot ho già impostato su DRAM Frequencymanualmente DDR3 1600, ma purtroppo ho sempre lo stesso problema.

In DRAM Configuration come devo impostare? Come scritto sulla targhetta delle ram? Il problema è che ci sono molte più impostazioni di cui non capisco il significato :ghratt

Un ultima cosa
Sempre su CPU-Z, se vado nel menù Memory (anziché SPD), mi dice che la DRAM Frequency va a 800Mhz (quindi 1600Mhz), ma in SPD c'è scritto pc3-10700 (Che indica una frequenza di 1333Mhz) anziché pc3-12800 (che dovrebbe indicare che va a 1600Mhz).

E' stranissima questa cosa, ecco gli screenshot dei due menù:

Grazie dell'aiuto @iDream :)

Le ram sono impostate correttamente, lascia l'xmp attivo.
Disabilita lo spread spectrum.
 
  • Like
Reactions: Jovix

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)
Le ram sono impostate correttamente, lascia l'xmp attivo.
Disabilita lo spread spectrum.

Già disabilitato su consiglio di _chiccolino_ quando ho overclockato la CPU.
Non riesco davvero a capire allora dove sia il problema :grat:
 

Jovix

Utente Attivo
161
7
CPU
Intel Core i5-3570K @4.4GHz Cooled by Thermalright HR-02 Macho Rev.A
Scheda Madre
AsRock Z77 Extreme4
HDD
Seagate ST1000DL002-9TT153 ATA Device (1000GB)
RAM
Corsair Vengeance HP 16GB (4x4GB) 1600MHz
GPU
MSI R7970 Lightining BE @1150/6000Mhz GDDR5 3GB
Audio
7.1 CH HD Audio with Content Protection (Realtek ALC898 Audio Codec), Supports THX TruStudio™
Monitor
Samsung SyncMaster S24A300BZ - 24 pollici
PSU
Corsair 650W Serie Enthusiast TX650V2 - 80 PLUS® Bronze
Case
Case Midi Cooler Master HAF 912 Plus ATX Nero
OS
Windows 7 Ultimate 64 bit (6.1.7601, build 7601)

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili