RISOLTO Dopo disintallazione driver.. schermo nero senza BIOS

teodp

Nuovo Utente
27
3
Ciao a tutti!

Ecco il problema. Ho preso un SSD da un vecchio PC con scheda video AMD e l’ho usato nel nuovo Pc con scheda video NVIDIA. L’SSD ha installato Windows 10.

Quindi ho provato ad installare i nuovi driver nvidia senza successo.

Per evitare conflitti, ho forzato con Display Driver Uninstaller la disinstallazione dei driver AMD.

A questo punto accendo il PC e non vedo nulla, neanche il BIOS, dopo il “BIP”.

Se però ricollego il vecchio HDD si avvia e poi legge normalmente l’ SSD come secondo hard disk.

Secondo voi come posso fare per avviare il Pc solo con l’SSD o per installare i driver nvidia? Possibile che non riesca a vedere neanche il BIOS?

Grazie ragazzi!
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,027
1,072
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe 500GB ; Crucial MX500 sata-III 1TB
RAM
16GB G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX (8GB x2)
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
ciao, non puoi semplicemente spostare un ssd con s.o. da un pc all'altro, dovresti reinstallare il s.o. previo recupero dei dati contenuti
 

Andreagamer1999

UTENTE EPICOHH
Utente Èlite
6,143
2,171
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Grazie per la risposta, spero di aver risolto..

Il problema era il connettore HDMI, usando un VGA standard ha funzionato!

Grazie a tutti
E se aggiorni i driver funziona la VGA ?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento