PROBLEMA Cuffie-Microfono "stereo" Non funzionano

JackJ

Nuovo Utente
90
5
CPU
Amd Ryzen 5 1600 3.2Ghz
Scheda Madre
Gigabyte GA-AB350-Gaming
HDD
WD 1TB SSD samsung 250
RAM
Ballistix Sport LT 1Banco 8GB Rosse
GPU
Sapphire radeon rx 580 nitro+ 8GB
Monitor
Benq xl2411p 144hz
PSU
Corsair CS650M
Case
Cooler Master Masterbox 5 Bianco
Periferiche
Mouse: Mionix Avior 8200 , Tastiera: Corsair K63
OS
Win 10
Ho di recente acquistato queste cuffie https://www.amazon.it/dp/B082TWSSTM/?tag=tomsforum-21&linkCode=ogi
Associate ad un fisso con USB Bluetooth comprata appositamente per quest'uso.
Mi ritrovo nella situazione in cui queste cuffie hanno in "Gestione dispositivi" due voci, una "MPOW 059 LITE vivavoce AG Audio" ed una "MPOW 059 LITE Stereo", sono riusciti, in strani modi a disinstallare da gestione dispositivi la voce "mani -free "e in questo modo sento bene, se invece è in modalità vivavoce sento in qualità bassissima e fa schifo, si sente che non è una cosa normale, ero riuscito, non così in che modi ad avere la modalità stereo ed il microfono funzionante , ho attaccato un paio di cuffie all'entrata jack del pc e dopo averla staccata si è come resettato il tutto, reimpostando la qualità hands-free e non facendomi funziona il microfono ... non so davvero come fare, non mi sembra una cosa che richeda tanta complicazione ...
Ho inoltre impostato come predefiniti sia la cuffia che il microfono di essa.
Vi prego aiutatemi ...

ps-
ho notato che anche altri dispositivi (vedi allegato)
hanno due versioni simili, penso valga lo stesso anche per loro nonostante io li abbia associati ma non provati, "JJ note" e "GL 09" un telefono ed una cuffietta bluetooth
 

Allegati

  • Screenshot_2.png
    Screenshot_2.png
    33.7 KB · Visualizzazioni: 8
  • Screenshot_3.png
    Screenshot_3.png
    26.9 KB · Visualizzazioni: 8
  • Screenshot_4.png
    Screenshot_4.png
    21.3 KB · Visualizzazioni: 22
  • Screenshot_5.png
    Screenshot_5.png
    11.8 KB · Visualizzazioni: 6

nxnje

Moderatore
Staff Forum
Utente Èlite
5,956
2,351
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Io onestamente ho il tuo stesso problema dagli ultimi aggiornamenti di windows, e non ho ancora risolto. Sui forum microsoft ci sono vari threads al riguardo con alcuni suggerimenti, ma non ho ancora avuto il tempo e il modo di provare.
 
  • Like
Reactions: JackJ

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 276 62.6%
  • XBOX Series X/S

    Voti: 165 37.4%