DOMANDA Con due monitor non si avvia il BIOS

linguaccia22

Utente Attivo
Ciao a tutti, volevo domandarvi già questa cosa da diversi mesi, ma tralasciavo perché non entro tutti i giorni nel BIOS e quindi poco mi importava però in questi giorni ho dovuto entrare molte volte nel BIOS per un problema con un software.
Ma veniamo al dunque... Ho due monitor connessi sul pc fisso un 21:9 e un 23 pollici tutti e due collegati alle porte HDMI.
Quando i due monitor sono collegati accendo il computer "la schermata del BIOS e la schermata con i logo di Windows" non li vedo, praticamente c'è la schermata nera fino a quando non arriva alla schermata della password, già questa cosa e strana.
Invece se scollegato uno dei di monitor e accendo il computer la schermata del "BIOS e poi la schermata con il Logo di Windows" ci sono. :skept::skept::skept:
Praticamente per entrare nel BIOS devo staccare ogni volta un monitor se no non riesco ad entrare nel BIOS :look::look:
c'è una teoria su questa cosa o no? :skept::skept:

Questa e la configurazione del pc
FOTO.png
 
U

Utente cancellato 334272

Ospite
Ciao a tutti, volevo domandarvi già questa cosa da diversi mesi, ma tralasciavo perché non entro tutti i giorni nel BIOS e quindi poco mi importava però in questi giorni ho dovuto entrare molte volte nel BIOS per un problema con un software.
Ma veniamo al dunque... Ho due monitor connessi sul pc fisso un 21:9 e un 23 pollici tutti e due collegati alle porte HDMI.
Quando i due monitor sono collegati accendo il computer "la schermata del BIOS e la schermata con i logo di Windows" non li vedo, praticamente c'è la schermata nera fino a quando non arriva alla schermata della password, già questa cosa e strana.
Invece se scollegato uno dei di monitor e accendo il computer la schermata del "BIOS e poi la schermata con il Logo di Windows" ci sono. :skept::skept::skept:
Praticamente per entrare nel BIOS devo staccare ogni volta un monitor se no non riesco ad entrare nel BIOS :look::look:
c'è una teoria su questa cosa o no? :skept::skept:

Questa e la configurazione del pc
Provalo e clicca il bottone blu : https://support.microsoft.com/it-it/help/4340331/windows-10-set-up-dual-monitors
 
U

Utente cancellato 334272

Ospite
Ma i due schermi funzionano, già li ho configurati come mi servivano. :oogle::oogle: il problema e un altro.
Letto tranquillo , ma non lo so , semplice.
Strano e' che dovrebbero funzionare bene , io stesso lo facevo con diversi monitor no 21:9 e 23 ? e funziona..forse dovresti ripassare tutto e chiedere a...
 
Ultima modifica da un moderatore:

linguaccia22

Utente Attivo
e funziona..forse dovresti ripassare tutto e chiedere a...
????? :skept::skept: non ho capito.

Comunque ho fatto un video di pochi secondi per farvi vedere.

i primi 20/25 secondi sono connessi tutti e due monitor e da quando accendo il computer schermata nera fino a quando non arriva alla scherma della password.

poi gli altri secondi rimanenti del video sono con un monitor, e li si vede la schermata della scheda madre e poi il caricamento di windows con i logo...
 
U

Utente cancellato 334272

Ospite
????? :skept::skept: non ho capito.

Comunque ho fatto un video di pochi secondi per farvi vedere.

i primi 20/25 secondi sono connessi tutti e due monitor e da quando accendo il computer schermata nera fino a quando non arriva alla scherma della password.

poi gli altri secondi rimanenti del video sono con un monitor, e li si vede la schermata della scheda madre e poi il caricamento di windows con i logo...
ok @sghe23 tu che ne pensi ..poi .
Hai la b350..e' strano mai successo ora non li uso e' come non fossero supportati..
 

sghe23

Moderatore
Staff Forum
18,011
15,162
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Non saprei, però se prima funzionava farei una prova togliendo la batteria tampone per 5 min.
 

sghe23

Moderatore
Staff Forum
18,011
15,162
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Cavolo sta proprio sotto la scheda video la batteria tampone :cav: va be se ne parla Lunedì allora, pulisco il computer e vedo questa cosa.
In alternativa puoi effettuare un cmos, è uguale.
 

Entra

oppure Accedi utilizzando