PROBLEMA Colori monitor MSI modalità 144Hz non accurati

Salimbo97

Nuovo Utente
2
0
Ciao a tutti, sono Andrea, uno studente del corso magistrale di ingegneria delle telecomunicazioni nonché appassionato di videogames.
Ho notato che il monitor da me acquistato (MSI Optix G271) non riproduce i colori accuratamente quando imposto la modalità a 144Hz come quando impostato a 60Hz: sembrano essere presenti delle lievi bande orizzontali più chiare. Queste bande vengono fuori anche a frequenze di aggiornamento intermedie (119 e 120 Hz), anche se in maniera più tenue. Pensando fosse il cavo HDMI in dotazione, l'ho sostituito con un cavo DisplayPort, ottenendo lo stesso risultato (anzi, con il DisplayPort sono presenti dei disturbi nelle immagini grigio chiaro anche quando ferme). Ho deciso di indagare un po' su questo problema, ed ho notato, scattando una foto con il telefono un po' più da vicino, che quando imposto la modalità a maggiore frequenza di aggiornamento alcuni pixel "luminosi" spariscono. Mentre a 60HZ ho un pixel più chiaro per ogni riga con una disposizione complessiva a "rombo", quando imposto la modalità a 144Hz i pixel in questione vengono come eliminati dal 50% delle righe, restituendo quel fastidioso effetto a bande.
Quale fenomeno può, secondo voi, causare questo effetto così odioso?
Attualmente ho fatto una mia supposizione: il monitor per evitare la gestione di un'eccessiva larghezza di banda opera il sottocampionamento della componente di colore, aumentando il refresh rate, ma diminuendo la qualità generale. Qualcuno ha altre idee? Perché a 60Hz i colori sembrano molto accurati, quindi non credo sia difettoso il mio dispositivo.
Allego le foto dello schermo:
Foto 1: schermo impostato a 60 Hz
IMG_0515.JPEG


foto 2: schermo impostato a 144Hz
IMG_0516.JPEG
 

lilylight

Utente Attivo
835
264
CPU
i7 6700K
Dissipatore
Hyper 212 EVO
Scheda Madre
Maximus VIII Hero
HDD
760p 256gb, Evo 850 256gb, Evo 860 1tb, Evo 870 2tb, Barracuda 4tb 5400
RAM
HyperX FURY Black 2400MHz 4x4gb
GPU
gtx 960 4gb
Monitor
Asus PG248Q
PSU
Corsair rm750x
Case
be quiet pure base 500dx
Periferiche
Corsair K65 Rapidfire, Corsair Harpoon rgb wired
Ciao a tutti, sono Andrea, uno studente del corso magistrale di ingegneria delle telecomunicazioni nonché appassionato di videogames.
Ho notato che il monitor da me acquistato (MSI Optix G271) non riproduce i colori accuratamente quando imposto la modalità a 144Hz come quando impostato a 60Hz: sembrano essere presenti delle lievi bande orizzontali più chiare. Queste bande vengono fuori anche a frequenze di aggiornamento intermedie (119 e 120 Hz), anche se in maniera più tenue. Pensando fosse il cavo HDMI in dotazione, l'ho sostituito con un cavo DisplayPort, ottenendo lo stesso risultato (anzi, con il DisplayPort sono presenti dei disturbi nelle immagini grigio chiaro anche quando ferme). Ho deciso di indagare un po' su questo problema, ed ho notato, scattando una foto con il telefono un po' più da vicino, che quando imposto la modalità a maggiore frequenza di aggiornamento alcuni pixel "luminosi" spariscono. Mentre a 60HZ ho un pixel più chiaro per ogni riga con una disposizione complessiva a "rombo", quando imposto la modalità a 144Hz i pixel in questione vengono come eliminati dal 50% delle righe, restituendo quel fastidioso effetto a bande.
Quale fenomeno può, secondo voi, causare questo effetto così odioso?
Attualmente ho fatto una mia supposizione: il monitor per evitare la gestione di un'eccessiva larghezza di banda opera il sottocampionamento della componente di colore, aumentando il refresh rate, ma diminuendo la qualità generale. Qualcuno ha altre idee? Perché a 60Hz i colori sembrano molto accurati, quindi non credo sia difettoso il mio dispositivo.
Allego le foto dello schermo:
Foto 1: schermo impostato a 60 Hz
Visualizza allegato 407519

foto 2: schermo impostato a 144Hz
Visualizza allegato 407520
che a 60hz si veda meglio, gamma e contrasto migliori, è molto frequente: pochi monitor riescono a mantenere un gamma accurata a refresh elevato (la tua supposizione è corretta, ma non riguarda i subpixel in sé bensì, più "grossolanamente", la retroilluminazione). Qualsiasi pannello presenta zone più o meno nascoste di non buona uniformità della retroilluminazione, e aumentando la frequenza di refresh queste ultime vengono a galla, tanto più che pure a 60hz noti artefatti.
Puoi provare a vedere se è correlato a qualche impostazione, per esempio l'overdrive dei pixel che oltre un certo limite notoriamente porta problemi, prova a disabilitarlo dalle impostazioni del monitor, o altre modalità del monitor tipo la "racing" ecc.
ma potrebbe essere proprio un difetto di fabbrica
 

Allegati

  • Screenshot_2021-05-06 design-medium jpg (JPEG Image, 1778 × 1000 pixels) - Scaled (92%).png
    Screenshot_2021-05-06 design-medium jpg (JPEG Image, 1778 × 1000 pixels) - Scaled (92%).png
    1 MB · Visualizzazioni: 8

Salimbo97

Nuovo Utente
2
0
Credo sia un "problema" di questo modello, ho praticamente provato tutte le opzioni possibili ma non cambia quasi nulla (anzi, l'effetto sembra diminuire quando metto modalità FPS, ma peggiora tutto il resto!).
Metto "problema" tra virgolette perché, comunque, per quanto l'ho pagato questo mi sembra lo scotto minimo da pagare. Ti ringrazio per la risposta!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 85.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili