PROBLEMA Calo drastico prestazioni NVMe Sabrent dopo spostamento

Liupen

SSD MAN
Utente Èlite
9,768
4,265
Ho letto le varie discussioni sul web come voi e visto che la spiegazione sopra riportata è quella che calza maggiormente, niente di "certo" ne farina del mio sacco, come si suol dire.

@iikari999 riguardo come fare, diciamo che probabilmente non dipende da windows, perchè si presenterebbe assai più assiduamente se non in tutti i casi e tagli.
Certo, tutti i tentativi possono portare a risultati, anche la gestione dell'energia, ma sono pagliativi perchè il problema tenderà a ripresentarsi.

Grazie a @Moffetta88 e il suo test scovato in rete, si può dire, nel piccolo di 2 casi, che il problema è indipendente dal OS.

L'unica soluzione che mi pare possa risolvere (in attesa di saperne di più) è proprio quella fatta da @P3dr0, formattando si costringe l'ssd a vuotare la cache. E chi lo sa che poi prenda a funzionare come se nulla sia accaduto, te lo auguro e fai sapere dunque.

Visto che non ci sono prese di posizioni ufficiali, c'è purtroppo anche la possibilità che siano singoli ssd buggati.
 

iikari999

Utente Attivo
1,555
620
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
ok, allora da cmd come amministratore digita powercfg /h off un bel invio e poi riavvia il pc.
Poi, vai in Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Impostazioni di sistema
Premi su Modifica le impostazioni attualmente non disponibili e togli la spunta alla voce fastboot / avvio rapido che con un ssd del genere non serve a na cippa.
Salva cambiamenti e riavvia
Riprova a fare test da windows
Ho provato ma nulla , continua a fare così...a volte va perfetto e a volte è limitato in scrittura.

Ho letto le varie discussioni sul web come voi e visto che la spiegazione sopra riportata è quella che calza maggiormente, niente di "certo" ne farina del mio sacco, come si suol dire.

@iikari999 riguardo come fare, diciamo che probabilmente non dipende da windows, perchè si presenterebbe assai più assiduamente se non in tutti i casi e tagli.
Certo, tutti i tentativi possono portare a risultati, anche la gestione dell'energia, ma sono pagliativi perchè il problema tenderà a ripresentarsi.

Grazie a @Moffetta88 e il suo test scovato in rete, si può dire, nel piccolo di 2 casi, che il problema è indipendente dal OS.

L'unica soluzione che mi pare possa risolvere (in attesa di saperne di più) è proprio quella fatta da @P3dr0, formattando si costringe l'ssd a vuotare la cache. E chi lo sa che poi prenda a funzionare come se nulla sia accaduto, te lo auguro e fai sapere dunque.

Visto che non ci sono prese di posizioni ufficiali, c'è purtroppo anche la possibilità che siano singoli ssd buggati.
Tutto chiaro Liupen al momento la tua sembra la spiegazione maggiormente plausibile ...però la formattazione per quanto valida , potrebbe essere sempre una mezza soluzione, in quanto il problema secondo me con buona probabilità si potrebbe ripresentare. Vediamo anche l'Op che ci dice nei prossimi giorni..

Personalmente se non trovo una soluzione definitva , penso di sostituirlo con un normale ssd (ho anche un crucial mx500 e va davvero bene , ce l'ho da 7 mesi e nessun decremento di prestazioni), che a parità di prezzo prendo oltretutto il taglio da 1Tb ... alla fine non so se mi va di provare un altro nvme per poi dover andare a fortuna... anche se per la cronaca io ho continuato ad utilizzarlo durante questi mesi non notando rallentamenti di alcun tipo ..questo probabilmente perchè uso il pc solo per gaming e per questo utilizzo avere un nvme è abbastanza inutile e non viene sfruttato a pieno . Ho voluto provarlo un pò per sfizio , ma se è così , allora ne faccio tranquillamente a meno. 😅
 
  • Mi piace
Reactions: P3dr0

crimescene

Super Moderatore
Staff Forum
Utente Èlite
27,392
12,081
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Bisognerebbe capire se alla fine questa cosa ha un qualche tipo di riscontro oggettivo e non sia limitata al benchmark.

perchè non p[rovi a traferire un file
 

Moffetta88

Moderatore
Staff Forum
7,903
5,315
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
@Liupen ultimamente windows fa cilecca alla grande. Quello che mi turba che gli ssd quando ospitano il sistema operativo non rispettano QUASI mai le velocità di r/w. Provato con un MX300 dell'epoca, taglio 480, con su windows le sessioni di w erano nettamente inferiori. Formattato, usato come disco secondario, ho esattamente le stesse velocità descritte dalla casa produttrice ormai da anni.
Il test in live ubuntu l'ho proposto perchè ho avuto una volta un problema analogo con un WD BLACK, che in w non raggiungevo le velocità descritte, mentre appena lo testavo come ssd secondario era tutto perfetto, imputando così la colpa a windows e a qualche sorta di driver/allacciamento visto che da altro so, anche da primario, avevo le velocità descritte.

@crimescene han provato con ATTO, crystaldiskmark, ed il bench di ubuntu. Usano tutti e tre 3 tipologie differenti di test. Ma comunque sarebbe curioso fare un test di spostamento di una ISO di qualche giga ( tipo la iso di windows 10 32_64 dovrebbe pesare attorno ai 6GB ) per vedere se il trasferimento comporta qualcosa.

@iikari999 cacchio! l'unica cosa è provare ad aggiornare il firmware tramite il software proprietario del tuo disco nvme. Prova anche a fare un test come ha detto Crimescene. Sarebbe interessante se si ottenessero risultati differenti.
 
  • Mi piace
Reactions: P3dr0

batou83

Utente Attivo
435
114
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10
Ho controllato due ssd nvme di 512GB che attualmente uso, un Hp EX950 e un Adata SX6000NP, nessuno dei due ha il bug, non ho idea di quale controller usino.
Comunque molti bug in ambiente Windows 10 sono dovuti al famigerato avvio rapido nelle impostazioni energetiche, di solito è la prima cosa che disattivo quando installo Windows, proprio per evitare problemi che poi costringono alla reinstallazione.
 

Liupen

SSD MAN
Utente Èlite
9,768
4,265
anche se per la cronaca io ho continuato ad utilizzarlo durante questi mesi non notando rallentamenti di alcun tipo
No infatti, nessuno nota niente fino a quando non gli capita di fare un bench.
I trasferimenti sequenziali sono rari di solito.

@Liupen ultimamente windows fa cilecca alla grande. Quello che mi turba che gli ssd quando ospitano il sistema operativo non rispettano QUASI mai le velocità di r/w. Provato con un MX300 dell'epoca, taglio 480, con su windows le sessioni di w erano nettamente inferiori. Formattato, usato come disco secondario, ho esattamente le stesse velocità descritte dalla casa produttrice ormai da anni.
Il test in live ubuntu l'ho proposto perchè ho avuto una volta un problema analogo con un WD BLACK, che in w non raggiungevo le velocità descritte, mentre appena lo testavo come ssd secondario era tutto perfetto, imputando così la colpa a windows e a qualche sorta di driver/allacciamento visto che da altro so, anche da primario, avevo le velocità descritte.
Quel bench ho visto che utilizza un file di test da 1MiB ma ho il sospetto che si raggiungano mai le velocità nominali.
Windows 10 2004 ha bug sicuro ma il difetto agli ssd risale anche sporadicamente allo scorso anno. Se è Windows 10 riguarda proprio la gestione della memoria e centra in qlc modo il TRIM.
Però a logica, visto che non fanno firmware personalizzati per taglio dello stesso modello di ssd, se uno non funziona e 100 si, direi che è molto probabile che sia un difetto di qualche componente specifica dell'ssd su quello specifico taglio... che sia Sabrent o Corsair.
Post automaticamente unito:

Bisognerebbe capire se alla fine questa cosa ha un qualche tipo di riscontro oggettivo e non sia limitata al benchmark.

perchè non p[rovi a traferire un file
Chissà se si può fare qualcosa di più ampio.
Ho in mente un test THW/HWR per rilevare e poi confrontare le velocità di scrittura/lettura dal vero (che è più bassa di quella nominale dei bench.
Bisogna creare una discussione a parte magari e poi servono 4 cose:
  1. questo software free https://www.nodesoft.com/diskbench
  2. un file di test bello corposo e compresso (una iso o un formato video) da almeno direi 20 GB (deve superare la capienza media di una cache slc).
  3. il posto dove scaricarlo (controllato e virus-free)
  4. qualcuno che abbia poi la pazienza di aggiornare una tabella o grafico di confronto dei vari utenti (se si vuol fare, ma anche no).
Questo test misurerebbe il vero potenziale dell'ssd.
In ottica di questo problema, ogni test eseguito, dovrebbe dare (quasi) lo stesso risultato.

Se ti chiedi perchè... l'idea mi è venuta seguendo "questa" discussione e quì la riporto.
Poi magari ti /mi rubo l'idea 😂
 
Ultima modifica:

iikari999

Utente Attivo
1,555
620
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Ragazzi dunque , sto facendo nel frattempo un pò di prove , ieri sera ho buttato giù un paio di benchamark , lo stesso ho fatto questa mattina ed questo pomeriggio per due volte , ed in TUTTI i casi il risultato è stato sempre il medesimo, cioè questo
Non so veramente cosa pensare , cioè ora pare essersi normalizzato e non ho la minima idea del motivo. In ogni caso il test con il "bug" sembra essere sempre più sporadico. Preciso che non ho toccato nulla di più di quello che ho già esposto nei post precedenti.

Intanto il test dello spostamento file lo farei , come file va bene una cartella con molti file da circa 70 Gb o meglio farlo con un file singolo ??
 
  • Wow
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
7,903
5,315
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
pura fantasia.
Deve essere qualcosa a livello di controller del disco nvme che va tipo in protezione. Non mi spiego se no dei test del genere sotto due sistemi operativi differenti e con il disco usato in diverso modo.
Prova a spostare sia il singolo file ciccione che la cartella cicciona se hai sbatti. perchè questo test sarebbe solo oro colato per capire bene che zuppa sta capitando!
 

iikari999

Utente Attivo
1,555
620
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Ok , provo intanto con la cartella che mi è più comodo. Quindi devo spostarla da C:(nvme) verso D:(ssd sata) o viceversa per vedere il parametro interessato?

Un dubbio che ho è che sapevo che la velocità complessiva di trasferimento dati viene comunque influenzata dal disco con prestazioni inferiori. Quindi se trasferisco da nvme a ssd o viceversa avrò prestazioni massime limitate alla velocità dell'ssd , o sbaglio ?
 

Liupen

SSD MAN
Utente Èlite
9,768
4,265
Ragazzi dunque , sto facendo nel frattempo un pò di prove , ieri sera ho buttato giù un paio di benchamark , lo stesso ho fatto questa mattina ed questo pomeriggio per due volte , ed in TUTTI i casi il risultato è stato sempre il medesimo, cioè questo
Non so veramente cosa pensare , cioè ora pare essersi normalizzato e non ho la minima idea del motivo. In ogni caso il test con il "bug" sembra essere sempre più sporadico. Preciso che non ho toccato nulla di più di quello che ho già esposto nei post precedenti.

Intanto il test dello spostamento file lo farei , come file va bene una cartella con molti file da circa 70 Gb o meglio farlo con un file singolo ??
Ok , provo intanto con la cartella che mi è più comodo. Quindi devo spostarla da C:(nvme) verso D:(ssd sata) o viceversa per vedere il parametro interessato?

Un dubbio che ho è che sapevo che la velocità complessiva di trasferimento dati viene comunque influenzata dal disco con prestazioni inferiori. Quindi se trasferisco da nvme a ssd o viceversa avrò prestazioni massime limitate alla velocità dell'ssd , o sbaglio ?
Bisognerebbe testare su un file grande e compresso. La cartella crea delle interruzioni e continui vuotamenti della cache (se il meccanismo lavora come deve), ma in questo caso più la cartella è grande, più il test, con le sue variazioni di velocità continua, diviene incontrollabile.

😂 ecco, quando uno scrive le cose di getto e non si pensa!
Naturalmente hai ragionissima; per testare la scrittura di un ssd nvme bisogna trasferire il file da un nvme.
Quindi non è fattibile a livello di utente, perchè 1) non tutti gli utenti posseggono due nvme e 2) l'nvme deve essere il medesimo (pari capacità di lettura).
 
  • Mi piace
Reactions: iikari999

crimescene

Super Moderatore
Staff Forum
Utente Èlite
27,392
12,081
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Dunque è vero ci stavo pensando pure io prima e ci vogliono 2 nvme
un bel casino

P.S. Se si usasse un ramdisk?
 
Ultima modifica:

P3dr0

Utente Attivo
393
44
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Molto interessante l'argomento che state portando avanti.
Se vogliamo davvero fare qualche test come si deve, io sono disponibile.

Intanto ecco il test di stasera al secondo giorno di utilizzo dopo la formattazione.
test4.PNG
 
Ultima modifica da un moderatore:

iikari999

Utente Attivo
1,555
620
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Bisognerebbe testare su un file grande e compresso. La cartella crea delle interruzioni e continui vuotamenti della cache (se il meccanismo lavora come deve), ma in questo caso più la cartella è grande, più il test, con le sue variazioni di velocità continua, diviene incontrollabile.

😂 ecco, quando uno scrive le cose di getto e non si pensa!
Naturalmente hai ragionissima; per testare la scrittura di un ssd nvme bisogna trasferire il file da un nvme.
Quindi non è fattibile a livello di utente, perchè 1) non tutti gli utenti posseggono due nvme e 2) l'nvme deve essere il medesimo (pari capacità di lettura).
eheheh allora mi ricordavo bene , quindi niente da fare.. 😅

Comunque nel frattempo ho effettuato altri 5 test , e confermo che sono risultati tutti normali. Questo è l'ultim odi
circa un'oretta fa

In pratica è da ieri che non mi da un risultato errato in scrittura , per fortuna aggiungerei. Solo che sono meravigliato , e non capisco il motivo perchè io non ho nemmeno formattato il pc , unica cosa che ho notato è che durante i test di questi due giorni nvme mi è passato da 100% di vita residua a 99% ma immagino che poco importi ...cosa potrebbe essere cambiato , teorie ?? forse solo coincidenza ?? un bug di crystalmarkdisk ? 🤔
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
27,392
12,081
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Temperature elevate?
 

iikari999

Utente Attivo
1,555
620
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Non penso , se guardi hwinfo nello screen la temperatura massima durante i benchamrk è 54° gradi , che mi pare buona
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento