RISOLTO Blue Screen

Stato
Discussione chiusa ad ulteriori risposte.

jooyy

Nuovo Utente
Ciao a tutti, ho un problema che mi va avanti da giorni, 3 giorni fa ho assemblato il mio nuovo pc ( i5 9600k, gigabyte 2070, ASUS Z370-A II, 16GB
2 X 8 Corsair 3000 MHz, ssd 480 GB Crucial) ,dopo aver installato Windows, driver scheda madre è scheda video il pc continua ad andare in blue screen con vari codici di errore (KERNEL SECURITY CHECK FAILURE, SYSTEM THREAD EXCEPTION NOT HANDLED con file dxgmms2.sys, SYSTEM SERVICE EXCEPTION con file win32kfull.sys, ) ho provato a formattare un paio di volte , tra l’altro ho anche provato non aggiornare i driver della scheda video visto che ho letto nel forum di nvidia che sta dando problemi di blue screen, ho anche fatto gli aggiornamenti di Windows update, ma niente continua a farlo, non so più che fare, spero possiate darmi una mano, grazie
ABB72E1E-21B3-454E-9C61-2E5D40A0DBF7.jpeg
 

Allegati

Ultima modifica da un moderatore:

SiRiO

Moderatore
Staff Forum
7,725
4,221
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ciao il bios della scheda madre è aggiornato?
che alimentatore hai?
 

jooyy

Nuovo Utente
ciao il bios della scheda madre è aggiornato?
che alimentatore hai?
Ciao, scusa la risposta in ritardo ma ho provato come mi hai detto tu ad aggiornare il bios, ma purtroppo il problema persiste ancora, ho scaricato anche Bluescreenview, per vedere il codice di errore o il file che va a creare il crash, e ho scoperto che il nome del file è ntoskrnl.exe.
Riguardo all'alimentatore possiedo un Corsair RM850x da 850 Watt modulare.
 

crimescene

Moderatore
Staff Forum
8,450
3,473
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
È sicuro che hai aggiornato windows all'ultima versione?
Se hai appena installato il pc i driver della vga vanno installati all'ultimo, dopo che windows ha fatto tutto gli aggiornamenti.

Quindi è importante sapere a che verdone di windows sei.

Poi nelle ram hai impostato correttamente i profili xmp?

Inviato dal mio SM-T585 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

jooyy

Nuovo Utente
È sicuro che hai aggiornato windows all'ultima versione?
Se hai appena installato il pc i driver della vga vanno installati all'ultimo, dopo che windows ha fatto tutto gli aggiornamenti.

Quindi è importante sapere a che verdone di windows sei.

Poi nelle ram hai impostato correttamente i profili xmp?

Inviato dal mio SM-T585 utilizzando Tapatalk
windows è aggiornato alla versione 1903, mentre i driver della scheda video li ho installati quando stavo alla versione di windows 1809, dopo di chè automaticamente windows update è passato alla versione 1903.
Mentre per le ram ho lasciato tutto standard, nel senso non ho impostato nulla.
 

crimescene

Moderatore
Staff Forum
8,450
3,473
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
windows è aggiornato alla versione 1903, mentre i driver della scheda video li ho installati quando stavo alla versione di windows 1809, dopo di chè automaticamente windows update è passato alla versione 1903.
Mentre per le ram ho lasciato tutto standard, nel senso non ho impostato nulla.
Allora controlla innanzitutto se la buil è all'ultima versione, dovrebbe essere la 18362.239 se è windows 10 professional.
Poi i profili delle ram vanno impostati secondo il loro profilo xmp quindi entra nel bios e impostali correttamente
I driver andavano installati alla fine e non prima, quindi disinstalla tutto con DDU e fai una pulizia con CCleaner, poi erinstalla il driver , ma dopo esserti assicurato che windows è all'ultima build.

Oltre ai profili xmp controlla che la ram sia installata nel modo corretto, ovvero che lavora in dual channel e che gli slot in cui sono installati sono corretti
 

jooyy

Nuovo Utente
Allora controlla innanzitutto se la buil è all'ultima versione, dovrebbe essere la 18362.239 se è windows 10 professional.
Poi i profili delle ram vanno impostati secondo il loro profilo xmp quindi entra nel bios e impostali correttamente
I driver andavano installati alla fine e non prima, quindi disinstalla tutto con DDU e fai una pulizia con CCleaner, poi erinstalla il driver , ma dopo esserti assicurato che windows è all'ultima build.

Oltre ai profili xmp controlla che la ram sia installata nel modo corretto, ovvero che lavora in dual channel e che gli slot in cui sono installati sono corretti
Ho già provato ad usare DDU soltanto ho un problema appena disinstallo i driver e si riavvia il pc automaticamente si reinstallano da soli, ovvero la scheda video viene letta normalmente, e i driver anche se vecchi risultano già installati, è come se facesse tutto da solo a me tocca solo aggiornarli.
Riguardo a i profili xmp sono andato nel mio bios e vorrei sapere che profilo mettere perchè le opzioni sono (enable, disable, xmp1 xmp2).
Windows è aggiornato alla versione che mi hai detto tu, e le ram sono posizionate nel modo corretto.
 

crimescene

Moderatore
Staff Forum
8,450
3,473
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Ho già provato ad usare DDU soltanto ho un problema appena disinstallo i driver e si riavvia il pc automaticamente si reinstallano da soli, ovvero la scheda video viene letta normalmente, e i driver anche se vecchi risultano già installati, è come se facesse tutto da solo a me tocca solo aggiornarli.
Riguardo a i profili xmp sono andato nel mio bios e vorrei sapere che profilo mettere perchè le opzioni sono (enable, disable, xmp1 xmp2).
Windows è aggiornato alla versione che mi hai detto tu, e le ram sono posizionate nel modo corretto.
il profilo è xmp1 e deve esere su enable,

Devi usare DDU in modalità provvisoria e usare il pulsante cheimpedisce a windows di installare i driver in automatico
 
  • Mi piace
Reactions: BWD87

crimescene

Moderatore
Staff Forum
8,450
3,473
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Non abilitare i profili porta sicuramente instabilità e bsod

Inviato dal mio SM-T585 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

crimescene

Moderatore
Staff Forum
8,450
3,473
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
ok ma dobbiamo prima controllare se effettivamente li hai abilitati, posta uno screen di cpu-z per la scheda che riguarda le ram la loro velocità di esercizio ecc.
Ricorda che le immagini vanno sotto spoiler
 

BWD87

Moderatore
Staff Forum
Utente Èlite
20,433
13,854
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Si xmp è attivo. In quali slot hai installato la ram?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando