DOMANDA Aumentare ram pc.

clamarpino

Nuovo Utente
43
7
Hardware Utente
CPU
I5 4670k
Dissipatore
arctic freezer 13
Scheda Madre
Gigabyte Z87 HD3
Hard Disk
SSD SAMSUMG EVO 120GB + SEAGATE BARRACUDA 2TB
RAM
CORSAIR VENGEANCE 4 X 4GB 1600 Mhz.DDR3
Scheda Video
MSI GTX 1060 GAMING X 6 GB.
Monitor
ASUS VE247
Alimentatore
XFX PRO 650W
Case
BITFENIX SHINOBI WINDOW
Sistema Operativo
WIN10
buonasera a tutti,
ho ricevuto da un amico un banco di ram da 4 gb Corsair che vorrei utilizzare per ampliare la memoria del mio pc. e portarla così da 8gb a 12.
La domanda è la seguente:
è possibile utilizzare solo tre slot su quattro di una mobo in cui la ram lavora in dual channel? bisogna configurare qualcosa da bios? . la sheda madre è una gigabYte Z87-HD3 e i moduli ram sono tutti Corsair Vengeance 1600mhz cl9 1,5 v.

grazie anticipatamente.
 

clamarpino

Nuovo Utente
43
7
Hardware Utente
CPU
I5 4670k
Dissipatore
arctic freezer 13
Scheda Madre
Gigabyte Z87 HD3
Hard Disk
SSD SAMSUMG EVO 120GB + SEAGATE BARRACUDA 2TB
RAM
CORSAIR VENGEANCE 4 X 4GB 1600 Mhz.DDR3
Scheda Video
MSI GTX 1060 GAMING X 6 GB.
Monitor
ASUS VE247
Alimentatore
XFX PRO 650W
Case
BITFENIX SHINOBI WINDOW
Sistema Operativo
WIN10
ok grazie, domattina lo metto su. il riconoscimento del modulo dovrebbe essere automatico e se qualcosa non va presumo che il pc dovrebbe segnalarlo con qualche bip. In tal caso magari richiedo nuovamente il vs. aiuto.
buonanotte.:ok:
 

clamarpino

Nuovo Utente
43
7
Hardware Utente
CPU
I5 4670k
Dissipatore
arctic freezer 13
Scheda Madre
Gigabyte Z87 HD3
Hard Disk
SSD SAMSUMG EVO 120GB + SEAGATE BARRACUDA 2TB
RAM
CORSAIR VENGEANCE 4 X 4GB 1600 Mhz.DDR3
Scheda Video
MSI GTX 1060 GAMING X 6 GB.
Monitor
ASUS VE247
Alimentatore
XFX PRO 650W
Case
BITFENIX SHINOBI WINDOW
Sistema Operativo
WIN10
buonasera a tutti,
ho ricevuto da un amico un banco di ram da 4 gb Corsair che vorrei utilizzare per ampliare la memoria del mio pc. e portarla così da 8gb a 12.
La domanda è la seguente:
è possibile utilizzare solo tre slot su quattro di una mobo in cui la ram lavora in dual channel? bisogna configurare qualcosa da bios? . la sheda madre è una gigabYte Z87-HD3 e i moduli ram sono tutti Corsair Vengeance 1600mhz cl9 1,5 v.

grazie anticipatamente.
buonasera,
ritorno di nuovo per chiedere ulteriori delucidazioni.Ho installato non 1 ma altri 2 moduli ram uguali a quelli già presenti nella mia configurazione, occupando così tutti gli slot presenti sulla mobo. All'accensione però il PC non va , lo schermo resta spento e dopo circa 10/15 secondi si spegne tutto. Tolgo allora i moduli da una coppia di banchi e tutto magicamente torna normale. Ho provato i nuovi moduli togliendo i vecchi e alternandoli sulle due coppie di banchi e tutto funziona. il problema si presenta solo se metto tutte e quattro le ram.

attendo fiducioso qualche consiglio.

grazie
:help:
 

super-pippo

Utente Attivo
buonasera,
ritorno di nuovo per chiedere ulteriori delucidazioni.Ho installato non 1 ma altri 2 moduli ram uguali a quelli già presenti nella mia configurazione, occupando così tutti gli slot presenti sulla mobo. All'accensione però il PC non va , lo schermo resta spento e dopo circa 10/15 secondi si spegne tutto. Tolgo allora i moduli da una coppia di banchi e tutto magicamente torna normale. Ho provato i nuovi moduli togliendo i vecchi e alternandoli sulle due coppie di banchi e tutto funziona. il problema si presenta solo se metto tutte e quattro le ram.

attendo fiducioso qualche consiglio.

grazie
:help:
Anche a me dava gli stessi problemi (ma io avevo due banchi diversi)
Stacca una coppia di banchi, accendi e vai sul BIOS.
Imposta la frequenza manualmente (immagino 1600MHz) e la DRAM voltage manuale a 1.5V. esci e salvi e vedi se parte. Poi spegni e inserisci tutti e 4 i banchi e dovrebbero andare

Inviato da MI 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: clamarpino

clamarpino

Nuovo Utente
43
7
Hardware Utente
CPU
I5 4670k
Dissipatore
arctic freezer 13
Scheda Madre
Gigabyte Z87 HD3
Hard Disk
SSD SAMSUMG EVO 120GB + SEAGATE BARRACUDA 2TB
RAM
CORSAIR VENGEANCE 4 X 4GB 1600 Mhz.DDR3
Scheda Video
MSI GTX 1060 GAMING X 6 GB.
Monitor
ASUS VE247
Alimentatore
XFX PRO 650W
Case
BITFENIX SHINOBI WINDOW
Sistema Operativo
WIN10
Anche a me dava gli stessi problemi (ma io avevo due banchi diversi)
Stacca una coppia di banchi, accendi e vai sul BIOS.
Imposta la frequenza manualmente (immagino 1600MHz) e la DRAM voltage manuale a 1.5V. esci e salvi e vedi se parte. Poi spegni e inserisci tutti e 4 i banchi e dovrebbero andare

Inviato da MI 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
ciao,
seguito alla lettera il tuo suggerimento e tutto si è normalizzato.

grazie.:luxhello::thanks:
 
  • Mi piace
Reactions: super-pippo

Entra

oppure Accedi utilizzando